Idle problem -

Go Back > Ford Mustang Tech > 5.0L (1979-1995) Mustang > 5.0L General Discussion

5.0L General Discussion This section is for non-tech specific information pertaining to 5.0L Mustangs.

Idle problem

Thread Tools Search this Thread
Old 04-23-2012, 01:50 PM   #1
Join Date: Apr 2012
Vehicle: 1989, Ford, Mustang GT
Location: Washinton
Posts: 2
Default Idle problem

When my car is cold the idle starts at around 900-950 then drops way down to around 500 then back up then back down and so on. Does anyone know what the reason behind this is?
tmcgeemc1 is offline   Reply With Quote
Old 04-23-2012, 08:37 PM   #2
Bubba 95SN
4th Gear Member
Join Date: Apr 2009
Vehicle: 1995 Ford Mustang GT
Location: N.C.
Posts: 1,893

Clean the throttle body and air bypass control solenoid. Reset idle speed. See if that does anything.
Bubba 95SN is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark Plug Change 2007StangV6 2005-2014 Mustangs 30 01-28-2016 06:09 PM
Borla ATAK not louder than S-type (Stinger) 2007CalSpec 2005-2014 Mustangs 6 09-10-2015 07:51 PM
96 V6 Gauges (Temp) 96stang3.8 V6 (1994-2004) Mustangs 1 09-10-2015 06:42 AM
No power from my 3.8 94stangnewbe V6 General Discussion 0 09-07-2015 07:39 PM
03 V6 Mustang Ticking Noise Emblazoned General Tech 0 09-03-2015 10:45 PM

50l, 94, gt, idle, mustang, problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 04:37 PM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company