Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion > 5.0L V8 Technical Discussions
Sign in using an external account
Register Forgot Password?
Search


5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 02-14-2011, 07:53 AM   #1
ray bouquet
 
Join Date: Jan 2011
Vehicle: 2011 GT
Location: Louisiana
Posts: 10
Default 2011 GT Random starting problem

My 2011 GT has a starting problem, sometimes. When I turn the key to start position sometimes it just keeps cranking the engine over but doesn't start. I have to turn the key to off and restart it. Its like it gets stuck in the start position and cranks but doesn't start. and i have to turn the key to off to stop it from cranking or it would just crank and not fire up. Any one ever have this happen?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
ray bouquet is offline   Reply With Quote
Old 02-14-2011, 08:54 AM   #2
pdonket
4th Gear Member
 
pdonket's Avatar
 
Join Date: Jun 2010
Vehicle: 2011 5.0
Location: Illinois
Posts: 1,846
Default

And so I assume one you turn the key to off and back on again it'll start up fine right? I haven't heard of that one before on the 2011s at all, but it's sorta weird since i would doubt its your battery/alternator since there's clearly juice to do it if it'll fire up after you retry the startup sequence.
__________________


My View on the Economy: www.cgeconomics.com
pdonket is offline   Reply With Quote
Old 02-14-2011, 11:22 AM   #3
Mishri
Mish-ogynist
 
Mishri's Avatar
 
Join Date: Nov 2007
Vehicle: 2012 5.0 premuim
Location: Great Falls, MT
Posts: 3,701
Default

take it in on warranty, see if you can duplicate it for them. fuel pump acting up? I also haven't heard of this as an issue from anyone on the forums.
__________________

Automatic, Steeda CAI, 4.10 gears, Boss Intake, BBR O/R X, Steeda Tune, M&H Drag Radials.
12.6@112mph (DA corrected 11.7@119mph)
Quote:
Originally Posted by ImpOnFire View Post
mishri created the universe

Last edited by Mishri; 02-14-2011 at 11:29 AM.
Mishri is offline   Reply With Quote
Old 02-14-2011, 06:29 PM   #4
delirious89
 
Join Date: Jun 2009
Vehicle: Ordered 2011 black gt premium with black leather
Location: MA
Posts: 21
Default

this has happened to my car probably 3 or 4 times before i just kind of shrugged it off because it starts right up after, but im going to mention it to the dealer in the spring
__________________
Roush 20" wheels, Roush axle back exhaust, Roush rear spoiler, Roush quarter window louvers, C/S front valance
delirious89 is offline   Reply With Quote
Old 02-14-2011, 07:33 PM   #5
JIM5.0
5th Gear Member
 
JIM5.0's Avatar
 
Join Date: Jul 2010
Vehicle: 2011 GT 5.0 Coyote
Location: Texas
Posts: 4,392
None, Facebook is the Devil! None, Twitter is for Twits! None, I hate it when my boss snoops the net about me
Default

You should actually tell them ASAP. Also, if you can, try to video it messing up like this. That way, regardless of if the techs can reproduce the problem, they can see it mess up, and possibly they can take action to fix your car
__________________

Squirrel of Death!
Do not **** off the SoD!!!!
JIM5.0 is offline   Reply With Quote
Old 02-14-2011, 08:43 PM   #6
KXRM
1st Gear Member
 
KXRM's Avatar
 
Join Date: Jan 2009
Vehicle: 2011 Mustang GT
Location: Texas
Posts: 142
Default

The car's ignition system is computerized now, all our cars will turn over until the engine starts. Essentially we have push button start ignitions but with a key. That is why it does it continues to turn over even though you are no longer putting the key in the start position. You can try this by simply quickly bumping the key to start and back and notice how the engine will keep turning over until it starts. Why the engine isn't starting is definitely something you need to have diagnosed.
KXRM is offline   Reply With Quote
Old 02-14-2011, 11:48 PM   #7
outastockjohn
2nd Gear Member
 
Join Date: Dec 2006
Vehicle: 2011 gt 5.0
Location: wa
Posts: 174
Default

mine did this twice, and what ive noticed is that i just flicked the key and let go. but if i take my time it starts fine.
__________________
black 2011 gt premium 5.0
manual tran.
frpp 1.5" springs
bmr panhard bar
custom muffler delete
outastockjohn is offline   Reply With Quote
Old 02-15-2011, 08:17 AM   #8
ray bouquet
 
Join Date: Jan 2011
Vehicle: 2011 GT
Location: Louisiana
Posts: 10
Default

outastockjohn, you described exactly what mine does sometimes, turn the key quickly, release it and the engine would crank and continue to crank but not fire up, and continue to crank, after about 2 or 3 seconds I turn the key to off then turn to on and wait a second and then to start, and it fires up instantly.
ray bouquet is offline   Reply With Quote
Old 02-15-2011, 11:06 PM   #9
outastockjohn
2nd Gear Member
 
Join Date: Dec 2006
Vehicle: 2011 gt 5.0
Location: wa
Posts: 174
Default

those times i didnt turn the key off, but it did fire up i havent had it happen again as long as i turn the key and hold it like in an older car. if that makes sence.
__________________
black 2011 gt premium 5.0
manual tran.
frpp 1.5" springs
bmr panhard bar
custom muffler delete
outastockjohn is offline   Reply With Quote
Old 02-17-2011, 08:35 AM   #10
Stockstangs
1st Gear Member
 
Join Date: Jul 2010
Vehicle: 1991 GT convertible, 2011 Kona Blue GT
Location: North Carolina
Posts: 69
Default

My 2011 GT has done this a couple of times. Someone a while back posted on here about a skip start procedure. Information on it is supposed to be in the owners manual. I have never had the car not start though. Like previous posts, have it looked at if you are having starting issues- ie not starting.
Stockstangs is offline   Reply With Quote
Old 02-17-2011, 08:35 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
2011, 50, exhaust, flowmaster, fog, gt, gt500, issues, lights, mach, mustang, problem, problems, shelby, starting, style, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:39 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup