Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion > 5.0L V8 Technical Discussions
Sign in using an external account
Register Forgot Password?
Search


5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


2012 GT auto transmission problem?

Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-23-2011, 04:26 PM   #21
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Update: Left the car at the dealership last Wednesday evening so they could start on it first thing Thursday morning. I called today to see if it may be ready today but they said the part will not be in until tomorrow, they are replacing the Megatron. The car will have been in the shop for a total of 12 days out of the 54 days that I have owned it, so 22% of the time I have owned the car it has been in the shop, this is getting a little ridiculous. I have contacted FMC and so far all they are offering is an appoligy. I told them I am not paying a note on a Mustang GT to drive a rental car, they said they willl have a specialist contact me within two days. We will see how this goes, but if it goes in the shop two more times for the same problem or spends 18 more days in the shop for anything within a year from delivery it is considered a Lemon here in Louisiana. I'm hoping this is not the case because I love my car when it is actually working.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Spanx is offline   Reply With Quote
Old 05-23-2011, 10:02 PM   #22
Taskiss
1st Gear Member
 
Join Date: Jul 2010
Vehicle: 2012 Kona GT Convertible
Location: MO
Posts: 70
Default

Quote:
Originally Posted by Spanx View Post
I called today to see if it may be ready today but they said the part will not be in until tomorrow, they are replacing the Megatron.
Don't let the decepticons find out they're replacing the Megatron... That's as bad as IronMan 2 replacing Rhodie!

Which, come to think of it... was a GOOD thing.
Taskiss is offline   Reply With Quote
Old 05-23-2011, 10:21 PM   #23
boomee
2nd Gear Member
 
boomee's Avatar
 
Join Date: Apr 2009
Vehicle: somthing new
Location: virginia
Posts: 362
not on XBL anymore doberman1978
Default

keep us updated
__________________
yeah I am a Christian would you like to know more about Christ?
Proverbs 27:17,Galations 6:7-10 PSN-doberman1978
boomee is offline   Reply With Quote
Old 05-25-2011, 09:38 AM   #24
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Quote:
Originally Posted by Taskiss View Post
Don't let the decepticons find out they're replacing the Megatron... That's as bad as IronMan 2 replacing Rhodie!

Which, come to think of it... was a GOOD thing.
Yeah, when they told me that all I could think about was that the Camaro had Bumble Bee, so I guess that had to put a transformer part in the Mustang. I hope my car doesn't get up an walk away or something after they replace the Megatron.
Spanx is offline   Reply With Quote
Old 05-26-2011, 09:40 PM   #25
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Ok hopefully this will be my last post about this issue. Got the car back yesterday and it has worked so far. I spoke with a Ford customer service manager and told her that I was not paying a note on my Mustang to drive a rental. She told me to send a copy on my car note and they would compensate me for the time the car has been in the shop. I am happy with the way they handled it so I am not as mad about the situation now. Hopefully this last fix has got it working correctly.
Spanx is offline   Reply With Quote
Old 05-26-2011, 10:11 PM   #26
TexasTanker19kilo20
Goldilocks
 
TexasTanker19kilo20's Avatar
 
Join Date: Dec 2010
Vehicle: 98 Pontiac Grand Prix GTP
Location: Copperas Cove, TEXAS
Posts: 546
Default

Good job on not taking any s**t, hopefully your stang is good to go. I know the feeling you've had. My LX was acting stoopid for 2 weeks and I was replacing parts one after the other, in the end it was something small. It got to the point though that I did not enjoy my stang. So keep up the good fight and post pics of your ride and this part "Megatron" if you can.
TexasTanker19kilo20 is offline   Reply With Quote
Old 05-28-2011, 02:02 PM   #27
Mishri
Mish-ogynist
 
Mishri's Avatar
 
Join Date: Nov 2007
Vehicle: 2012 5.0 premuim
Location: Great Falls, MT
Posts: 3,703
Default

whats a note? are you leasing it? or you have a promissary note and not a loan agreement? (if you are making regular payments that is a loan agreement, not a promissary note, important not to confuse the two)

If you bought it i'd say you own the car its yours, you are paying your loan you took out to purchase the car and isn't our problem, if I were the manger. If you had paid cash for it do you think I should pay you for it being in the shop? no, that never happens. But if you got them to then I guess thats cool... what if you did like a 2 year loan and your payments were 1,200 per month? it's in the shop for a month so you think they should pay it? I dunno.. just seems weird to me... unless you are leasing it then it makes sense.


Glad they fixed your problem though.
__________________

Automatic, Steeda CAI, 4.10 gears, Boss Intake, BBR O/R X, Steeda Tune, M&H Drag Radials.
12.6@112mph (DA corrected 11.7@119mph)
Quote:
Originally Posted by ImpOnFire View Post
mishri created the universe

Last edited by Mishri; 05-28-2011 at 02:14 PM.
Mishri is offline   Reply With Quote
Old 05-29-2011, 09:27 AM   #28
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Quote:
Originally Posted by Mishri View Post
whats a note? are you leasing it? or you have a promissary note and not a loan agreement? (if you are making regular payments that is a loan agreement, not a promissary note, important not to confuse the two)

If you bought it i'd say you own the car its yours, you are paying your loan you took out to purchase the car and isn't our problem, if I were the manger. If you had paid cash for it do you think I should pay you for it being in the shop? no, that never happens. But if you got them to then I guess thats cool... what if you did like a 2 year loan and your payments were 1,200 per month? it's in the shop for a month so you think they should pay it? I dunno.. just seems weird to me... unless you are leasing it then it makes sense.


Glad they fixed your problem though.
Sorry I was not specific enough, it is a LOAN AGREEMENT but I'm sure everyone else knew what I was talking about. And I dont know why you think this is not a problem just because I am paying a LOAN AGREEMENT. And since we are getting technical about it I don't own the car, US Bank owns the car. And if the car is in the shop for "a month or so you think they should pay for it?" YES and I will tell you why, Louisiana Lemon Law states four times in the shop for the same repair or 30 days within the first year is considered a Lemon. And if this is the case FMC would have to replace the vehicle with a new one or give a 100% refund. If you were having problems with your new car you would not be happy either. And we are not sure if the problem is fixed yet they said we will just have to see over the next few weeks.
Spanx is offline   Reply With Quote
Old 05-29-2011, 11:07 AM   #29
Mishri
Mish-ogynist
 
Mishri's Avatar
 
Join Date: Nov 2007
Vehicle: 2012 5.0 premuim
Location: Great Falls, MT
Posts: 3,703
Default

it just irritates me when people use the wrong terminology for things, It makes me question their intelligence.
__________________

Automatic, Steeda CAI, 4.10 gears, Boss Intake, BBR O/R X, Steeda Tune, M&H Drag Radials.
12.6@112mph (DA corrected 11.7@119mph)
Quote:
Originally Posted by ImpOnFire View Post
mishri created the universe
Mishri is offline   Reply With Quote
Old 05-29-2011, 09:51 PM   #30
happypanda
 
Join Date: May 2011
Vehicle: 2011, Ford, Mustang GT
Location: ND
Posts: 4
Jason Hanna end2ameans
Default

Quote:
Originally Posted by Mishri View Post
it just irritates me when people use the wrong terminology for things, It makes me question their intelligence.
Its a figure of speach, get your panties untwisted...
happypanda is offline   Reply With Quote
Old 06-05-2011, 08:58 AM   #31
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Update: I guess the Megatron was not the problem either, it did it again 2 days ago. I will be bringing it back Monday so I can go drive a rental for another week.
Spanx is offline   Reply With Quote
Old 06-16-2011, 02:10 PM   #32
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Update: They have had the transmission apart for a week and have decided they are going to replace the torque converter now. I may have it back tomorrow or Monday. That will be a total of 25 days in the shop if I get it Monday.
Spanx is offline   Reply With Quote
Old 06-16-2011, 02:21 PM   #33
Derf00
6th Gear Member
 
Join Date: Feb 2005
Vehicle: '08 S197 GT
Location: AZ
Posts: 9,911
Default

Quote:
Originally Posted by Spanx View Post
I have had my 2012 Gt for 2 weeks now and have put a little over 1000 miles on it. Today as I started it up and put it into drive it waited about 2 seconds then clunked into gear. I pulled out onto the road and accelerated at a regular speed and it ussually shifts out of first very quickly, this time it let it rev all the way to 3000 rpm's and then shifted and the service light then came on. After this one shift it drove normally all the way to the dealership with no other problems. I turned the car off at the dealership and told them i needed to have it checked. They went out started the car and the light was not on anymore so they pulled it to the back to pulll the code. One of the service people then called me in and said I may have been reving the car too high because the code came up "incorrect gear ratio". I then had to explain exactly what happened so they wouldn't think I was abusing the car. Has anyone else had the same problem or even know why a "incorrect gear ratio" code would come up? They said if it happens again they will have to look into it further but I don't think they really knew what the problem was.
The clunking and delayed shifting is from the tranny fluid being cold.

Happens to me all the time during the winter if I don't let the car warm up for a minute or two. Yes, even in AZ it can get chilly here during winter (below 40F). Let it warm up, and rather than just drop into D or R, go all the way down to 1 then back to D. That will force fluid through all the gears and keep it from holding a gear when cold.

Don't know about the gear ratio error other than the fluid is too cold to allow proper shifting so the PCM trips the code thinking you're the one that is holding that gear.

P.S. I have an '08 with 33K and this slight annoyance only happens during cold weather and only when I start it up after letting it sit to "room temp".
__________________
08 S197 GT Auto: FRPP Strut Tower Brace, FRPP Bullitt CAI, Bama 91-P Tune, VBX remaned valve body with Superior Transmission Shift Kit.
Pending upgrades: Shaftmasters Aluminum 3.5" DS, FRPP 3.73 gears, Axle back exahust (?)

Quote:
Originally Posted by LostBoyz View Post
if you are getting 29mpg in your 5.0, you aren't driving it correctly
Derf00 is offline   Reply With Quote
Old 06-22-2011, 12:39 PM   #34
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

The car has been in the shop this time for 2 weeks and 2 days so far for a total of 27 days of the 2 1/2 months I have owned it. The service department called yesterday and said they were going to replace the computer in the car. Today they called and said they ordered a new transmission and are going to go ahead and replace the whole transmission too. Hopefully this will solve the issue.
Spanx is offline   Reply With Quote
Old 06-22-2011, 12:44 PM   #35
TexasTanker19kilo20
Goldilocks
 
TexasTanker19kilo20's Avatar
 
Join Date: Dec 2010
Vehicle: 98 Pontiac Grand Prix GTP
Location: Copperas Cove, TEXAS
Posts: 546
Default

Good luck. hope that you get to enjoy your Stang soon. Remember keep your foot up their ****. Ask for free stuff, since they wasted your time.

Last edited by TexasTanker19kilo20; 06-22-2011 at 08:17 PM.
TexasTanker19kilo20 is offline   Reply With Quote
Old 06-22-2011, 03:05 PM   #36
Bmr4life
5th Gear Member
 
Bmr4life's Avatar
 
Join Date: Mar 2006
Vehicle: 2011, Ford, Mustang
Location: ATL
Posts: 2,953
Default

Damn, that's crappy. So they made you rent a car instead of just giving you a loaner? I got a loaner for a day while they tried to fix my crashing shaker 500.
__________________
Gone->05 GT JCT II CAI, Pypes Long Tube Headers, Pypes H, Pypes m80s, Mac Axle Backs, Detroit Rockers, 4.10's, Omega Godspeed 20s.

Gone->11 Red Candy Metallic Mustang GT/CS Auto 13.284 @ 107.44 (DA Corrected 12.809 @ 111.502)
Bmr4life is offline   Reply With Quote
Old 06-22-2011, 03:18 PM   #37
Derf00
6th Gear Member
 
Join Date: Feb 2005
Vehicle: '08 S197 GT
Location: AZ
Posts: 9,911
Default

Quote:
Originally Posted by Spanx View Post
The car has been in the shop this time for 2 weeks and 2 days so far for a total of 27 days of the 2 1/2 months I have owned it. The service department called yesterday and said they were going to replace the computer in the car. Today they called and said they ordered a new transmission and are going to go ahead and replace the whole transmission too. Hopefully this will solve the issue.
Replace the computer....??? Why? Not reprogrammable?
__________________
08 S197 GT Auto: FRPP Strut Tower Brace, FRPP Bullitt CAI, Bama 91-P Tune, VBX remaned valve body with Superior Transmission Shift Kit.
Pending upgrades: Shaftmasters Aluminum 3.5" DS, FRPP 3.73 gears, Axle back exahust (?)

Quote:
Originally Posted by LostBoyz View Post
if you are getting 29mpg in your 5.0, you aren't driving it correctly
Derf00 is offline   Reply With Quote
Old 06-22-2011, 03:19 PM   #38
Bmr4life
5th Gear Member
 
Bmr4life's Avatar
 
Join Date: Mar 2006
Vehicle: 2011, Ford, Mustang
Location: ATL
Posts: 2,953
Default

Quote:
Originally Posted by Derf00 View Post
Replace the computer....??? Why? Not reprogrammable?
They ran out of ideas.
__________________
Gone->05 GT JCT II CAI, Pypes Long Tube Headers, Pypes H, Pypes m80s, Mac Axle Backs, Detroit Rockers, 4.10's, Omega Godspeed 20s.

Gone->11 Red Candy Metallic Mustang GT/CS Auto 13.284 @ 107.44 (DA Corrected 12.809 @ 111.502)
Bmr4life is offline   Reply With Quote
Old 06-22-2011, 10:18 PM   #39
Spanx
 
Join Date: Apr 2011
Vehicle: 2012 Mustang GT Premium
Location: Louisiana
Posts: 44
Default

Quote:
Originally Posted by Bmr4life View Post
Damn, that's crappy. So they made you rent a car instead of just giving you a loaner? I got a loaner for a day while they tried to fix my crashing shaker 500.
It is a rental car from Enterprise but they are paying for it.
Spanx is offline   Reply With Quote
Old 06-22-2011, 10:21 PM   #40
Bmr4life
5th Gear Member
 
Bmr4life's Avatar
 
Join Date: Mar 2006
Vehicle: 2011, Ford, Mustang
Location: ATL
Posts: 2,953
Default

Quote:
Originally Posted by Spanx View Post
It is a rental car from Enterprise but they are paying for it.
They were always going to pay for it or did they agree after you complained?
__________________
Gone->05 GT JCT II CAI, Pypes Long Tube Headers, Pypes H, Pypes m80s, Mac Axle Backs, Detroit Rockers, 4.10's, Omega Godspeed 20s.

Gone->11 Red Candy Metallic Mustang GT/CS Auto 13.284 @ 107.44 (DA Corrected 12.809 @ 111.502)
Bmr4life is offline   Reply With Quote
Old 06-22-2011, 10:21 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
2011, 20112012, 2012, automatic, base, boss, door, ford, gt, mustang, otd, problem, problems, speed, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 04:19 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup