Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion > 5.0L V8 Technical Discussions
Sign in using an external account
Register Forgot Password?
Search


5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


does anyone NOT have tranny problems 6MT

Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-06-2012, 08:32 AM   #1
mustangergt
1st Gear Member
 
Join Date: Mar 2012
Vehicle: 2013,Ford,MustangGT
Location: KS
Posts: 115
Default does anyone NOT have tranny problems 6MT

I am about to get my 2013 GT. 6MT.
It should arrive any day. I read of all the problems these 6MT have. I did have a 2011 auto V6. It was a great car and never any issues.
Before I dump thousands of $$$$ into a new car, I would like to know if people have the GT manual with no tranny issues.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
mustangergt is offline   Reply With Quote
Old 04-06-2012, 08:38 AM   #2
AzPete
4th Gear Member
 
AzPete's Avatar
 
Join Date: Aug 2008
Vehicle: 08 GT Vert, 02 GT Vert
Location: Panama City, FL
Posts: 1,214
Default

Yep.....my '11 GT/CS has 13,000+ miles on it with no issues. I do not track the car but I do test the high speed shifting every time I leave the house. I had the TSB for the fluid swap done about 5000 miles ago with no issues before or after. Plus, my wife drives it and I have used it for teaching my grandson to handle a stick shift.
__________________
AzPete
Retired USAF
Panama City, Fl.
I wake up in the morning with nothing to do and by supper time, I have half of it done.

2008 GT Vert, stock
2000 Lightning, s/c, tuned, Basanni, built tranny
Previous Mustangs:4 - '66 Coupes(silver/blue/grey/red) '87 GT HO, '00/'02/'07 GT Vert(red)(grey)(black), '68 Coupe, '11 GT/CS
AzPete is offline   Reply With Quote
Old 04-06-2012, 11:01 AM   #3
Mishri
Mish-ogynist
 
Mishri's Avatar
 
Join Date: Nov 2007
Vehicle: 2012 5.0 premuim
Location: Great Falls, MT
Posts: 3,703
Default

Right now from my reading I can probably say for every 1 person that reports a transmission or clutch problem i see atleast 3 people in a thread report no problems, sometimes more have no problems. I think this was more of a 2011 issue. I don't seem to remember any people with 2012s reporting a problem.
__________________

Automatic, Steeda CAI, 4.10 gears, Boss Intake, BBR O/R X, Steeda Tune, M&H Drag Radials.
12.6@112mph (DA corrected 11.7@119mph)
Quote:
Originally Posted by ImpOnFire View Post
mishri created the universe
Mishri is offline   Reply With Quote
Old 04-06-2012, 11:35 AM   #4
12GTPDX
 
Join Date: Apr 2012
Vehicle: 2012 Mustang GT
Location: Oregon
Posts: 33
Default

10K on my 2012 6MT and I'm loving it ... of course, I immediately installed new motor mounts, shifter/shifter bracket, clutch line and Redline MTL as soon as I got my car based on everything I was reading at the time, but at this point, it's a great tranny mated to the Coyote 5.0!
12GTPDX is offline   Reply With Quote
Old 04-06-2012, 02:15 PM   #5
Sand4u
1st Gear Member
 
Join Date: Jan 2012
Vehicle: 2010 Shelby GT500
Location: NM
Posts: 93
Default

Only about 2k here, but no problems so far.......
Sand4u is offline   Reply With Quote
Old 04-06-2012, 02:23 PM   #6
Andy13186
4th Gear Member
 
Andy13186's Avatar
 
Join Date: Apr 2008
Posts: 1,759
Default

2011 5.0 6mt and no issues at all, loving this transmission actually. And i drive it hard. 18k miles, 15k driven by a grandma and 3k driven hard by me. Only bad thing thats ever happened was when i tried a hard launch on the street, got no traction so i was going to do a massive burnout, went to shift to 2nd but i guess the skip shift pushed me into 4th, let clutch out and it burned for a sec. Its fine though no damage at all and it runs like day 1 still.
__________________
2011 5.0 6 speed manual BAMA tuned with 20x10.5 Forgestar f14's with 315/35/20 BFG Rivals, 19x9's with 275/40/19 Bridgestone Potenza S-04 Pole Position, Koni sport adjustable dampers, Steeda sport springs on the front, stock springs rear, Steeda 101mm CAI, UMI adjustable panhard bar, J&M Extreme joint LCA's, Strano adjustable front sway bar, Eibach camber bolts, Roush axleback
Andy13186 is offline   Reply With Quote
Old 04-06-2012, 02:47 PM   #7
Derf00
6th Gear Member
 
Join Date: Feb 2005
Vehicle: '08 S197 GT
Location: AZ
Posts: 9,911
Default

Quote:
Originally Posted by Mishri View Post
Right now from my reading I can probably say for every 1 person that reports a transmission or clutch problem i see atleast 3 people in a thread report no problems, sometimes more have no problems. I think this was more of a 2011 issue. I don't seem to remember any people with 2012s reporting a problem.
You are only taking into account those people that are actually posting about stuff.

There are thousands of other owners happy or unhappy that do not post in a forum.

Also the fact the unhappy ones are louder than the happy ones (squeaky wheel syndrome) can skew your interpretation.
__________________
08 S197 GT Auto: FRPP Strut Tower Brace, FRPP Bullitt CAI, Bama 91-P Tune, VBX remaned valve body with Superior Transmission Shift Kit.
Pending upgrades: Shaftmasters Aluminum 3.5" DS, FRPP 3.73 gears, Axle back exahust (?)

Quote:
Originally Posted by LostBoyz View Post
if you are getting 29mpg in your 5.0, you aren't driving it correctly
Derf00 is offline   Reply With Quote
Old 04-06-2012, 03:49 PM   #8
clowe1965
5th Gear Member
 
clowe1965's Avatar
 
Join Date: Aug 2011
Vehicle: 2011 Ford Mustang, 1965 Ford Mustang
Location: South Carolina, Axle swap anyone?
Posts: 4,818
clydenator 6000
Default

7500 miles and no problems.
__________________

Carolina Moderator, Member #41

2011 GT: 428/418 hp/tq
1965 Coupe: Restoration Thread
clowe1965 is offline   Reply With Quote
Old 04-06-2012, 06:08 PM   #9
Napoleon85
2nd Gear Member
 
Napoleon85's Avatar
 
Join Date: May 2008
Vehicle: 2011 Mustang GT
Location: OH
Posts: 317
Send a message via AIM to Napoleon85
Default

Quote:
Originally Posted by Mishri View Post
Right now from my reading I can probably say for every 1 person that reports a transmission or clutch problem i see atleast 3 people in a thread report no problems, sometimes more have no problems. I think this was more of a 2011 issue. I don't seem to remember any people with 2012s reporting a problem.
Having to take a wag at it, I'd say this is probably as good as a guess as any. Probably somewhere between 10 and 25% of MT82s have issues. I know mine is less than perfect. There is a poll over on AFM where over 30% of respondents reported issues with the MT82, but that's hardly scientific. Ford says only 3% have reported issues, I suspect this is unrealistically low, and is definitely not taking to account that more of this is likely to pop up over time.

If you're worried about it, get an auto. Just my 2c.
__________________

2011 Mustang GT 5.0 Manual
Exhaust Vids|The Red Mustang Blog
Napoleon85 is offline   Reply With Quote
Old 04-06-2012, 06:23 PM   #10
S197 650
1st Gear Member
 
S197 650's Avatar
 
Join Date: Mar 2012
Vehicle: 2012 Ford Mustang GT Premium
Location: Bay Area, CA
Posts: 69
Default

I wouldn't say it's the smoothest transmission, but I don't have any real problems with it. It's probably still being broken in. I haven't put it through its paces yet either.

I'm going to try to get the TSB transmission fluid change when I go in for my first oil change.
__________________
S197 650 is offline   Reply With Quote
Old 04-07-2012, 08:59 AM   #11
danman0469
2nd Gear Member
 
Join Date: Feb 2012
Vehicle: 12, ford, mustang
Location: Carrollton, Georgia
Posts: 188
Default

Only 1200 miles so far, but mine has been smooth as butter!
__________________
2012 GT premium 6 speed manual
Brembo pkg
Roush axleback
Eiback pro-kit springs
danman0469 is offline   Reply With Quote
Old 04-07-2012, 09:06 AM   #12
MoshpitMad
3rd Gear Member
 
MoshpitMad's Avatar
 
Join Date: Feb 2012
Vehicle: 2012 Mustang GT
Location: CO
Posts: 515
Default

9500 miles, no issues.
__________________
Was made an offer I couldn't refuse...sold my Mustang.
MoshpitMad is offline   Reply With Quote
Old 04-07-2012, 12:23 PM   #13
jurvskin_16
 
Join Date: Jul 2009
Vehicle: 2012 Mustang GT Premium
Location: sask, canada
Posts: 4
Default

2012 with 5000 miles and no problems
jurvskin_16 is offline   Reply With Quote
Old 04-07-2012, 05:02 PM   #14
ptcomp
 
ptcomp's Avatar
 
Join Date: Jan 2011
Vehicle: ON ORDER 2012 GT Premium
Location: New York
Posts: 8
Default

2012, 11000 miles no issues.
__________________
Not yet born: 2012 GT Premium Grabber Blue, 401a, electronics package, appearance package ,HIDs, 3:73s, 6M, Brembos. Waiting patiently.
ptcomp is offline   Reply With Quote
Old 04-07-2012, 05:09 PM   #15
SSKILLER5.0
2nd Gear Member
 
Join Date: Feb 2012
Vehicle: 2012 Mustang GT
Location: va
Posts: 258
Default

Got 15000 on mine and I have zero issues. Look at it this way you only hear the bad. Nobody posts "hey my tranny is working great today." Its like #8 failure. Few and far between but when it comes up it gets a lot of fan fair; for obvious reasons. I wouldn't let it stop you its a great car. Honestly I think for a lot of people this is their first 400 plus horsepower car. I truely believe there are plenty of cases where people can't get through 1st and 2nd effectively because of the torque and power. Then the chalk it up to a "transmission" problem. Just my two cents..buy that car dude
__________________


Loose is fast and on the edge of out of control...
2012 Mustang GT
Pypes catback super system, bbk x pipe, steeda cai, boss 302 intake, brenspeed 93 octane race tune. Steeda lower control arm upper control arm front and rear sway bars sport springs fays watts linkage system steeda shocks tri ax short shifter.
SSKILLER5.0 is offline   Reply With Quote
Old 04-08-2012, 08:04 AM   #16
mustangergt
1st Gear Member
 
Join Date: Mar 2012
Vehicle: 2013,Ford,MustangGT
Location: KS
Posts: 115
Default

I appreciate all the positive. I agree with almost any car, one can have problems.
The stang I want is on order by the dealer and has not come in yet. To statisfy my appetite for that new stang I went to another dealer and sat in one. It only cemented the decision to get it once it comes in. Not sure exactly when it will. Hoping each day the phone will ring and the dealer will say, IT IS HERE.
When I do get it, I will post pics of it.

Thanks for all the good comments.
mustangergt is offline   Reply With Quote
Old 04-08-2012, 08:12 AM   #17
AzPete
4th Gear Member
 
AzPete's Avatar
 
Join Date: Aug 2008
Vehicle: 08 GT Vert, 02 GT Vert
Location: Panama City, FL
Posts: 1,214
Default

Go rent one on a day off....just because....that will help the wait....or not...lol
__________________
AzPete
Retired USAF
Panama City, Fl.
I wake up in the morning with nothing to do and by supper time, I have half of it done.

2008 GT Vert, stock
2000 Lightning, s/c, tuned, Basanni, built tranny
Previous Mustangs:4 - '66 Coupes(silver/blue/grey/red) '87 GT HO, '00/'02/'07 GT Vert(red)(grey)(black), '68 Coupe, '11 GT/CS
AzPete is offline   Reply With Quote
Old 04-08-2012, 02:02 PM   #18
shoeys08dkcandygt
4th Gear Member
 
shoeys08dkcandygt's Avatar
 
Join Date: Jul 2007
Vehicle: 2013 v6 sterling grey
Location: TN
Posts: 1,895
Default

14k on mine and it shifts like butter. No problems here.
__________________
2013 sterling grey metallic v6. 18% tint on windows and 50% tint on the windshield.

traded
2006 torch red 4.0l v6 (7/07)
2007 torch red gt (10/08)
2012 race red brembo gt (10/12)
TOTALED
2008 dk candy gt (8/15/11) sad sad day
shoeys08dkcandygt is offline   Reply With Quote
Old 04-08-2012, 08:32 PM   #19
cbaty08
1st Gear Member
 
Join Date: Jan 2011
Vehicle: 2011 Ford Mustang GT (6-spd/Brembo/Grey)
Location: CA
Posts: 136
Default

On my 4th now and it looks like Ford will be buying this one back; 31K on the odometer.
cbaty08 is offline   Reply With Quote
Old 04-08-2012, 09:30 PM   #20
knightryder
1st Gear Member
 
Join Date: Dec 2010
Vehicle: 2011 ford mustang GT
Location: MA
Posts: 66
Default

10,500k on my 2011 GT and no problems at all. Best manual transmission I've ever had the pleasure of shifting.
knightryder is offline   Reply With Quote
Old 04-08-2012, 09:30 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
2012, 2013, boss, cai, gt, gt500, installing, intake, issues, jlt, manifold, mustang, shelby, transmission, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:13 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup