2014 GT transmission shot - Page 2 - MustangForums.com



5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 10-09-2013, 07:41 PM   #11
99GTvert
is my username.
 
99GTvert's Avatar
 
Join Date: May 2006
Location: Earth
Posts: 13,199
Default

Damn. Did the dealer give you a loaner car? Have they tried blaming you for it?
99GTvert is offline   Reply With Quote
Old 10-09-2013, 08:16 PM   #12
scottmach
3rd Gear Member
 
scottmach's Avatar
 
Join Date: Feb 2006
Location: Connecticut
Posts: 557
Default

Quote:
Originally Posted by GTC View Post
Scottmach - chill. Hunter 1660's is a legit post.
Actually no it isn't. He's contributed nothing here but came on crying about a broken transmission. Things happen. But it's not a technical discussion.
scottmach is offline   Reply With Quote
Old 10-21-2013, 03:20 PM   #13
flash gordon
2nd Gear Member
 
Join Date: Jun 2011
Location: NJ
Posts: 181
Default

Quote:
Originally Posted by scottmach View Post
The title of this forum reads "TECH". You have not posted anything even remotely close to tech but just want sympathy for a broken transmission. Sorry for your bad luck but shiit happens. Get it fixed under warranty and move on.
????? That's uncalled for.
flash gordon is offline   Reply With Quote
Old 10-21-2013, 03:47 PM   #14
mdg
4th Gear Member
 
Join Date: Aug 2006
Location: Northern Virginia
Posts: 1,968
Default

sounds like a legit post to me, good luck with the repairs!
mdg is offline   Reply With Quote
Old 10-21-2013, 08:50 PM   #15
J95SNAKE
1st Gear Member
 
Join Date: Nov 2006
Location: La
Posts: 113
Default

Quote:
Originally Posted by flash gordon View Post
????? That's uncalled for.
Agreed, especially since the title of this section states "ANY questions about the 'Coyote' engine, TRANSMISSION, exhaust, tuners/CAI, or gearing can be asked here!"
J95SNAKE is offline   Reply With Quote
Old 10-22-2013, 05:04 PM   #16
Hunter1660
Thread Starter
 
Join Date: Jul 2013
Location: Florida
Posts: 10
Default

Picked the car up after 8 days and all the dealership done was drive my car hard,according to them.Initially they drove it 5-7 miles and something popped and the car started driving fine.put untold miles on car trying to duplicate problem.the problem is the car should never have left dealership to start with.According to fords tech hotline they recommended a stall speed test on torque converter.At least I wasn't charged extra by ford for a car that according to the dealerships email with the tech line,healed itself. I should've videoed the problem and the documented the cars milage..lesson learned.
Hunter1660 is offline   Reply With Quote
Old 10-22-2013, 09:35 PM   #17
clowe1965
6th Gear Member
 
clowe1965's Avatar
 
Join Date: Aug 2011
Location: South Carolina, Axle swap anyone?
Posts: 5,274
Default

I'd PM Deysha (think its FordSrvc for the sn) and get her to elevate it. Giving you back the car after it made a loud noise isn't the proper solution, even though all the symptoms went away . At the very least they should tear down the transmission and rebuild it, then if the problem persist get you a new transmission.
clowe1965 is offline   Reply With Quote
Old 10-23-2013, 08:15 AM   #18
flash gordon
2nd Gear Member
 
Join Date: Jun 2011
Location: NJ
Posts: 181
Default

Quote:
Originally Posted by clowe1965 View Post
I'd PM Deysha (think its FordSrvc for the sn) and get her to elevate it. Giving you back the car after it made a loud noise isn't the proper solution, even though all the symptoms went away . At the very least they should tear down the transmission and rebuild it, then if the problem persist get you a new transmission.
Agree, she had done many good things for the forum memembers including myself. Contact her.
flash gordon is offline   Reply With Quote
Old 10-23-2013, 08:45 AM   #19
PNYXPRESS
5th Gear Member
 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Location: Clermont, FL
Posts: 2,952
Default

Quote:
Originally Posted by Hunter1660 View Post
Picked the car up after 8 days and all the dealership done was drive my car hard,according to them.Initially they drove it 5-7 miles and something popped and the car started driving fine.put untold miles on car trying to duplicate problem.the problem is the car should never have left dealership to start with.According to fords tech hotline they recommended a stall speed test on torque converter.At least I wasn't charged extra by ford for a car that according to the dealerships email with the tech line,healed itself. I should've videoed the problem and the documented the cars milage..lesson learned.
What dealer is this? My 08's rear gear was making racket and when I took it in the dealership had it for 3 days and "couldnt duplicate the issue" so they gave it back. 2 days later the noise returned and I made a tech ride in the car with me. after that they opened the rear cover and then all they did was add fluid and do the turkey baster TSB.
PNYXPRESS is offline   Reply With Quote
Old 10-23-2013, 09:32 AM   #20
audioAl
4th Gear Member
 
audioAl's Avatar
 
Join Date: Mar 2012
Location: Texas
Posts: 1,001
Default

What a thread, spoiled brats lip service, Ford dealers abusing ponies, it's a tech thread, no it's not. Let's just all get along, or no?
audioAl is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2014 convertible water drains jerrytubes 2005-2014 Mustangs 2 10-23-2015 01:11 PM
Colgan Custom Bra for 2014 Mustang mdg Parts For Sale 0 10-01-2015 08:04 AM
Need to rebuild the automatic transmission 1996 GT wraith777 General Tech 1 09-28-2015 11:49 AM
Polished wheels folivier Detailing 0 09-26-2015 03:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:47 AM.