MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   5.0L V8 Technical Discussions (http://mustangforums.com/forum/5-0l-v8-technical-discussions-137/)
-   -   2014 GT transmission shot (http://mustangforums.com/forum/5-0l-v8-technical-discussions/701795-2014-gt-transmission-shot.html)

Hunter1660 10-03-2013 09:26 PM

2014 GT transmission shot
 
2014 GT with 5500 miles....6 speed auto....towed to dealer with trans slipping...engine revs..car barely nudges...forward or reverse. Same....tried manual mode...same....dealership pulling pan and looking for the obvious if there is such...contacting ford for remedy....anyone seen this on the new GT 5.0

Andy13186 10-03-2013 10:27 PM

automatic trans? odd.. but its covered by warranty

any mods or prior symptoms?

Hunter1660 10-04-2013 05:59 AM

Kept stock for warranty purposes...boy am I glad I did....it's covered under warranty just sux to have a new car with major failure....hope dealership calls today with game plan....no warning....drove to work ...smooth as always...got in it to return home and it didn't happen...upon putting it in gear ...it didn't feel right....no solid,firm engage in gear..thought that was odd....give it a lil gas to accelerate ....ut oh....engine turned up but car failed to move.....if you rev the engine in gear it will start to crawl forward....it's an automatic trans...but to give you an idea of how it acts.....if it were a manual ...and you revved the engine to take off..it is like you just barely engage the clutch....just enough to barely roll or put the car in motion with the engine revving

scottmach 10-04-2013 04:08 PM

Is there a need to post this on every forum? Just take it in as it's under warranty. It's not the end of the world.

Hunter1660 10-05-2013 08:34 AM

In order to get a hit I posted it where I could...it's contributions like yours that make the forums fun...full of technical knowledge...I see you too don't limit yourself to one forum...

scottmach 10-05-2013 08:50 AM

The title of this forum reads "TECH". You have not posted anything even remotely close to tech but just want sympathy for a broken transmission. Sorry for your bad luck but shiit happens. Get it fixed under warranty and move on.

vbstang13 10-05-2013 11:09 AM

Hunter1660 - Hopefully it will get fixed without delay, as Andy asked earlier any engine mods done on your car?

If so, warranty coverage may be an issue. Good Luck.

Hunter1660 10-05-2013 11:59 AM

Scottmach....The question in my thread ask if anyone has seen this before...not if the question was technical enough to suit the thread fairy.the moderators will move it if its in the wrong catoglory... Thx for your unprovoked criticism .in the future..if you've got nothing good to say...say nothing...and as you say....move on...thx vbstang...it's covered...it's new...here's hoping for a swift recovery

70monte 10-05-2013 03:17 PM

I have a 2014 with the auto trans and everything is still good. I only have about 3,200 miles on the car though.

Wayne

GTC 10-09-2013 06:32 PM

Scottmach - chill. Hunter 1660's is a legit post.

99GTvert 10-09-2013 06:41 PM

Damn. Did the dealer give you a loaner car? Have they tried blaming you for it?

scottmach 10-09-2013 07:16 PM

Quote:

Originally Posted by GTC (Post 8292931)
Scottmach - chill. Hunter 1660's is a legit post.

Actually no it isn't. He's contributed nothing here but came on crying about a broken transmission. Things happen. But it's not a technical discussion.

flash gordon 10-21-2013 02:20 PM

Quote:

Originally Posted by scottmach (Post 8290925)
The title of this forum reads "TECH". You have not posted anything even remotely close to tech but just want sympathy for a broken transmission. Sorry for your bad luck but shiit happens. Get it fixed under warranty and move on.

????? That's uncalled for.

mdg 10-21-2013 02:47 PM

sounds like a legit post to me, good luck with the repairs!

J95SNAKE 10-21-2013 07:50 PM

Quote:

Originally Posted by flash gordon (Post 8298151)
????? That's uncalled for.

Agreed, especially since the title of this section states "ANY questions about the 'Coyote' engine, TRANSMISSION, exhaust, tuners/CAI, or gearing can be asked here!"

Hunter1660 10-22-2013 04:04 PM

Picked the car up after 8 days and all the dealership done was drive my car hard,according to them.Initially they drove it 5-7 miles and something popped and the car started driving fine.put untold miles on car trying to duplicate problem.the problem is the car should never have left dealership to start with.According to fords tech hotline they recommended a stall speed test on torque converter.At least I wasn't charged extra by ford for a car that according to the dealerships email with the tech line,healed itself. I should've videoed the problem and the documented the cars milage..lesson learned.

clowe1965 10-22-2013 08:35 PM

I'd PM Deysha (think its FordSrvc for the sn) and get her to elevate it. Giving you back the car after it made a loud noise isn't the proper solution, even though all the symptoms went away :icon_fryingpan:. At the very least they should tear down the transmission and rebuild it, then if the problem persist get you a new transmission.

flash gordon 10-23-2013 07:15 AM

Quote:

Originally Posted by clowe1965 (Post 8298926)
I'd PM Deysha (think its FordSrvc for the sn) and get her to elevate it. Giving you back the car after it made a loud noise isn't the proper solution, even though all the symptoms went away :icon_fryingpan:. At the very least they should tear down the transmission and rebuild it, then if the problem persist get you a new transmission.

Agree, she had done many good things for the forum memembers including myself. Contact her.

PNYXPRESS 10-23-2013 07:45 AM

Quote:

Originally Posted by Hunter1660 (Post 8298792)
Picked the car up after 8 days and all the dealership done was drive my car hard,according to them.Initially they drove it 5-7 miles and something popped and the car started driving fine.put untold miles on car trying to duplicate problem.the problem is the car should never have left dealership to start with.According to fords tech hotline they recommended a stall speed test on torque converter.At least I wasn't charged extra by ford for a car that according to the dealerships email with the tech line,healed itself. I should've videoed the problem and the documented the cars milage..lesson learned.

What dealer is this? My 08's rear gear was making racket and when I took it in the dealership had it for 3 days and "couldnt duplicate the issue" so they gave it back. 2 days later the noise returned and I made a tech ride in the car with me. after that they opened the rear cover and then all they did was add fluid and do the turkey baster TSB.

audioAl 10-23-2013 08:32 AM

What a thread, spoiled brats lip service, Ford dealers abusing ponies, it's a tech thread, no it's not. Let's just all get along, or no?


All times are GMT -5. The time now is 08:44 PM.