Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion > 5.0L V8 Technical Discussions
Sign in using an external account
Register Forgot Password?
Search


5.0L V8 Technical Discussions Any questions about the 'Coyote' engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


glad I didnt do any engine mods..Oil burning

Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-30-2014, 10:23 PM   #1
05xrunner
4th Gear Member
 
Join Date: May 2010
Vehicle: 2012 Mustang GT Premium
Location: PA
Posts: 1,269
Default glad I didnt do any engine mods..Oil burning

So tonight i checked my oil. I just changed my oil like only 2500miles ago. Last few days i thought I smelled a faint oil smell when driving. I just figured it was some crappy cars around me. Checked it tonight and dipstick had pretty much none on it and ended up being like 2.5qt low. Car has only 10,700miles WTF, there is no oil anywhere outside. not one wet spot under car, nothing in engine bay and nothing on floors. So it must be burning it up like mad. It didnt burn a drop from time i got it till my first oil change. I dont get on the car hard much at all either. Its dove pretty much like a grandpa majority of the time trying to see how high i can get my MPG in city. When I took off oil cap there was a very faint bit of smoke in there. I don know if maybe it was the #8 issue or what. but the car is stock engine wise. So hopefully dealer can figure it out.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________

GT500 spoiler:J&M Lower control arms:Roush side splitters:Roush axle backs:Custom oil separator:20% tint:Energy Suspension shifter bushing:Whiteline trans bushing
05xrunner is offline   Reply With Quote
Old 07-31-2014, 12:00 AM   #2
Rudolph Hucker
4th Gear Member
 
Rudolph Hucker's Avatar
 
Join Date: Oct 2012
Vehicle: 2010 4.6 gt with red leather
Location: sweden
Posts: 1,058
Default

dude i check my oil almost every time i go out in it..
shame you let it get low...not good for the internals doing that..
__________________
Rudolph Hucker is offline   Reply With Quote
Old 07-31-2014, 04:20 AM   #3
leftyatm
1st Gear Member
 
Join Date: Oct 2007
Posts: 82
Default

Is if smoking from exhaust? Black smoke usually indicates bottom end ring damage.
__________________
Andrew T. Moore
leftyatm is offline   Reply With Quote
Old 07-31-2014, 06:25 AM   #4
05xrunner
4th Gear Member
 
Join Date: May 2010
Vehicle: 2012 Mustang GT Premium
Location: PA
Posts: 1,269
Default

no smoke from exhaust.
Why should I have to check my oil non stop. It didnt burn a drop before then all of a sudden it is now. If someone has to check the oil everyday on a car to make sure its ok thats a serious POS.
__________________

GT500 spoiler:J&M Lower control arms:Roush side splitters:Roush axle backs:Custom oil separator:20% tint:Energy Suspension shifter bushing:Whiteline trans bushing
05xrunner is offline   Reply With Quote
Old 07-31-2014, 07:53 AM   #5
dcarlinf1
3rd Gear Member
 
dcarlinf1's Avatar
 
Join Date: Dec 2010
Vehicle: 2011 GT Premium
Location: Oldham County, Kentucky
Posts: 518
Default

Quote:
Originally Posted by 05xrunner View Post
no smoke from exhaust.
Why should I have to check my oil non stop. It didnt burn a drop before then all of a sudden it is now. If someone has to check the oil everyday on a car to make sure its ok thats a serious POS.
Agreed, good luck on a solution.
__________________
2011 GT Premium / Ingot Silver / Comfort Pkg / Brembo Pkg / 3.73 / SW off-road X pipe / Steeda Sport Springs / Koni STR.T struts and shocks / UMI adjustable panhard rod / DG Custom Louvers / Graphics Express Hood and Trunk Stripes / Steeda CAI / BAMA Tunes 89, 93, 93 (ghost cam)
dcarlinf1 is offline   Reply With Quote
Old 07-31-2014, 09:40 AM   #6
P51C
2nd Gear Member
 
Join Date: Mar 2012
Vehicle: 12 Mustang GT
Location: BC
Posts: 184
Default

My '12 burned a fair bit, upon running in, new. There's about 15,000 miles on it now and the consumption stabilized at around 10k and stopped being as heavy. My car has also made about 100 passes down the 1/4 with good results, so it was making full power the whole time. The cars like to be run in properly, not light-footed around all the time, seeking for gas mileage that isn't there. That's neither here nor there now, as that ship has sailed. I'd say have the dealer do a compression check and then mark the dipstick and see what kind of actual consumption you have over 1000 miles.
P51C is offline   Reply With Quote
Old 07-31-2014, 02:34 PM   #7
05xrunner
4th Gear Member
 
Join Date: May 2010
Vehicle: 2012 Mustang GT Premium
Location: PA
Posts: 1,269
Default

its never been to the track and I get on it every so often to enjoy it a little but I dont drive it hard really much at all. I got an appointment for next thursday. Sucks I gotta wait so long to get in. Cause I have 2 issues this oil burning and my front suspension sounds like a old rusted bed frame going over speed bumps. I did buy it used but only had 2900 on it when I got it. It was a Ford cert car so it has a 100,000 mile warranty on it so I should be good there. I dont think it was issue from previous owner because it didnt burn anything before. then all of a sudden this past week I just noticed a oil/slight burning smell and checked oil and here I am.
__________________

GT500 spoiler:J&M Lower control arms:Roush side splitters:Roush axle backs:Custom oil separator:20% tint:Energy Suspension shifter bushing:Whiteline trans bushing
05xrunner is offline   Reply With Quote
Old 08-01-2014, 09:07 AM   #8
P51C
2nd Gear Member
 
Join Date: Mar 2012
Vehicle: 12 Mustang GT
Location: BC
Posts: 184
Default

maybe just pull the intake tube and the left valve cover PCV and see if there is a lot of oil in there.
P51C is offline   Reply With Quote
Old 08-01-2014, 09:14 AM   #9
05xrunner
4th Gear Member
 
Join Date: May 2010
Vehicle: 2012 Mustang GT Premium
Location: PA
Posts: 1,269
Default

I run breathers on my car..removed the hoses a long time ago. I just cleaned them 2weeks ago and I would say the filter screens between the 2 had maybe a teaspoon or so come out of them. Never had 1 drip from them on valve covers or anything other oil in engine bay.
Thing I have run into about 2weeks ago I was looking at info center on dash and oil life was at 60% yesterday it was at 6% and today told me change oil soon. Now when i bought the car till when i did first oil change the counter on the oil life counted own slowly like I would assume it would. I feel like if the oil life counter is dropped so rapidly over 2 weeks and if the sensor thinks the oil is shot after only like 2500miles something is getting in contaminating my oil rapidly.
__________________

GT500 spoiler:J&M Lower control arms:Roush side splitters:Roush axle backs:Custom oil separator:20% tint:Energy Suspension shifter bushing:Whiteline trans bushing
05xrunner is offline   Reply With Quote
Old 08-01-2014, 02:14 PM   #10
Criticalmass
 
Criticalmass's Avatar
 
Join Date: Jul 2014
Vehicle: 2014 Mustang GT
Location: South Carolina
Posts: 28
Default

Is there soot on the inside of the exhaust pipes? a lot of it?

The oil has to be going somewhere, so either it's burning off in the engine compartment, coming out the back, going into the radiator, Filter went bad, etc.
Criticalmass is offline   Reply With Quote
Old 08-01-2014, 05:46 PM   #11
P51C
2nd Gear Member
 
Join Date: Mar 2012
Vehicle: 12 Mustang GT
Location: BC
Posts: 184
Default

If you have breathers no wonder it starts to smell like oil after a while. You need to monitor how much is being consumed in a controlled way.
P51C is offline   Reply With Quote
Old 08-01-2014, 06:04 PM   #12
05xrunner
4th Gear Member
 
Join Date: May 2010
Vehicle: 2012 Mustang GT Premium
Location: PA
Posts: 1,269
Default

breathers have nothing to do with 2.5qts being low. When i cleaned them only about a teaspoon came out of them. if 2.5qts of oil got through them i would have oil all over my engine bay. I am not blaming them as the cause as many people run them with zero issues. I know what the oil smell is from the breathers wa use to that smell the day i put them on. the smell now is totally different a burning oil smell.
__________________

GT500 spoiler:J&M Lower control arms:Roush side splitters:Roush axle backs:Custom oil separator:20% tint:Energy Suspension shifter bushing:Whiteline trans bushing
05xrunner is offline   Reply With Quote
Old 08-01-2014, 07:33 PM   #13
P51C
2nd Gear Member
 
Join Date: Mar 2012
Vehicle: 12 Mustang GT
Location: BC
Posts: 184
Default

You just aren't registering what you need to do here. You're going to take it to the dealer, fine. I would have them change the oil and filter, mark the dipstick and watch, systematically, the consumption through a bunch of normal drive cyles. If the engine is smoking or down on power, obviously there's a mechanical issue but, if it isn't, you need data on the consumption if you are going to argue a case for a remedy. Just saying the car was 2.5 quarts down isn't going to get the answer you need and I sure wouldn't admit to the dealer I ran it with a big portion of its oil missing.
P51C is offline   Reply With Quote
Old 08-01-2014, 10:48 PM   #14
UPRSharad
Sponsor
 
UPRSharad's Avatar
 
Join Date: Jul 2011
Vehicle: 2011, Ford, Mustang GT
Location: FL
Posts: 2,489
www.facebook.com/sraldiris
Default

I'd agree with oil smell coming from breathers. Your sig says "custom oil separator". Any pics of your setup?
__________________

Like us at www.facebook.com/TeamUPR
Follow us on Instagram @uprproducts
UPRSharad is offline   Reply With Quote
Old 08-02-2014, 08:58 AM   #15
cruisin5268d
3rd Gear Member
 
Join Date: Mar 2014
Vehicle: 2013 GT/CS Convertible & 2010 GT Premium
Location: Austin, Texas
Posts: 803
Default

Quote:
Originally Posted by Rudolph Hucker View Post
dude i check my oil almost every time i go out in it..
shame you let it get low...not good for the internals doing that..
That's a little excessive....almost every day.
cruisin5268d is offline   Reply With Quote
Old 08-06-2014, 06:43 AM   #16
BrazenStang
3rd Gear Member
 
Join Date: Sep 2011
Vehicle: 2012 Mustang GT Convertible
Location: DE
Posts: 507
Default

I remember this guy. He made the "custom" oil separator from parts he bought at Home Depot. http://mustangforums.com/forum/5-0l-...separator.html

What grade of oil did you use at the last oil change? My car had 5W-20 from dealer with 29.5K miles, and it used a little more than 2 qts before my first oil change. I switched to 5W-30 full synthetic and it uses less than 1 qt between changes now. Take it to the dealer, but ask them if maybe you should start using a different grade. The track pack cars are now recommended to use 5W-50.

There is some good advice already on this thread. My advice is to use some of it!
__________________
2012 5.0... Born on April 2011
12.70 @ 114 mph

BrazenStang is offline   Reply With Quote
Old 08-06-2014, 07:06 AM   #17
PNYXPRESS
5th Gear Member
 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Vehicle: early 2000, 1991, 2008
Location: Clermont, FL
Posts: 2,547
Default

Did you put enough oil in it to begin with? Since this was your first oil change did you guess on the amount of oil needed or did you confirm through the manual.

I changed the oil in my GT but since I rarely drive it and daily my fox I just put in the amount for the fox out of habit. I couldnt figure out how I was low right after a oil change until I looked in the manual and realized I didn't put enough to begin with.
__________________

1991 2.3L I4
1996 3.8L V6
2000 3.8L V6
2008 4.6L V8
PNYXPRESS is online now   Reply With Quote
Old 08-06-2014, 07:09 AM   #18
05xrunner
4th Gear Member
 
Join Date: May 2010
Vehicle: 2012 Mustang GT Premium
Location: PA
Posts: 1,269
Default

I switched to breathers along time ago instead of any catch can. I ran 5w20, my appointment is tomorrow for checkup
I really havnt seen any awesome advice in this thread. Just stuff that any person would obviously look at
yes i put 8qts in it when I did the oil change.
I added the 2qts last week and just in about 150miles it looks to have burned off a little of that already. when I added it I got it to the middle of the hash marks on the stick. now its just a little above the bottom hole on the stick
__________________

GT500 spoiler:J&M Lower control arms:Roush side splitters:Roush axle backs:Custom oil separator:20% tint:Energy Suspension shifter bushing:Whiteline trans bushing
05xrunner is offline   Reply With Quote
Old 08-06-2014, 09:06 AM   #19
hootie_john
2nd Gear Member
 
hootie_john's Avatar
 
Join Date: Oct 2012
Vehicle: 2006 Mustang GT
Location: TN
Posts: 263
Default

Pretty common issue on the Coyote engine from what I've read at other forums. It seems to stabilize after a few oil changes and more miles.

EDIT: I'll add that you need to DRIVE it. This isn't a 351 from 1960, it's a modern engine with TIGHT tolerances. The break-in period is what, 500 miles if that? The oil consumption issues seem to be worse on folks that baby the car.

Last edited by hootie_john; 08-06-2014 at 09:09 AM.
hootie_john is offline   Reply With Quote
Old 08-06-2014, 11:49 AM   #20
PNYXPRESS
5th Gear Member
 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Vehicle: early 2000, 1991, 2008
Location: Clermont, FL
Posts: 2,547
Default

Quote:
Originally Posted by 05xrunner View Post
I really havnt seen any awesome advice in this thread. Just stuff that any person would obviously look at
What type of "awesome advise" are you looking for exactly?
The car didn't use any oil until its first oil change. If it isn't leaking, and its not puffing smoke, then you either you didn't put enough in the first time or its time to pull the motor apart and replace the rings. That's your only option to fix it or you can just deal with it.
__________________

1991 2.3L I4
1996 3.8L V6
2000 3.8L V6
2008 4.6L V8
PNYXPRESS is online now   Reply With Quote
Old 08-06-2014, 11:49 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 04:17 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup