Search



Go Back   MustangForums.com > Ford Mustang Tech > Audio/Visual Electronics
Sign in using an external account
Register Forgot Password?
Search

Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-08-2013, 02:16 PM   #1
flash041
 
Join Date: Apr 2006
Posts: 41
Default 93 Mustang radio

My stock cassete deck quit working and I got a used one on ebay.It looks identical except there is no clock function. I plugged it in and it lights up, tunes , every thing but Very little sound. When I turn it up all the way it just wispers.I am thinking the amp is not getting power. On the power harness in back of the radio there is a blue and a black wire coming out. There are the same color wires on the amp. Is this a power coming from the radio to the amp on these wires? If so there is no power in either wire. Please help.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
flash041 is offline   Reply With Quote
Old 06-21-2013, 01:41 PM   #2
flash041
 
Join Date: Apr 2006
Posts: 41
Default

An update. I went to a few local bone yards to look for a radio. Have no luck finding one for a 93 Mustang. Turns out the one I got on ebay was out of a Taurus. It would not work. I went to an older yard and on the shelf they had one from a 92 Explorer. It had the same plugs as the Mustang one.I plugged it it and it WORKED!! All I had to do is riviet the bracket for the bin that sits below the radio. So this is another option for the 93 Mustang.
flash041 is offline   Reply With Quote
Old 06-22-2013, 01:05 AM   #3
ticopowell
2nd Gear Member

 
Join Date: Sep 2012
Vehicle: 2013 Ford Mustang
Location: California
Posts: 212
Default

I'm glad you got it to work, you didn't want an aftermarket radio?
ticopowell is offline   Reply With Quote
Old 06-22-2013, 01:05 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:30 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup