Go Back   MustangForums.com > Ford Mustang Tech > Audio/Visual Electronics
Sign in using an external account
Register Forgot Password?
Search


Audio/Visual Electronics Wired up? Everyone's got some sort of electrical modification... let's hear about it here.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-04-2014, 06:26 PM   #1
slickman
5th Gear Member
 
Join Date: Dec 2005
Vehicle: 2008 Mustang GT
Location: NY
Posts: 2,631
Default Sub Amp bypass harness

I have heard they make a bypass harness to take out the OEM amp in the kick panel area on a S197? I have a 2008 Mustang with a sub amp from the EOM shaker 500 system. I installed a 10in sub (800 watts) and a 2ch 400 watt amp for the rear speakers. I have a Kenwood DDX-471 head unit installed and I'm also replacing all the speakers with Infinity 6" x 8" 2-Way Kappa's. My thoughts are doing something with the sub's mounted in the doors. First step would be pulling out the amp.

Any thoughts?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
slickman is offline   Reply With Quote
Old 05-05-2014, 10:53 AM   #2
slickman
5th Gear Member
 
Join Date: Dec 2005
Vehicle: 2008 Mustang GT
Location: NY
Posts: 2,631
Default

Bump bump
slickman is offline   Reply With Quote
Old 05-18-2014, 03:54 PM   #3
ticopowell
2nd Gear Member
 
Join Date: Sep 2012
Vehicle: 2014 Ford Mustang
Location: California
Posts: 436
Default

I think I unplugged that amp when I did my sound system. I left it there, and wires were hanging off of it, but I couldn't see them and they weren't in the way.
I put the 6.5" woofers in my door sub location so I didn't have to worry about them.
ticopowell is offline   Reply With Quote
Old 05-18-2014, 04:25 PM   #4
slickman
5th Gear Member
 
Join Date: Dec 2005
Vehicle: 2008 Mustang GT
Location: NY
Posts: 2,631
Default

I ended up ripping everything out, all the oem CRAP is gone.
slickman is offline   Reply With Quote
Old 05-18-2014, 04:28 PM   #5
ticopowell
2nd Gear Member
 
Join Date: Sep 2012
Vehicle: 2014 Ford Mustang
Location: California
Posts: 436
Default

Good to hear, sorry for the late response lol
ticopowell is offline   Reply With Quote
Old 05-18-2014, 04:28 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:09 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup