MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   Audio/Visual Electronics (http://mustangforums.com/forum/audio-visual-electronics-28/)
-   -   2010 mustang radio noise. Spain (http://mustangforums.com/forum/audio-visual-electronics/712461-2010-mustang-radio-noise-spain.html)

Atouk 08-02-2014 12:13 PM

2010 mustang radio noise. Spain
 
Hi,

I have a 2010 Mustang convertible white beautiful from three months ago.

It's a car I've always been in love like the camaro or dodge but for some or other things I have decided on the Mustang.

I'm from Spain and I do not have that kind of cars that are similar and are too expensive for the taxes we have in Europe and in Spain.

I bought the v6 because although I like the v8, consumption is higher in Europe and petrol is very expensive for taxes.

I need a hand to locate the points of ground that has the mustang, because I have a noise in the radio.

I read a lot and I've ruled out the battery, alternator, acm drive G is not L but it solved the problem of noise ...

I think it's a wire that is touching the chassis or an earth that is lost, because although the sharp sound is continuous, when the car moves over a bump or just circulating there are variations in the noise.

Radio is the factory and that has no browser, is the shaker and I think is the 500 (do not know the differences between the 500 and 1000).

Sorry for my English but not very good and preferred to use google translator.

Greetings from Spain and thanks for this great forum has been a great help.

__________________

Hi,

Tengo un Mustang del 2010 descapotable blanco precioso desde hace tres meses.

Es un coche del que siempre he estado enamorado al igual que los camaro o los dodge pero por unas u otras cosas me he decidido por el mustang.

Soy de españa y no tenemos ese tipo de coches y los que son similares son demasiado caros por los impuestos que tenemos en europa y en españa.

He comprado el v6 pues aunque el v8 me gusta más, los consumos son elevados y en europa la gasolina es muy cara por los impuestos.

Necesito una mano para localizar los puntos de toma de tierra que tiene el mustang, pues tengo un ruido en la radio.

He leído mucho y he descartado la batería, el alternador, la unidad acm que no es la G sino la L que solucionaba el problema de ruidos...

Creo que es un cable que está rozando con el chasis o una toma de tierra que está suelto, pues si bien el sonido agudo es contínuo, cuando el coche se mueve por un bache o simplemente circulando existen variaciones en el ruido.

La radio es la de fábrica y es la que no tiene navegador, es la shaker y creo que es la 500 (no sé las diferencias entre la 500 y la 1000).

Disculpas por mi ingles pero no es muy bueno y preferido usar google translator.

Saludos desde españa y gracias por este magnífico foro, me ha sido de gran ayuda.

jz78817 08-02-2014 07:10 PM

Hello,

what modes do you hear the noise? CD, FM Radio, USB, line in?

Atouk 08-02-2014 07:18 PM

Hi,

Noise is at all times. At first occurred when the top down, starting at the time.

With time and the noise starts rolling before starting the car with the key simply jumps a "pop" and begins to be heard.

I know I have interference with lights, windows, flashing, etc, as I notice a "pop" or "clack" when I put the lights or play something, but the noise is constant and sharp in any position, radio, cd or aux.

And what strikes me is when there is a bump in the road, I notice variations in the noise. I have sometimes thought it was noise absorbers, but turning the radio does not sound anything.

Keep in mind that have had to play all the lights to match the rules of Spain.

Thanks for answering.

_____________

Hi,

El ruido es en todo momento. Al principio, se producía al bajar la capota, empezaba en ese momento.

Con el tiempo y rodando el ruido empieza antes de arrancar el coche, simplemente con la llave puesta salta un "pop" y empieza a oirse.

Sé que tengo interferencias con las luces, ventanillas, intermitentes, etc, pues noto un "pop" o "clack" cuando pongo las luces o toco algo, pero el ruido agudo es constante y en cualquier posición, radio, cd o aux.

Y lo que más me llama la atención es cuando hay un bache en la carretera, que noto variaciones en el ruido. He pensado a veces que era ruido de los amortiguadores, pero apagando la radio no suena nada de nada.

Hay que tener en cuenta que han tenido que tocar todas las luces para adaptarlo a la normativa de españa.

Gracias por contestar.

sbradle4 08-02-2014 09:33 PM

My 2010 gt premium shaker 500 does this as well. Several people's do this. I have had the factory amp and head unit replaced, and it still does this. If you have your stereo on, turn the volume all the way down, you can here a hissing/buzzing sound. Hit the the power button, and it goes away. I think it is just a manufacturing flaw

ticopowell 08-04-2014 01:53 AM

You might need to replace all the ground wires to the battery and alternator and engine.

Tal vez necesita reemplazar los cables que conectan la bateria, el alternador, y el motor.

Atouk 08-04-2014 10:49 AM

Thanks for the replies,

sbradle4, I think that sound is not, I think you mean your the one discussed in this thread:

http://mustangforums.com/forum/2005-...dio-noise.html

And I have more noise.

ticopowell, because you say that the same need to change the cables from the battery to the alternator and the engine?

regards,

_________________

Gracias por las respuestas,

sbradle4, creo que ese sonido no es, creo que el que tu te refieres el que se habla en este hilo:

http://mustangforums.com/forum/2005-...dio-noise.html

Y yo tengo un ruido mayor.

ticopowell, porque dices que lo mismo necesito cambiar los cables que van de la batería al alternador y al motor?

Saludos,


All times are GMT -5. The time now is 08:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.