2001 Bullitt - Load moan while driving then stall - MustangForums.com



Reply
 
 
 
Thread Tools Search this Thread
Old 06-02-2016, 01:27 PM   #1
darsky
Thread Starter
 
Join Date: Jun 2016
Location: CA
Posts: 4
Default 2001 Bullitt - Load moan while driving then stall

I have had an intermittent problem for some time that has recently become quite regular. I will hear a moan (either while driving or idling) that starts quiet and gets louder. If I let it run its course, the engine will smoothly/calmly stall. Then I can start it up again right away with no hesitation and it runs fine.

If I give it some throttle rather than letting it run its course, it will not stall and the sound stops with the engine still running well.

I have cleaned the MAF sensor and air filter (K&N). But that did not help.

I have not found this exact behavior discussed anywhere online. Any idea what might be causing it?

Thanks for any help.
darsky is offline   Reply With Quote
Old 06-02-2016, 03:58 PM   #2
jwog666
5th Gear Member
 
jwog666's Avatar
 
Join Date: Mar 2008
Location: wisconsin
Posts: 2,260
Default

sounds like an IAC "hoot" clean it up and see if that helps
jwog666 is offline   Reply With Quote
Old 06-02-2016, 04:24 PM   #3
darsky
Thread Starter
 
Join Date: Jun 2016
Location: CA
Posts: 4
Default

Quote:
Originally Posted by jwog666 View Post
sounds like an IAC "hoot" clean it up and see if that helps
Oh, wow! I googled "IAC hoot" and found a video that sounds exactly like it. I will start off by cleaning the IAC and will return with an update.
darsky is offline   Reply With Quote
Old 06-03-2016, 11:50 AM   #4
darsky
Thread Starter
 
Join Date: Jun 2016
Location: CA
Posts: 4
Default

So I cleaned the IAC yesterday. It was so dirty inside, I couldn't remove all the grime. It seemed better for a little bit. But last night it got worse.

I am definitely going to replace the IAC right away and report back here.
darsky is offline   Reply With Quote
Old 06-06-2016, 01:48 PM   #5
darsky
Thread Starter
 
Join Date: Jun 2016
Location: CA
Posts: 4
Default

RESOLUTION: I ordered a new IAC (the one meant for the Bullitt, not the GT) from Amazon on Friday with guaranteed delivery on Saturday. It arrived before noon on Saturday and I swapped it out. I also disconnected the battery while doing this as some have suggested the computer needs to reset its calibration of the IAC when it is cleaned or changed. So all bases were covered. It has been running perfectly since.

There are definite differences between the GT and the Bullitt IAC valves. So, while the GT will work on a Bullitt, I suggest making sure to get the correct item for your Bullitt (Motorcraft CX1808 Idle Air Control Motor) when replacing an IAC unit.
darsky is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Throttle Bracket Problem tgprof Classic Mustangs (Tech) 2 03-26-2016 07:53 PM
Running rough With NO CEL on jgull1g General Tech 4 03-23-2016 01:49 PM
engine problems mitchell1963 4.6L (1996-2004 Modular) Mustang 2 03-14-2016 12:32 PM
Problems starting my car Offendant V6 (1994-2004) Mustangs 4 03-11-2016 10:03 AM
Throttle Body Cleaning Methods UltraBlue91' 5.0L (1979-1995) Mustang 1 03-07-2016 07:01 AM


Tags
2001 bullitt, 2001 mustang gt, moan

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 08:54 AM.