Search



Go Back   MustangForums.com > Ford Mustang Tech > Classic Mustangs (Tech)
Sign in using an external account
Register Forgot Password?
Search

Classic Mustangs (Tech) Technical discussions about the Mustangs of yester-year.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-10-2009, 02:42 PM   #11
desdain

 
Join Date: Jun 2009
Vehicle: 1966 Mustang Fastback
Location: Finland
Posts: 18
Default

Thanks for your comments. I'll post the results as they come in...
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
desdain is offline   Reply With Quote
Old 06-11-2009, 11:13 AM   #12
desdain

 
Join Date: Jun 2009
Vehicle: 1966 Mustang Fastback
Location: Finland
Posts: 18
Default

Okay, I got the wheels balanced and it seemed like the guy had to add a lot of weights to them. Anyway, the balancer showed perfect and I took the car out for a test drive. Long story short, no fix. If anything it seemed like it started vibrating a little earlier (at 55mph).

Next I'm gonna put it up on jack stands run it up to 60mph on the speedo and then start removing stuff until it stops vibrating (first wheels, then discs, then drive shaft, etc.). With my luck this is something that only happens when it under load :-(

Anyway, keep the suggestions coming.

Last edited by desdain; 06-11-2009 at 11:17 AM.
desdain is offline   Reply With Quote
Old 06-11-2009, 11:28 AM   #13
Gun Jam
Moderator

 
Gun Jam's Avatar
 
Join Date: Dec 2005
Location: Hills of California
Posts: 4,362
Send a message via ICQ to Gun Jam Send a message via AIM to Gun Jam Send a message via Yahoo to Gun Jam
Default

I had a bent axle once...

Its easy to check for take the wheel and drum off and placed a fixed indicator of some type so the point just touches the flange. A center punch C clamped to a solid free standing object works well.

Rotate the axle and watch the point if the axle flange runs into or away from the point you have a bent axle...I could clearly see the runout on the axle using this method...it was .009" out of round and was very noticeable. I bet this could be your issue.

-Gun
__________________

Masters of Industrial Technology intelligence thats why I own guns made to drop elephants.
Gun Jam is offline   Reply With Quote
Old 06-11-2009, 11:35 AM   #14
dagamore
2nd Gear Member
 
Join Date: May 2009
Vehicle: 2009 Mustang GT
Location: K-town RP Germany
Posts: 235
Default

My father had an old truck (1976 F150) that had a nasty vibration to it from 45-65mph, it was a failing Ujoint. It might be worth it to look at them.
dagamore is offline   Reply With Quote
Old 06-11-2009, 01:15 PM   #15
desdain

 
Join Date: Jun 2009
Vehicle: 1966 Mustang Fastback
Location: Finland
Posts: 18
Default

Quote:
Originally Posted by Gun Jam View Post
I had a bent axle once...

Its easy to check for take the wheel and drum off and placed a fixed indicator of some type so the point just touches the flange. A center punch C clamped to a solid free standing object works well.

Rotate the axle and watch the point if the axle flange runs into or away from the point you have a bent axle...I could clearly see the runout on the axle using this method...it was .009" out of round and was very noticeable. I bet this could be your issue.

-Gun
Quite possible, they were pretty bad, but we were able to fix them to the point of ~no wobble. It's down to 0.05mm now, but I'll probably have to replace them during this coming winter, I just want to get is "pretty good" for this summer.
desdain is offline   Reply With Quote
Old 06-11-2009, 01:18 PM   #16
desdain

 
Join Date: Jun 2009
Vehicle: 1966 Mustang Fastback
Location: Finland
Posts: 18
Default

Quote:
Originally Posted by dagamore View Post
My father had an old truck (1976 F150) that had a nasty vibration to it from 45-65mph, it was a failing Ujoint. It might be worth it to look at them.
Yeah, this could also be an issue. The front u-joint is new, but the rear is the old one. It looked okay though, and now that it's been tacked into place, it's hard to replace. I think I need to borrow a good driveshaft from someone and try it before buying a new one.
desdain is offline   Reply With Quote
Old 06-11-2009, 01:59 PM   #17
Gun Jam
Moderator

 
Gun Jam's Avatar
 
Join Date: Dec 2005
Location: Hills of California
Posts: 4,362
Send a message via ICQ to Gun Jam Send a message via AIM to Gun Jam Send a message via Yahoo to Gun Jam
Default

wait....what?

You were able to fix them? as in the axles were bent and you made them straight?

how many mm did they run out before you fixed them?

How did you fix them?

-Gun

P.s a 1/2 mm is .0196" runout it was pretty bad at .009" (inch) in my case and .002" is maximum allowable

Reality check!!! you are 194 thousandths above maximum allowable runout
dont mess around replace both axles and bearings.
__________________

Masters of Industrial Technology intelligence thats why I own guns made to drop elephants.
Gun Jam is offline   Reply With Quote
Old 06-11-2009, 02:04 PM   #18
boeing747arowair
3rd Gear Member
 
Join Date: Nov 2005
Vehicle: 1966, Mustang
Location: Miami, Florida
Posts: 540
JP Acosta
Send a message via AIM to boeing747arowair
Default

on my 6 banger one of them was out of whack. Extremely hard to find replacements. threw the sucker on a lathe and made them a bit better. Obviously difficult if you dont have the machines or tools
__________________


'96 Mustang GT
O/R H Pipe
BBK CAI
Steeda UDP
Flowmaster Original 40's

'66 Mustang Sprint
200 CI
C4
boeing747arowair is offline   Reply With Quote
Old 06-11-2009, 02:12 PM   #19
Gun Jam
Moderator

 
Gun Jam's Avatar
 
Join Date: Dec 2005
Location: Hills of California
Posts: 4,362
Send a message via ICQ to Gun Jam Send a message via AIM to Gun Jam Send a message via Yahoo to Gun Jam
Default

just to make sure you fully appreciate the axle situation let me state it this way...



you are 9700% above tolerable upper runout limit

I hope I have reached you

-Gun
__________________

Masters of Industrial Technology intelligence thats why I own guns made to drop elephants.
Gun Jam is offline   Reply With Quote
Old 06-11-2009, 02:35 PM   #20
desdain

 
Join Date: Jun 2009
Vehicle: 1966 Mustang Fastback
Location: Finland
Posts: 18
Default

Quote:
Originally Posted by Gun Jam View Post
wait....what?

You were able to fix them? as in the axles were bent and you made them straight?

how many mm did they run out before you fixed them?

How did you fix them?

-Gun

P.s a 1/2 mm is .0196" runout it was pretty bad at .009" (inch) in my case and .002" is maximum allowable

Reality check!!! you are 194 thousandths above maximum allowable runout
dont mess around replace both axles and bearings.
We quickly heated up the "concave" side of shaft and it pulled it self more or less straight, but not enough heat to compromise the integrity of the steel. Then we also milled the flanges straight.

Btw. it's 0.05mm not 1/2mm, so that's 0.00196'', which is less than the maximum allowable 0.002'' you mentioned.

Thanks for the continous feedback. It's really appreciated.

Last edited by desdain; 06-11-2009 at 02:41 PM.
desdain is offline   Reply With Quote
Old 06-11-2009, 02:35 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
03, 1967, 50mph, 60, axle, c4, driveshaft, ford, mustang, shaft, t5, trans, transmission, vibration, wc, wobble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:42 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup