Search



Go Back   MustangForums.com > Ford Mustang Tech > General Tech
Sign in using an external account
Register Forgot Password?
Search

General Tech Ask model specific questions in the appropriate category below. All other general questions within.
Sponsored by NewTakeOff


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-23-2013, 03:57 PM   #1
Dave Barrow

 
Join Date: Jun 2013
Vehicle: 05 Mustang GT
Posts: 3
Default 2005 Gt Cooling fan

Hello I have a 2005 gt. The cooling fan will not stay on when a/c is running. It will run for maybe about a min then turns off for a min and turn back on. I notice when at high speeds the a/c will bow ice cold but when stopped it will not blow as cold. But when again at high speeds its blows cold. When it is at idle the cooling fan will just cycle on and off. any help would be great.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Dave Barrow is offline   Reply With Quote
Old 06-25-2013, 02:54 PM   #2
go-part
Former Sponsor
 
Join Date: Nov 2012
Vehicle: 2000 ford mustang
Location: CA
Posts: 133
Default

Have you checked your fuses and relays?

http://ww2.justanswer.com/uploads/6B...5_fanschem.png

http://www.aa1car.com/library/electric_cooling_fan.htm
go-part is offline   Reply With Quote
Old 06-25-2013, 05:02 PM   #3
Dave Barrow

 
Join Date: Jun 2013
Vehicle: 05 Mustang GT
Posts: 3
Default

I have checked the mini relay for high and low even switched them around as there the same also the pcm #2 is the same to I switched them around. If one of the other 2 pcm fuses where bad would the fan run at all? It runs fine when the car is at high speed just not idle.
Dave Barrow is offline   Reply With Quote
Old 06-25-2013, 05:02 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:27 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup