I need HELP with my 06 - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > General Tech
Sign in using an external account
Register Forgot Password?
Search


General Tech Ask model specific questions in the appropriate category below. All other general questions within.
Sponsored by NewTakeOff


I need HELP with my 06

Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-14-2013, 06:37 PM   #1
twrj1986
 
Join Date: Nov 2013
Vehicle: 2006, Ford Mustang
Location: Arkansas
Posts: 1
Default I need HELP with my 06

I have a 2006 mustang gt, it's been throwing the camshaft sensor code and I have replaced them with new ones. I've read about how the alternator diodes go out and throw off the codes so I got a new one and it fixed my problem until now. it's been maybe 2 months since the alternator put in and everything was fine and I hit a raccoon and just got the car out of the shop yesterday but now it's throwing the same codes but this time when the CEL comes on it lurches the car down like it is just boggin the motor down. I need any ideas to help me figure out what to do
twrj1986 is offline   Reply With Quote
Old 11-15-2013, 10:49 AM   #2
Steve@Tasca
Former Sponsor
 
Join Date: Sep 2013
Vehicle: 2002, SVT Focus
Location: Minnesota
Posts: 177
Default

That's bizarre, is the alternator spinning freely? Any odd sounds related to the issue?
Steve@Tasca is offline   Reply With Quote
Old 11-16-2013, 12:05 AM   #3
petrock
4th Gear Member
 
Join Date: Nov 2006
Vehicle: '98 3.8L Mustang Convertible
Location: CA
Posts: 1,671
Default

What are the exact codes you are getting?
__________________
'98 3.8L Convertible (Red w/ White top)
’07 Shelby GT500 (White w/ Blue racing stripes)
YouTube Channel: Pet Rock’s Garage
petrock is offline   Reply With Quote

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 03:34 PM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup