01 GT miss at cruise speed - MustangForums.com

Go Back   MustangForums.com > Ford Mustang Tech > General Tech

General Tech Ask model specific questions in the appropriate category below. All other general questions within.
Sponsored by NewTakeOff

01 GT miss at cruise speed

Thread Tools Search this Thread
Old 04-21-2014, 11:20 PM   #1
Join Date: Apr 2014
Vehicle: 01, Mustang GT
Location: AZ
Posts: 2
Cool 01 GT miss at cruise speed

Okay so im a newby. have had her for 5 years, my steed seems to have devolped a problem after installing 295/35/18 rears. seems that at speed the traction light flashes as the car hesitates or goes flat, however doesnt quit just misses and powerless. if i come to a stop turn of traction control problem goes away. i can hammer it over and over underload does not do it , only when crusing in drive. it is an auto trans, 25k on rebuild no issues untill new wheels and tires. , and there is no codes. any thoughts
187darkhorse is offline   Reply With Quote
Old 04-22-2014, 06:08 AM   #2
5th Gear Member
Join Date: Jul 2012
Vehicle: 1990 lx hatch 5.0
Location: ohio
Posts: 2,968

I know little about the 01 mustangs or there traction control , but if the computer senses a different speed in the rear tires from the front tires it may set off the traction control . I think it basically just cuts power. It may be something that needs done in the computer to reprogram it for the bigger tires.
dawson1112 is offline   Reply With Quote


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting a new project....could use some input. Matt's 95 Stang 5.0L (1979-1995) Mustang 2 10-05-2015 08:16 AM
Bad cylinder? Dathan V6 (1994-2004) Mustangs 4 10-05-2015 06:52 AM
Chassis wiggle when off throttle? UrS4 S197 Handling Section 10 10-03-2015 07:23 AM
04 Mach 460 system, Installed Aftermarket HU, No Highs/Tweeters breaking Audio/Visual Electronics 5 10-02-2015 02:27 PM
Street Action Tonight Explosive Street/Strip 17 10-02-2015 08:45 AM

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 02:00 AM.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company