Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion
Sign in using an external account
Register Forgot Password?
Search


GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 05-07-2012, 01:34 AM   #11
REDBOSS1
3rd Gear Member
 
Join Date: May 2009
Vehicle: 2012 BOSS 302 #1197
Location: Illinois
Posts: 879
Default

Two of the examples you provided were 2010's.......just sayin.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
REDBOSS1 is offline   Reply With Quote
Old 05-07-2012, 05:07 AM   #12
Ricardo
3rd Gear Member
 
Ricardo's Avatar
 
Join Date: Oct 2009
Vehicle: '07 Mustang GT
Location: Utah
Posts: 725
Default

The non-spontaneous combusting GT/spontaneous combusting GT ratio kinda makes it an extremely rare occasion.

Could be vandalism. Random vandalism happens all the time. People are really that crazy sometimes.

You have a aftermarket stereo installed? Improper fusing will do this.

HID retrofit? Same thing with fusing.

Don't just blame Ford in your initial post, let an investigation happen first and then post back what they tell you.

Last edited by Ricardo; 05-07-2012 at 05:10 AM.
Ricardo is offline   Reply With Quote
Old 05-07-2012, 05:33 AM   #13
BlackGT45th
2nd Gear Member
 
Join Date: May 2011
Vehicle: carless
Location: Missouri
Posts: 380
LastTransam02
Default

Wow. I noticed the passenger front fender doesn't have much (if any) burned spots and the driver side fender has a pretty good sized one. Assuming this is some sort of factory issue (I didn't notice any exterior after market electrical equipment from the pics), you guys think it may be consentrated near the driverside half of the firewall and then spreads into the interior or vise versa? Sorry it happened man, I hope you can get it resolved. At this time I'd say it is on Ford.
BlackGT45th is offline   Reply With Quote
Old 05-07-2012, 07:29 AM   #14
wayne613
4th Gear Member
 
wayne613's Avatar
 
Join Date: Dec 2010
Vehicle: 2008, GT/CS
Location: Gallifrey
Posts: 1,596
Default

Quote:
Originally Posted by BlackGT45th View Post
you guys think it may be consentrated near the driverside half of the firewall and then spreads into the interior or vise versa?
In all cases it's going to be some kind of short, causing the battery to go up in flames, so it's always going to be centered at the passenger side firewall. This will not show the cause.
__________________
4.10s, 285rwhp/297rwtq - SCT, "we suck so you don't have to"
¨Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety.
¨--Ben Franklin

Last edited by wayne613; 05-07-2012 at 07:40 AM.
wayne613 is offline   Reply With Quote
Old 05-07-2012, 11:01 AM   #15
2012Kona
1st Gear Member
 
2012Kona's Avatar
 
Join Date: Mar 2012
Vehicle: 2012 GT
Location: CO
Posts: 73
Default

Guess I need to put a fire alarm in my garage. Specially beings my bedroom is right above it. That's crazy. Nothing that hasn't happened to ford before though.
__________________
2012 Kona GT
1989 Coupe
2011 F150 Twin Turbo
2012Kona is offline   Reply With Quote
Old 05-07-2012, 12:08 PM   #16
6spd5.0
 
Join Date: Oct 2011
Vehicle: 2012 5.0
Location: FL
Posts: 11
Default

Quote:
Originally Posted by 2008GT/CSBuckeye View Post
Two of the examples you provided were 2010's.......just sayin.
Over at s197forums a 2011 already caught on fire just like mine, now mine which is a 2012 just goes on flames? I didn't have a single aftermarket fuse in there, no speakers, no subs, no nothing, the only things i had done to that car was what i stated in the first post. I have owned 23 cars in my life, this 2012 5.0 being my 24th, and I HAVE NEVER had a car be as dangerous as this one, thank god i was parked backwards, if the car was parked forward in the parking lot it would of burned the whole wooden stairs and maybe even the buildings, something that has to be taken into consideration. At least no one got hurt, BUT what if? This could be an arising issue for us 5.0 owners.
6spd5.0 is offline   Reply With Quote
Old 05-07-2012, 12:32 PM   #17
wayne613
4th Gear Member
 
wayne613's Avatar
 
Join Date: Dec 2010
Vehicle: 2008, GT/CS
Location: Gallifrey
Posts: 1,596
Default

Quote:
Originally Posted by 6spd5.0 View Post
Over at s197forums a 2011 already caught on fire just like mine, now mine which is a 2012 just goes on flames? I didn't have a single aftermarket fuse in there, no speakers, no subs, no nothing,
Same is claimed by DStowe2003, so it may in fact be something up with these. I would get fire marshal bill out to track down the cause if possible, were it me.

http://mustangforums.com/forum/2005-...riving-it.html

no further updates since october of last year or so though.
__________________
4.10s, 285rwhp/297rwtq - SCT, "we suck so you don't have to"
¨Those who would give up essential liberty to purchase a little temporary safety, deserve neither liberty nor safety.
¨--Ben Franklin
wayne613 is offline   Reply With Quote
Old 05-07-2012, 01:15 PM   #18
6spd5.0
 
Join Date: Oct 2011
Vehicle: 2012 5.0
Location: FL
Posts: 11
Default

Quote:
Originally Posted by wayne613 View Post
Same is claimed by DStowe2003, so it may in fact be something up with these. I would get fire marshal bill out to track down the cause if possible, were it me.

http://mustangforums.com/forum/2005-...riving-it.html

no further updates since october of last year or so though.
Thank you. Fire marshall will be over shortly.
6spd5.0 is offline   Reply With Quote
Old 05-07-2012, 10:52 PM   #19
fordplay
1st Gear Member
 
Join Date: Feb 2012
Vehicle: 2011, mustang, gt
Location: texas
Posts: 127
Default

It was parked too close to a jeep wrangler.... either that or a Chrysler executive and a GM executive got together are are burning mustangs left outside to take the heat .... off of their cars
fordplay is offline   Reply With Quote
Old 05-08-2012, 11:04 AM   #20
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Vehicle: 2007 Pony Package
Location: NW Arkansas
Posts: 13,312
Default

Its the positive battery cable thats mis-routed thats causing the fires.
When the battery was turned around about mid 2011 year, this was the result...
__________________
NON PUMKIN JACKER
http://www.mustangforums.com/forum/5...-this-car.html
Quote:
Originally Posted by chronos View Post
You and that darn manual! If you like it so much, maybe you should marry it!
157dB is offline   Reply With Quote
Old 05-08-2012, 11:04 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
05, 2012, 2013, 302, battery, boss, fire, flames, ford, gt, lund, mustang, mustangforums, red, s197, tune

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:22 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup