Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > GT S197 General Discussion
Sign in using an external account
Register Forgot Password?
Search

GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-30-2013, 07:19 PM   #1
Slowpoek06GT
1st Gear Member

 
Slowpoek06GT's Avatar
 
Join Date: Jun 2012
Vehicle: 2006, ford, mustang
Location: California
Posts: 53
Default Steeda CAI / Bama SCT install won't run!!!

So, it took me awhile to get the K&N out, but I competed the CAI install. No real issues until I plugged in and tried to download/run the tune. The 91 race tune and perf tune won't even let me turn over the engine. When I tried to reverse things and return to stock I don't get what I had before- in fact, it's awful. I've randomly popped several DCTs and am not really happy about this install so far- 06 GT w/ 62mm BBK TB, flow master catbacks, all else stock OE (engine).

I'm really hopin the forum can come thru for me here- any assistance, fellow MF'ers??
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
FTMO

<<MGW>|<Steeda/BAMA>|<Koni/Eibach>|<Flowmaster/CB>|< Foose/Nitto>|<Ford Racing>>

~~~~Don't let the Bastards get you down~~~~
Slowpoek06GT is offline   Reply With Quote
Old 04-30-2013, 07:28 PM   #2
xx10Gt
4th Gear Member

 
Join Date: May 2012
Vehicle: '11 5.0, '99 cobra vert #342, '03 Mach 1 #3838
Location: New York
Posts: 1,206
Default

Quote:
Originally Posted by Slowpoek06GT View Post
So, it took me awhile to get the K&N out, but I competed the CAI install. No real issues until I plugged in and tried to download/run the tune. The 91 race tune and perf tune won't even let me turn over the engine. When I tried to reverse things and return to stock I don't get what I had before- in fact, it's awful. I've randomly popped several DCTs and am not really happy about this install so far- 06 GT w/ 62mm BBK TB, flow master catbacks, all else stock OE (engine).

I'm really hopin the forum can come thru for me here- any assistance, fellow MF'ers??
I have the same setup and works perfectly. I would call bama as soon as you can
__________________
2011 grabber blue 5.0 premium
2003 Mach 1 (torch red) #3838
1999 Cobra convertible #342
xx10Gt is offline   Reply With Quote
Old 04-30-2013, 07:33 PM   #3
Nuke
6th Gear Member

 
Nuke's Avatar
 
Join Date: Jun 2007
Vehicle: 2007 GT
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 15,979
Send a message via AIM to Nuke Send a message via Yahoo to Nuke Send a message via Skype™ to Nuke
Default

Dump that TB and reinstall the stock. Aftermarket TB's do nothing unless you're FI or heavily modded internally. The stock TB can handle plenty of air and the aftermarket TB's are chronic problems.

Also, after flashing back to the stock tune did you reinstall the stock airbox or the no-tune-required CAI? If, not, you're trying to run a tune-required CAI on the stock tune which will undoubtedly throw a code(s).
__________________
Rick
07 GT Prem: Alloy, MT, 3.55's, Steeda CAI w/Brenspeed tunes, FRPP Stingers, 275/40/18 Goodyear Eagle F1 A/S on SVT Cobras (OE GT500's), 14" shorty, Wheelskin side scoops & qtr window louvers, A-H rear window louvers, SHR honeycomb blackout panel, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
06 V6: Legend Lime, Pony Package, 14" shorty, Sequentials, Hella Optilux Extreme XY fogs, Silverstars
Nuke is offline   Reply With Quote
Old 04-30-2013, 08:23 PM   #4
Slowpoek06GT
1st Gear Member

 
Slowpoek06GT's Avatar
 
Join Date: Jun 2012
Vehicle: 2006, ford, mustang
Location: California
Posts: 53
Default

Alright-- thanx fellas. The TB is here to stay, but I spoke to Bama and it sounds like I have a fix enroute. Appreciate the help.
__________________
FTMO

<<MGW>|<Steeda/BAMA>|<Koni/Eibach>|<Flowmaster/CB>|< Foose/Nitto>|<Ford Racing>>

~~~~Don't let the Bastards get you down~~~~
Slowpoek06GT is offline   Reply With Quote
Old 05-01-2013, 01:31 PM   #5
AMDanBailer
Platinum Sponsor
 
AMDanBailer's Avatar
 
Join Date: Oct 2009
Vehicle: 2012 Boss 302
Location: PA
Posts: 2,267
americanmusclefb americanmuscle
Default

Quote:
Originally Posted by Slowpoek06GT View Post
So, it took me awhile to get the K&N out, but I competed the CAI install. No real issues until I plugged in and tried to download/run the tune. The 91 race tune and perf tune won't even let me turn over the engine. When I tried to reverse things and return to stock I don't get what I had before- in fact, it's awful. I've randomly popped several DCTs and am not really happy about this install so far- 06 GT w/ 62mm BBK TB, flow master catbacks, all else stock OE (engine).

I'm really hopin the forum can come thru for me here- any assistance, fellow MF'ers??
Quote:
Originally Posted by Slowpoek06GT View Post
Alright-- thanx fellas. The TB is here to stay, but I spoke to Bama and it sounds like I have a fix enroute. Appreciate the help.
I'm sorry about the inconvenience this has caused you thus far! I'm really glad to hear you already spoke with Bama and a fix is on the way.

Please let me know if you have any further questions!

-Dan
__________________
Dan Bailer | AmericanMuscle.com
Toll Free: 866.727.1266 | M-F 9AM-9PM EST | Sat 9AM-5:30PM EST
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST | Sat 9AM-5:30PM EST
GET UP TO $200 TOWARDS YOUR NEXT PURCHASE FROM AM!
Free Same-Day Shipping!
AMDanBailer is offline   Reply With Quote
Old 05-01-2013, 01:38 PM   #6
Slowpoek06GT
1st Gear Member

 
Slowpoek06GT's Avatar
 
Join Date: Jun 2012
Vehicle: 2006, ford, mustang
Location: California
Posts: 53
Default Stand down the alert..

Okay-- so I called SCT this morning and we worked through the issue. Because I have to think that this could happen to other MF'ers, I've got to share how it all went down.

There are internet and voice automated instructions on how to fix my issue of "device communication failed". However, these didn't help. I was pretty skeptical at this point after spending about 5 hours on the computer last night trying everything I could think of-- since SCT is in FL and were closed already.

Long story short-- semi-short anyway- my old and busted windows vista based laptop runs on a 32 bit system. The driver and it's associated programs that download to communicate with the tuner are 64 bit.

Anyway-- via remote connection to my computer, and again-- after 90 minutes of remote connection and telephone connection, the tech uploaded the 32 bit file and everything ran smoothly from there. The computer was recognizing the SCT device, but when I'd try to upload a custom tune file to it, it would say "device communication failed" or something of that nature.

Hope this helps-- just one person maybe. Thanx again for the quick replies from those of you..

If you run into this issue, PM me and I may be able to help. The tech said a Mac version of the program may ("may") be available in the future.

SCT/Bama SF3 up and running- and noticeable difference!
__________________
FTMO

<<MGW>|<Steeda/BAMA>|<Koni/Eibach>|<Flowmaster/CB>|< Foose/Nitto>|<Ford Racing>>

~~~~Don't let the Bastards get you down~~~~
Slowpoek06GT is offline   Reply With Quote
Old 05-01-2013, 01:38 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:47 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup