LED sequential problem - MustangForums.com



GT S197 General Discussion This section is for technical discussions pertaining specifically to the V8 variation of the 2005 and newer Ford Mustang.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 07-23-2013, 01:57 AM   #1
Rams
Thread Starter
 
Join Date: Jun 2012
Location: Amsterdam
Posts: 28
Default LED sequential problem

2006 GT

Hi,

I've installed the LED sequential tail light kit from AM. They flash really nice but if i turn on the lights, not all of them remain lit. Only the outer 4 will illuminate (black socket)

When i replace the red LED in the grey socket for a similar white LED it remains lit with the lights on bit does not flash.

Is this supposed to happen or not? I am very confused and i need a solution.



Last edited by Rams; 07-23-2013 at 02:08 AM.
Rams is offline   Reply With Quote
Old 07-26-2013, 09:45 PM   #2
JCON
5th Gear Member
 
JCON's Avatar
 
Join Date: Jul 2009
Location: Delaware
Posts: 2,216
Default

Sounds like something is miswired or malfunctioning. Can you shoot a video of both set ups and upload to YouTube? Also, please try to string out the lights/wiring and snap a pic so I can see it better.
JCON is offline   Reply With Quote
Old 07-31-2013, 05:23 AM   #3
Rams
Thread Starter
 
Join Date: Jun 2012
Location: Amsterdam
Posts: 28
Default

It has been solved. American Muscle says this is normal. I was very disappointed in AM.

I had some help from another dutch mustang owner. He cut the blue wire from the inner socket and added it on to the brown wire from the middle socket. I'll try to post a picture when i can.

All 6 of them remain lit when the lights are switched on.

Last edited by Rams; 07-31-2013 at 05:27 AM.
Rams is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
LED instrument gauges problem 1967 fastback andrew1969 Classic Mustang General Discussion 16 01-08-2016 02:48 PM
1996 GT Studdering problems.. Need Help stangin1996gt 4.6L (1996-2004 Modular) Mustang 0 09-21-2015 11:01 AM
O2 sensors Big Al's 03 Mach 1 Section 4 09-21-2015 07:59 AM
LED light hookup to fog light switch Colin Ringle General Tech 1 09-15-2015 09:27 PM
'11 to '13 tail light swap amandahchase General Tech 0 09-03-2015 10:09 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:26 AM.