Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > Mach 1 Section
Sign in using an external account
Register Forgot Password?
Search

Mach 1 Section This section is for discussions relating to the reincarnation of the Mach 1 trimline.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 08-01-2008, 06:49 AM   #1
04AZUREBLUEMACH1
2nd Gear Member
 
04AZUREBLUEMACH1's Avatar
 
Join Date: Jun 2008
Vehicle: 2004 Mach 1
Posts: 215
Default CD Player Load Error, Eject Error, Play Error

My 04 Mach will not Load, Eject, or play my CDs anymore, and now I have three CDs stuck in it. Is there anything I can do to fix this?

Thank you in advance!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________


2007 GT500
1 of 524 Torch Red Convertibles with Red Interior

  • 2.5" Supercharger Pulley
  • 65mm Twin Throttlebody
  • 127mm CAI
  • Tune by Justin
04AZUREBLUEMACH1 is offline   Reply With Quote
Old 08-01-2008, 08:13 AM   #2
cesar5571
1st Gear Member
 
Join Date: Oct 2006
Vehicle: 2003 Ford Mustang Mach 1
Location:
Posts: 95
Default RE: CD Player Load Error, Eject Error, Play Error

This happens to me intermittently, typically when it is really hot out. When the unit is cold, it works fine.

In my old Mustang, it stopped working altogether, and I had to send the unit off for repair. It was under warranty at the time, and I got my cd's back.

Unless you are under warranty, I would suggest a new unit. That is what I will do when my dies for good. I also only use copies of my cds, so I won't lose the originals.

Good luck.
__________________


Mods: Steeda Tri-Ax Shifter w/ 2005 Mustang GT Knob, CDC Hood Pin Kit, 25mm wheel spacers, JLT RAI, Visus Louvers.
Future Mods: x-pipe, head porting, TBA...
cesar5571 is offline   Reply With Quote
Old 08-01-2008, 09:38 AM   #3
04AZUREBLUEMACH1
2nd Gear Member
 
04AZUREBLUEMACH1's Avatar
 
Join Date: Jun 2008
Vehicle: 2004 Mach 1
Posts: 215
Default RE: CD Player Load Error, Eject Error, Play Error

What if I want to buy an aftermarket CD-Player/6-Disc Changer.Are there anythat will "plug and play" correctly with the car's amps and speakers?
__________________


2007 GT500
1 of 524 Torch Red Convertibles with Red Interior

  • 2.5" Supercharger Pulley
  • 65mm Twin Throttlebody
  • 127mm CAI
  • Tune by Justin
04AZUREBLUEMACH1 is offline   Reply With Quote
Old 08-01-2008, 10:17 AM   #4
04AZUREBLUEMACH1
2nd Gear Member
 
04AZUREBLUEMACH1's Avatar
 
Join Date: Jun 2008
Vehicle: 2004 Mach 1
Posts: 215
Default RE: CD Player Load Error, Eject Error, Play Error

Also, what voltage are the amps looking for from the head unit?

Thanks!
__________________


2007 GT500
1 of 524 Torch Red Convertibles with Red Interior

  • 2.5" Supercharger Pulley
  • 65mm Twin Throttlebody
  • 127mm CAI
  • Tune by Justin
04AZUREBLUEMACH1 is offline   Reply With Quote
Old 08-04-2008, 09:27 AM   #5
04AZUREBLUEMACH1
2nd Gear Member
 
04AZUREBLUEMACH1's Avatar
 
Join Date: Jun 2008
Vehicle: 2004 Mach 1
Posts: 215
Default RE: CD Player Load Error, Eject Error, Play Error

Bump... Will any Double DIN provide a good signal to my Mach 1 factory amps?
__________________


2007 GT500
1 of 524 Torch Red Convertibles with Red Interior

  • 2.5" Supercharger Pulley
  • 65mm Twin Throttlebody
  • 127mm CAI
  • Tune by Justin
04AZUREBLUEMACH1 is offline   Reply With Quote
Old 08-04-2008, 11:57 AM   #6
VTX
1st Gear Member
 
Join Date: Oct 2007
Location:
Posts: 53
Default RE: CD Player Load Error, Eject Error, Play Error

Quote:
ORIGINAL: 04AZUREBLUEMACH1

Bump... Will any Double DIN provide a good signal to my Mach 1 factory amps?
Factory or aftermarket Double din?

If you purchase an aftermarket headunit you can integrate into the mach 460 system easily with use of a harness. If this is the path your choosing I can help you with any problems, as well as tell you exactly what part numbers you will need. It is what I do for a living after all.

Quote:
ORIGINAL: 04AZUREBLUEMACH1

Also, what voltage are the amps looking for from the head unit?

Thanks!
And the factory Mach 460 Amps have a 6 volt turn on wire.
VTX is offline   Reply With Quote
Old 08-05-2008, 08:49 AM   #7
04AZUREBLUEMACH1
2nd Gear Member
 
04AZUREBLUEMACH1's Avatar
 
Join Date: Jun 2008
Vehicle: 2004 Mach 1
Posts: 215
Default RE: CD Player Load Error, Eject Error, Play Error

VTX,

If I buy the correct harness to plug into Ford's harness, will I get 6v to the amps?
__________________


2007 GT500
1 of 524 Torch Red Convertibles with Red Interior

  • 2.5" Supercharger Pulley
  • 65mm Twin Throttlebody
  • 127mm CAI
  • Tune by Justin
04AZUREBLUEMACH1 is offline   Reply With Quote
Old 08-05-2008, 11:30 AM   #8
VTX
1st Gear Member
 
Join Date: Oct 2007
Location:
Posts: 53
Default RE: CD Player Load Error, Eject Error, Play Error

The Kenwood is a very nice choice. I actually have the DNX 7100, I love it. The remote wire to turn the amps on from the Kenwood is going to put out a 12 volt signal... but thats ok. All you need to do is put a resistor in-line on the remote wire; but we will get to that in a little.

First you will need two parts:

- The dashkit, which I would buy the one made by Ai part number FM-K554. (It is the doubin din sized kit you will need for the Kenwood 5120) http://www.aius.net/proddetails.asp?ID=165

- The harness, which is made by Metra. Part number 70-5519.

The harness will come with Two plugs.
A 16 pin main harness and another 8 pin smaller harness. Both will be used.

The 16 pin harness is going to give you your power to the headunit, and the signal to your mach460 tweeters.

Just to refresh on what wires do what in the harness i'll list what they do:

- Orange (Illumination)
- Orange/black (Dimmer)
- Purple (+ Right Rear)
- Purple/black (- Right Rear)
- Grey (+ Front Right)
- Grey/black (- Front Right)
- Yellow (12 volts Constant)
- Red (12 volts Accessory)
- Black (Ground)
- green (+ Left Rear)
- Green/black (- Left Rear)
- white (+ Front left)
- White/black (- Front left)
- Black/white (Factory Amp ground)

Now on the smaller 8 pin plug this plug is what actually sends the turn on signal for the mach 460 amps, and gives the signal to the mach systems woofers.

- Low end Negative left (RCA - white)
- Low end Positive left (RCA - white)
- Black/white (Amp ground)
- Blue/white (Amp turn on)
- Low end Negative right (RCA - Red)
- Low end Positive right (RCA - Red)
- Black/white (Amp ground)
- Blue/white (Amp turn on)

All you do from here basically is hook up the wires from the wiring harness color for color to the back of the radio. Just make sure you hook all your amp grounds (black/white) and your regular grounds (black) together, and hook up the remote wires (blue/white) to the remote output from behind the radio.

Now because Ford amplifiers work off of the mysterious 6 volt amp turn on. Most aftermarket players send 12 volts down their remote wire. To fix this, all you have to do is wire a 1K Ohm resistor In-Line with the remote wires (blue/white). The RCA ends from the smaller plug will plug into your Rear Pre-Outs on the back of your Aftermarket player. You cannot balance but you can still fade.

I hoped I helped you. If you have any questions feel free to ask me. I'll be more than happy to help.

-Trae
VTX is offline   Reply With Quote
Old 08-06-2008, 10:28 AM   #9
04AZUREBLUEMACH1
2nd Gear Member
 
04AZUREBLUEMACH1's Avatar
 
Join Date: Jun 2008
Vehicle: 2004 Mach 1
Posts: 215
Default RE: CD Player Load Error, Eject Error, Play Error

This is great information... THANKS!
__________________


2007 GT500
1 of 524 Torch Red Convertibles with Red Interior

  • 2.5" Supercharger Pulley
  • 65mm Twin Throttlebody
  • 127mm CAI
  • Tune by Justin
04AZUREBLUEMACH1 is offline   Reply With Quote
Old 08-06-2008, 10:28 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
04azurebluemach1, 2004, 2005, cd, changer, disc, eject, error, fix, ford, load, mach, mustang, play, player, wil

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mach 460.... handyandy 4.6L (1996-2004 Modular) Mustang 15 07-18-2007 02:09 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:57 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup