Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > Mach 1 Section
Sign in using an external account
Register Forgot Password?
Search

Mach 1 Section This section is for discussions relating to the reincarnation of the Mach 1 trimline.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-04-2014, 04:27 PM   #1
NewEdgeMach1BrB
 
NewEdgeMach1BrB's Avatar
 
Join Date: Apr 2014
Vehicle: 2004 Ford Mustang Mach 1
Location: Ohio
Posts: 3
Default A/C running all the TIME!

I have an 04 mach 1, auto. The a/c compressor is running whether I am on the a/c spot of the dial or any others, clutch engages and disengages just as it would if I actually turned the a/c on and air blows cold if on cold setting. any help would greatly be appreciated. thanks Brian B
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
NewEdgeMach1BrB is offline   Reply With Quote
Old 04-04-2014, 05:38 PM   #2
iMuf
1st Gear Member
 
Join Date: Nov 2013
Vehicle: 2006 Mustang GT
Location: North Carolina
Posts: 140
Default

Quote:
Originally Posted by NewEdgeMach1BrB View Post
I have an 04 mach 1, auto. The a/c compressor is running whether I am on the a/c spot of the dial or any others, clutch engages and disengages just as it would if I actually turned the a/c on and air blows cold if on cold setting. any help would greatly be appreciated. thanks Brian B
Not sure if this applys to mustangs but when I had my 2006 Monte Carlo SS I had an issue kind of similar. Basically the AC would run on any setting and even when I turned the car off it would continue to run for a good 15-20 minutes before finally stopping. It ended up being the Blower motor resistor. Again not sure if this would apply to mustangs since I'm still learning them. But I know that was a pretty big issue with the Monte Carlo and impala of those years. You might check that.
iMuf is offline   Reply With Quote
Old 04-04-2014, 06:55 PM   #3
NewEdgeMach1BrB
 
NewEdgeMach1BrB's Avatar
 
Join Date: Apr 2014
Vehicle: 2004 Ford Mustang Mach 1
Location: Ohio
Posts: 3
Default

if I turn the climate control off, the ac compressor turns off, same if I turn car off. its just when any of the climate control is on, at any fan speed, at any temperature.
NewEdgeMach1BrB is offline   Reply With Quote
Old 04-04-2014, 06:57 PM   #4
mustangman02232
6th Gear Member
 
mustangman02232's Avatar
 
Join Date: Dec 2004
Vehicle: 03 cobra vert
Location: Ludlow, Mass
Posts: 15,749
http://www.facebook.com/abylicki
Send a message via AIM to mustangman02232 Send a message via Yahoo to mustangman02232
Default

Fwiw the ac is on in any of the defrost settings as well, does this happen on vent to?
__________________

03 mustang cobra vert
SLP LM2, catted H, CAI, Diablow tune, DRT rotors, hawk pads, SS lines, MM FLSFC metco idler, 3.10 pulley

2009 ford F350 CCSB Lariat 5.4 (DD)
Leveled, tinted, smoked cabs/markers, fisher mm2

99 Mustang GT vert 35th (SOLD)
02 Mustang 3.8 vert(SOLD)
mustangman02232 is offline   Reply With Quote
Old 04-04-2014, 07:04 PM   #5
NewEdgeMach1BrB
 
NewEdgeMach1BrB's Avatar
 
Join Date: Apr 2014
Vehicle: 2004 Ford Mustang Mach 1
Location: Ohio
Posts: 3
Default

yes all settings, vent, defrost, mix, floor, etc.
NewEdgeMach1BrB is offline   Reply With Quote
Old 04-09-2014, 09:55 AM   #6
kast1376
3rd Gear Member
 
kast1376's Avatar
 
Join Date: Jun 2006
Vehicle: 2004 GT
Location: Sacramento
Posts: 635
Johnny-Goonhand
Send a message via Yahoo to kast1376
Default

From time to time mine will do this, BUT if I change the air flow **** (Ie...move it from feet to face) it stops. The weird thing is I do not feel the AC unit disengage when I do this, unlike when I actually turn on the AC.
__________________

Quote:
Originally Posted by Margarita Girl View Post
I like happy endings. Just saying.
LM1s, MGW, MM subframes and CC, H&R SS, Blues, Bassani Catted X, 13" brakes, 3.73 gears
kast1376 is offline   Reply With Quote
Old 04-13-2014, 01:26 PM   #7
Z28KLR
3rd Gear Member
 
Z28KLR's Avatar
 
Join Date: Nov 2009
Vehicle: 2001 GT
Location: SoCal
Posts: 912
Default

It won't provide a permanent or real fix to your problem, but in the meantime assuming you don't want the compressor to come on with all settings you could just unplug the 2 wire connector from the clutch.
__________________
__________________________________________

2001 Pussy Slayer Red GT convertible; all of the usual bolt-ons.

1967 Notch; 200 I-6, C4 auto
Z28KLR is offline   Reply With Quote
Old 04-13-2014, 01:26 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:07 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup