MustangForums.com - View Profile: Mayberry40

Go Back   MustangForums.com > Members
Sign in using an external account
Register Forgot Password?
Search


Mayberry40 Mayberry40 is offline

2nd Gear Member

Visitor Messages

Showing Visitor Messages 1 to 2 of 2
  1. Mayberry40
    07-14-2013 09:36 PM
    Mayberry40
    The AC was recharged and that fixed the problem! The stang was WAY TOO new for that to happen! Oh .....The compressor and all lines needed to be replaced also!!!!!! Ford was contacted and I was told it was just outside of the warranty.......poor workmanship on Fords part I think!!! The cost was $ 1200
  2. Strassbm
    07-08-2013 10:19 AM
    Strassbm
    Hi, you posted a couple of years ago about a problem with your air conditioning, where it would blow cold and then all of a sudden drop blower power drastically. Did you ever find a solution to this? Thanks!

About Me

  • Personal Information
    State
    Ohio
    Occupation
    Government
  • Vehicle Information
    Year, Make, Model
    2013 Mustang GT/CS
  • Signature
    2013 GT/CS, Glass roof, GT500 mufflers, rear window louvers, and more will come in time

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 02-19-2015 06:58 AM
  • Join Date: 05-17-2009
  • Referrals: 0
 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:36 PM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup