MustangForums.com - View Profile: MOOK3456

Go Back   MustangForums.com > Members
Sign in using an external account
Register Forgot Password?
Search


MOOK3456 MOOK3456 is offline

4th Gear Member

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Alec
    10-08-2010 01:16 PM
    Alec
    Really liking the new sig

About Me

  • Personal Information
    State
    over yonder
  • Vehicle Information
    Year, Make, Model
    meh
    1/4 mile time
    7 days
    1/4 Mile speed
    1 FPH
  • Signature


    Quote:
    I hooked up the hose, ran water through the engine, started it up and was waiting for the water to come out clean. Anyways, About 3 minutes into this, then engine starts shaking and shuts off. I figured it was all cleaned out so I plugged it up, added the oil and figured I was ready to go. WRONG! The car won't freaking start now. This car has been nothing but trouble for me, I think I am done with it.

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 08-25-2014 05:05 PM
  • Join Date: 03-19-2010
  • Referrals: 0
 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:50 AM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup