Go Back   MustangForums.com > Members
Sign in using an external account
Register Forgot Password?
Search


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


'65SuperCoupe '65SuperCoupe is offline

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. '65SuperCoupe
    05-13-2011 03:13 PM
    '65SuperCoupe
    hello, i have a 65 mustang. i have swapped a 93 302 h.o. and Aod4 transmission into it. i've had it on the road for 2 summers now. last summer everything was running alright, had some carb issues but that was an easy fix. it sat all winter, started it a few times to keep things moving. i put it on the road this summer and haven't had anything but problems.

    gave it a quick minor tune up and after a few weeks of driving i heard something of cyclical squeaking from the front of the motor. a friend (technician) suggested a harmonic balancer given that it's externally balanced. i changed it and it seemed to have fixed the problem... NO MORE SQUEAKING!.. until one week later. now the squeaking is back. it is not a pulley, not the fan, not the water pump, both are electrically operated, the only thing belt driven is the alternator, but that was disconnected to diagnose. the frequency somewhat increased when nothing was disconnected.

    the squeaking does not get louder with the increase of rpms, its almost like it corrects itself. but what could be the problem? balancer? flywheel?

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-14-2011 02:17 PM
  • Join Date: 05-12-2011
  • Referrals: 0
Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:20 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup