MustangForums.com - View Profile: Cyrchristopher

Go Back   MustangForums.com > Members
Sign in using an external account
Register Forgot Password?
Search


Cyrchristopher Cyrchristopher is offline

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. Cyrchristopher
    03-12-2013 10:01 PM
    Cyrchristopher
    2002 mustang gt
    Hi I'm new on this and I have a question for anyone who may have had this problem with their mustang. I have an 02 gt, stock Mach 1000 headunit and I noticed that when my car is running I will sometimes hear a loud humming or buzzing noise coming through my speaker. It will do it if I touch the break pedal or give the car use the power windows. And sometimes it will just do it randomly without touching anything, but If I shut the radio off the noise goes away a couple seconds after... Does anyone know what may be wrong? I'm thinking the headunit itself?... I just don't know, anyone's help would be greatly appreciated

About Me

  • Personal Information
    State
    Connecticut
  • Vehicle Information
    Year, Make, Model
    2002 ford mustang

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 03-13-2013 08:07 PM
  • Join Date: 03-12-2013
  • Referrals: 0
 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 06:20 PM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup