vBulletin datastore error caused by one or more of the following:
  1. You may have uploaded vBulletin 3.6 files without also running the vBulletin upgrade script. If you have not run the upgrade script, do so now.
  2. The datastore cache may have been corrupted. Run Rebuild Bitfields from tools.php, which you can upload from the do_not_upload folder of the vBulletin package.

Fatal error: vBulletin datastore cache incomplete or corrupt in [path]/includes/init.php on line 232