Go Back   MustangForums.com > Ford Mustang Tech > Motor Swap Section
Sign in using an external account
Register Forgot Password?
Search


Motor Swap Section Tech and Follow-My-Build Threads for members looking to put a different engine in their Mustang

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-04-2014, 10:39 AM   #1
Dhebert91
 
Join Date: Dec 2014
Vehicle: 95,ford,mustang
Location: Tennessee
Posts: 3
Default 98 mustang 5.0 swap

Hello I am new on here and am having a little issue I have 1998 v6 auto mustang i swapped a 95 5.0 5spd in it at first I swapped just the engine harness it would crank so and start no fuel pump prime. So I swapped the body harness fuel pump will come on but my abs light would stay on and anti theft flash fast and not crank with the key so I swapped the interior harness anti theft is off abs light still on still no crank. I use my power probe to put power to the relay itl start and run fine I am getting no starting signal the clutch pedal switch is hooked up. Fuse panel ground is as well as the ground strap to the engine is hooked up the box on the over flow tank comes on and clicks as well. Also don't know if it matters but when I turn the key on my left brake light comes on?? Also I swapped the 95 tank in it and de pinned and re pinned the connector. Im thinking ground but not sure where to start i have access to mitchell and diagrams. This is my daily and I have no ride to work now and it is becoming increasingly difficult to find rides and soon might cost me my job so any help would be greatly appreciated thank you -drew
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
Dhebert91 is offline   Reply With Quote
Old 12-04-2014, 10:45 AM   #2
Dhebert91
 
Join Date: Dec 2014
Vehicle: 95,ford,mustang
Location: Tennessee
Posts: 3
Default

I also used the 98 steering column don't know if that matters
Dhebert91 is offline   Reply With Quote
Old 12-04-2014, 10:59 AM   #3
Dhebert91
 
Join Date: Dec 2014
Vehicle: 95,ford,mustang
Location: Tennessee
Posts: 3
Default

Also the body harness i used the fuse panel was wet from where hood was open and got rained on i have another body harness i have 2 donor mustangs 95s
Dhebert91 is offline   Reply With Quote
Old 12-04-2014, 10:59 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:52 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup