Search



Go Back   MustangForums.com > Ford Mustang Tech > Pipes, Boost & Juice
Sign in using an external account
Register Forgot Password?
Search

Pipes, Boost & Juice Talk about Exhaust, Nitrous, Blowers, Turbos, Superchargers... whatever makes you go faster!
Sponsored by CARiD
Click Here

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 07-24-2006, 12:32 AM   #1
ruffrider4403
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 127
Default vortech supercharger problem, no boost

hooked up a v2 s-trim in my 96 gt and i'm having a problem. at idle the gauge is showin 20 vac, and when i drive it or rev it up the gauge will only go to 0, no boost. nothing is wrong with the gauge so i'm having a vaccum problem or bypass valve problem but the valve seems to be working fine. tried hooking up vaccum lines every way i could and still nothing. anyone had any problems like this?? i'm all out of ideas.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
96 gt
P&P 70mm TB
walbro 255lph
hooker headers
275's front 315's rear
ruffrider4403 is offline   Reply With Quote
Old 07-24-2006, 03:04 AM   #2
luckythirteen13
6th Gear Member
 
luckythirteen13's Avatar
 
Join Date: May 2004
Vehicle: 92 hatch
Location: las vegas, nv
Posts: 9,087
Default RE: vortech supercharger problem, no boost

how high are you going into the rpm's? youll never see boost just reving the motor. you have to drive the car. and boost wont show unless your at WOT and above 3000rpms. also make sure the belt is tight. i put mine to 95ft/lbs
__________________
When the turbo spins, the bullsh*t ends

luckythirteen13 is offline   Reply With Quote
Old 07-24-2006, 09:13 AM   #3
nanaki
Retired MF Moderator
 
Join Date: Aug 2004
Posts: 14,891
Default RE: vortech supercharger problem, no boost

yeah, you won't see anything happen just rev'ing at idle. if you're too busy concentrating on not crashing while going under WOT, i think you'd be able to tell if you're boosting or not.
__________________
2004 Mustang GT - SOLD!

2009 Nissan Altima Coupe 3.5 - stock

2007 Pontiac Solstice GXP - GMPP reflash

2007 Corvette - Boltons, Vortech, etc
nanaki is offline   Reply With Quote
Old 07-24-2006, 10:43 AM   #4
99saleen351r
4th Gear Member
 
Join Date: Jan 2005
Location: Assachusetts
Posts: 1,899
Default RE: vortech supercharger problem, no boost

Has to be a loose belt
__________________

99 Saleen 351r,Vortech S,4k, 565rwh 557.7trq. Msd,O/F X,power pipe,48 pnd inj,Forged motor,twisted wedge heads, fuel system,275 pulley,Snow methanol
99saleen351r is offline   Reply With Quote
Old 07-24-2006, 02:55 PM   #5
Birdieman4
5th Gear Member
 
Join Date: Oct 2003
Location:
Posts: 3,018
Default RE: vortech supercharger problem, no boost

...Or a leak somewhere possibly
__________________
02 S281E #60 R.I.P.
01 S281 #582 Procharged

http://www.ihra.com/profile/topfuel/rick_cooper.html
Birdieman4 is offline   Reply With Quote
Old 07-24-2006, 09:18 PM   #6
ruffrider4403
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 127
Default RE: vortech supercharger problem, no boost

drove car wot to 5500rpm's in 1st, 2nd, 3rd, 4th. it seems like it actually bogs down around 3500rpms when i should start making boost. it could be belt slippage. but i dont think there is a way to tighten it up is there?

Belt is 113 in 6 rib (btw). same as vortech kit.
__________________
96 gt
P&P 70mm TB
walbro 255lph
hooker headers
275's front 315's rear
ruffrider4403 is offline   Reply With Quote
Old 07-24-2006, 10:25 PM   #7
ruffrider4403
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 127
Default RE: vortech supercharger problem, no boost

anyone know how to tighten up a belt?
__________________
96 gt
P&P 70mm TB
walbro 255lph
hooker headers
275's front 315's rear
ruffrider4403 is offline   Reply With Quote
Old 07-25-2006, 03:36 AM   #8
wwmost
5th Gear Member
 
Join Date: Mar 2005
Location:
Posts: 3,534
Send a message via AIM to wwmost
Default RE: vortech supercharger problem, no boost

you wont see boost just reving the car. hear is a video to prove it. http://videos.streetfire.net/search/...f219eed9b0.htm
__________________

95 Trans Am, Built 383 Stroker, STS rear mount and alot more.
FOR SALE!!!!
http://www.mustangforums.com/m_4883192/mpage_1/key_/tm.htm#4883192
wwmost is offline   Reply With Quote
Old 07-25-2006, 04:38 AM   #9
luckythirteen13
6th Gear Member
 
luckythirteen13's Avatar
 
Join Date: May 2004
Vehicle: 92 hatch
Location: las vegas, nv
Posts: 9,087
Default RE: vortech supercharger problem, no boost

what do you have for an ignition system. its not uncommon for a sc car with a poor ignition to bog around 3500 because the spark is being blown out. what plugs are you running and what gap?

missed the fact that you have a 96. they use the factory belt dont they? if so you cant tighten the belt. i would just run a dayco polycog belt to make sure there is no slip. but if your taking it up to 5000rpms if the sc is slipping youd hear it. what did the gauge say when you went up that high in the rpms?
__________________
When the turbo spins, the bullsh*t ends

luckythirteen13 is offline   Reply With Quote
Old 07-25-2006, 09:22 PM   #10
ruffrider4403
1st Gear Member
 
Join Date: Sep 2005
Location:
Posts: 127
Default RE: vortech supercharger problem, no boost

first off i know you dont make boost at idle. i dont make it when i'm driving is what i'm sayin. ignition is stock except for bigger wires and iridium plugs. does not use factory belt. needed it about 18 in. longer or so. belt is tight same as factory. even if it was poor ignition i should still get some boost.

__________________
96 gt
P&P 70mm TB
walbro 255lph
hooker headers
275's front 315's rear
ruffrider4403 is offline   Reply With Quote
Old 07-25-2006, 09:22 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
altima, boost, boosting, build, bypass, car, coupe, find, low, mustang, problem, problems, supercharged, supercharger, tune, vacuum, valve, vortech

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Supercharger problem sry50 Pipes, Boost & Juice 16 04-15-2007 08:18 PM
Vortech Supercharger! 996r916sps 4.0L V6 Technical Discussions 16 02-07-2007 02:27 PM
99 FORD Mustang GT Vortech Supercharger mdubb1914 4.6L (1996-2004 Modular) Mustang 10 03-02-2006 10:09 PM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 02:04 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup