Search

Go Back   MustangForums.com > Search Forums
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Showing results 1 to 13 of 13
Search took 0.01 seconds.
Search: Posts Made By: Valnar300
Forum: 4.6L (1996-2004 Modular) Mustang 09-11-2014, 11:16 PM
Replies: 6
Views: 251
Posted By Valnar300
And I just got it to work again :/ I...

And I just got it to work again :/

I started it, then put the shifter up against 4th, where it was grinding, it wound down on grinding, and then it went into 4th, and every other gear. How...
Forum: 4.6L (1996-2004 Modular) Mustang 09-11-2014, 11:07 PM
Replies: 6
Views: 251
Posted By Valnar300
Aaaand I have an aftermarket Steeda quadrant. No...

Aaaand I have an aftermarket Steeda quadrant. No real adjustment there.
Forum: 4.6L (1996-2004 Modular) Mustang 09-11-2014, 03:11 PM
Replies: 6
Views: 251
Posted By Valnar300
Yes it does

Yes it does
Forum: 4.6L (1996-2004 Modular) Mustang 09-11-2014, 11:34 AM
Replies: 6
Views: 251
Posted By Valnar300
Cant Shift

OK, so I burned the clutch a bit yesterday because some jackass cut me off, and Then I couldn't shift into any gear, as I was rolling. I had to force it pretty hard, but no grinding or anything like...
Forum: 4.6L (1996-2004 Modular) Mustang 07-08-2014, 06:02 PM
Replies: 2
Views: 213
Posted By Valnar300
http://i33.photobucket.com/albums/d82/valnar300/20...

http://i33.photobucket.com/albums/d82/valnar300/2014-07-08151658_zpsf8ac5604.jpg

Thats where the leak drips out from
Forum: 4.6L (1996-2004 Modular) Mustang 07-08-2014, 02:28 AM
Replies: 2
Views: 213
Posted By Valnar300
Passenger Floor Wet

OK, I've got water coming in from the AC, its not draining through the firewall like it should. I've already unclogged it with a coat hangar and blew it out with air. That fixed it for a little bit,...
Forum: 4.6L (1996-2004 Modular) Mustang 05-12-2014, 12:05 PM
Replies: 9
Views: 461
Posted By Valnar300
The clearance is fine, I found the issue ...

The clearance is fine, I found the issue
http://i33.photobucket.com/albums/d82/valnar300/2014-05-11205731_zps7cd5f6df.jpg
Forum: 4.6L (1996-2004 Modular) Mustang 05-10-2014, 11:21 PM
Replies: 9
Views: 461
Posted By Valnar300
No harm, you couldn't have known. Although IF...

No harm, you couldn't have known. Although IF that were to happen to me I'd rather have it happen to my car instead of a customers' car.
Forum: 4.6L (1996-2004 Modular) Mustang 05-10-2014, 10:18 AM
Replies: 9
Views: 461
Posted By Valnar300
I'm the idiot that changed the tires, and I...

I'm the idiot that changed the tires, and I tightened the lugs to 100 ft/lb. IDK when the diff oil has been changed last, I just got the car in March.
Forum: 4.6L (1996-2004 Modular) Mustang 05-09-2014, 11:54 PM
Replies: 9
Views: 461
Posted By Valnar300
I think I broke it

I think I broke the mustang (02 GT, manual trans)... Put the new tires on today (274/40/17 from 245/45/17, on the rear only) and after taking a left on the way home I heard a violent clank/clunk...
Forum: New Member Area 04-23-2014, 02:04 AM
Replies: 7
Views: 151
Posted By Valnar300
And here's a picture of my car! ...

And here's a picture of my car!
http://i33.photobucket.com/albums/d82/valnar300/2014-04-22155326_zps4cb5ecaf.jpg
Forum: New Member Area 04-16-2014, 12:01 PM
Replies: 7
Views: 151
Posted By Valnar300
New to Mustangs in SoCal

Hi all, I'm new to mustangs and just got my first one about a month ago. Its a 2002 Mustang GT, 128,xxx miles, with a Magnaflow exhaust, Mach 1 trans (manual of course), 3.73 gears I believe, and a...
Forum: 4.6L (1996-2004 Modular) Mustang 03-30-2014, 02:20 AM
Replies: 36
Views: 2,062
Posted By Valnar300
I've got the same issue. I just got my first...

I've got the same issue. I just got my first Mustang 3 weeks ago, but looking under the hood It seems like its got Hydroboost, and I figure that setup factors into it. As best as I can tell, when...
Showing results 1 to 13 of 13

 
Forum Jump
Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:07 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup