Search

Go Back   MustangForums.com > Search Forums
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Showing results 1 to 2 of 2
Search took 0.01 seconds.
Search: Posts Made By: OneXBigTom
Forum: Classic Mustangs (Tech) 07-24-2014, 09:00 AM
Replies: 5
Views: 335
Posted By OneXBigTom
Thank you for the reply. Still not finding any...

Thank you for the reply. Still not finding any vacuum leaks. Fuel going in. Car is all stock 65. Matching numbers and every thing. Point gap set at .021 plug gap set at .032 (will increase to...
Forum: Classic Mustangs (Tech) 07-23-2014, 08:18 PM
Replies: 5
Views: 335
Posted By OneXBigTom
Help. 1965 running bad.

Hello.
I picked up at 65 with the original 289 engine. The car would not stay running. I rebuilt the carb replaced the water pump, fuel pump, wires, cap, rotor, plugs, coil, and points. New fuel...
Showing results 1 to 2 of 2

 
Forum Jump
Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:14 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup