MustangForums.com - Search Results

Go Back   MustangForums.com > Search Forums
Sign in using an external account
Register Forgot Password?
Search


Showing results 1 to 25 of 246
Search took 0.15 seconds.
Search: Posts Made By: 86 newbie
Forum: 5.0L (1979-1995) Mustang 07-28-2015, 03:24 PM
Replies: 5
Views: 168
Posted By 86 newbie
I put the stock cam back in it.

I put the stock cam back in it.
Forum: 5.0L (1979-1995) Mustang 07-27-2015, 06:46 PM
Replies: 5
Views: 168
Posted By 86 newbie
I dont own a smoke machine. Is there any...

I dont own a smoke machine. Is there any different vacuum ports from a oem intake to a cobra intake? Something im overlooking vacuum wise? Could it be in the computer? When i take the vacuum hose off...
Forum: 5.0L (1979-1995) Mustang 07-26-2015, 06:53 PM
Replies: 5
Views: 168
Posted By 86 newbie
high idle problem

Hey guys so i have a 86 5.0 i recently put ported e7 heads and a cobra upper and lower intake on it. I had put a x-303 cam in it but i couldnt get the idle to come down. It would hang around 3k. I...
Forum: 5.0L (1979-1995) Mustang 07-15-2015, 08:43 PM
Replies: 19
Views: 507
Posted By 86 newbie
Yea i might just do that lol just kinda sucks...

Yea i might just do that lol just kinda sucks cause i wanted it to run now but oh well i guess lol
Forum: 5.0L (1979-1995) Mustang 07-15-2015, 07:15 PM
Replies: 19
Views: 507
Posted By 86 newbie
Yea i cant even get it to base idle reset...i...

Yea i cant even get it to base idle reset...i just think that cam is too big. I might put the stock one back in and go from there
Forum: Speed Density/Carb/SSP section 07-14-2015, 08:12 PM
Replies: 3
Views: 186
Posted By 86 newbie
possible map sensor issue?

Ok so i have a 86 5.0 i just got done putting ported e7 heads on, a cobra upper and lower intake, and an x-303 cam in it. When the map vacuum line is on the idle shoots way up to about 2500 but...
Forum: 5.0L (1979-1995) Mustang 07-14-2015, 06:31 PM
Replies: 19
Views: 507
Posted By 86 newbie
Ok so wow i feel like a f-ing retard. I was...

Ok so wow i feel like a f-ing retard. I was looking over everything and i noticed that the vacuum hose to the map sensor on the firewall wasnt hooked up. I hooked it up to a vacuum port and the rpms...
Forum: 5.0L (1979-1995) Mustang 07-14-2015, 11:09 AM
Replies: 19
Views: 507
Posted By 86 newbie
Yea, i put the stock one back on and still have...

Yea, i put the stock one back on and still have the same issues. When at idle and cruise it misses bad but once you floor it, it wakes right up and doesnt miss at all
Forum: 5.0L (1979-1995) Mustang 07-11-2015, 12:18 PM
Replies: 19
Views: 507
Posted By 86 newbie
I can only turn it down to about 42, it wont go...

I can only turn it down to about 42, it wont go down anymore. Ive heard of this issue before with them.
Forum: 5.0L (1979-1995) Mustang 07-10-2015, 07:29 PM
Replies: 19
Views: 507
Posted By 86 newbie
Well i timed it and holy crap it was way off. I...

Well i timed it and holy crap it was way off. I have it timed at 12° now but there is still the miss. I think its because there is too much fuel pressure. Its at 42-45 on idle. I got that bbk...
Forum: 5.0L (1979-1995) Mustang 07-09-2015, 07:01 PM
Replies: 19
Views: 507
Posted By 86 newbie
Update. I pit thread sealant on the head bolts...

Update. I pit thread sealant on the head bolts and i took off the coolant line to the intake and fired her up. Now its blowing white smoke and the exhaust is extremly hot real quick. My chrome...
Forum: 5.0L (1979-1995) Mustang 07-07-2015, 11:10 AM
Replies: 19
Views: 507
Posted By 86 newbie
Yea thats what im thinking too. For the head...

Yea thats what im thinking too. For the head bolts do i need thread sealant on all the bolts? I know some chevys you dont but what about the 302?
Forum: 5.0L (1979-1995) Mustang 07-07-2015, 07:50 AM
Replies: 19
Views: 507
Posted By 86 newbie
It is a true 86 bottom end but i checked the...

It is a true 86 bottom end but i checked the piston to valve clearance and it was ok. The intake doesnt have the spacer and i hooked up the coolant line from the heater hose to the nipple on the...
Forum: 5.0L (1979-1995) Mustang 07-06-2015, 08:36 PM
Replies: 19
Views: 507
Posted By 86 newbie
engine rebuilt issues

Hey guys so i just put my 86 5.0L engine back together after doing an x-303 cam, 93 cobra heads, and a cobra upper and lower intake swap. Ok so when i started it up today it was missing like a bitch....
Forum: 5.0L (1979-1995) Mustang 09-13-2014, 03:50 PM
Replies: 0
Views: 268
Posted By 86 newbie
Question possible short somehwere??

alright i have a 86 5.0 5-speed. i had posted a thread about my wiring issues but i got those resolved. my new wiring issue is now when the key is on if i hit any one of these; the brake, clutch,...
Forum: 5.0L (1979-1995) Mustang 09-08-2014, 11:11 PM
Replies: 8
Views: 502
Posted By 86 newbie
Ok, im switching it to a carbed 306 anyways so i...

Ok, im switching it to a carbed 306 anyways so i have to take out the computer and wiring harness anyways so i might just do that and see if the problem is still there and if it is well there will be...
Forum: 5.0L (1979-1995) Mustang 09-07-2014, 05:06 PM
Replies: 8
Views: 502
Posted By 86 newbie
i replaced the ignition switch and the battery...

i replaced the ignition switch and the battery cables today. It seemed to work for about 10 min then everything shut off again. I wiggled my harness around and that seemed to have an effect of it but...
Forum: 5.0L (1979-1995) Mustang 09-03-2014, 02:14 PM
Replies: 8
Views: 502
Posted By 86 newbie
I don't have any extra comp laying around. a...

I don't have any extra comp laying around. a couple of people have pointed me to the ignition switch being bad. can anyone tell me how to test this?
Forum: 5.0L (1979-1995) Mustang 09-01-2014, 06:35 PM
Replies: 8
Views: 502
Posted By 86 newbie
i looked at the fuse links and all fusses but...

i looked at the fuse links and all fusses but couldn't find anything. now when i connect the bat, sometimes everything will come on like its supposed to except the fuel pump. it will even turn over....
Forum: 5.0L (1979-1995) Mustang 08-22-2014, 07:21 PM
Replies: 8
Views: 502
Posted By 86 newbie
total wire disaster

hey so i was driving my 86 5.0 when the pos bat cable came off and hit the hood. magic smoke came from inside the car as i was pulling over. so now when i turn on the key nothing happens except my...
Forum: 5.0L (1979-1995) Mustang 06-02-2013, 08:35 PM
Replies: 8
Views: 550
Posted By 86 newbie
yea i have already replaced that lol i wonder if...

yea i have already replaced that lol i wonder if i got a bad tps cause when i changed it, nothing happened. my dad listened to it today and he said its either fuel or spark related cause theres a...
Forum: 5.0L (1979-1995) Mustang 06-02-2013, 12:17 AM
Replies: 8
Views: 550
Posted By 86 newbie
i replaced the tps last year when it first...

i replaced the tps last year when it first started to happen and whats the tfi module cause i also replaced that connector on the dizzy if thats what it is lol
Forum: 5.0L (1979-1995) Mustang 06-01-2013, 06:23 PM
Replies: 8
Views: 550
Posted By 86 newbie
fuel injection bucking ughh

ok i have a 86 5.0 stock engine. while im cruising between 1k-3k rpms my car bucks bad. i have replaced the wires, plugs, EGR, cap,rotor, and about to replace the ignition coil. can anyone help me...
Forum: 5.0L (1979-1995) Mustang 05-16-2013, 10:58 PM
Replies: 9
Views: 480
Posted By 86 newbie
so can i just buy that simulator and be done with...

so can i just buy that simulator and be done with it or do i have to but a egr delete kit
Forum: 5.0L (1979-1995) Mustang 05-15-2013, 02:52 PM
Replies: 9
Views: 480
Posted By 86 newbie
so my car is doing this too but i just have the...

so my car is doing this too but i just have the stock 5.0L i did take the smog off but not the egr. still think mine could be the egr too?
Showing results 1 to 25 of 246

 
Forum Jump
 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 09:30 PM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup