MustangForums.com - Search Results

Go Back   MustangForums.com > Search Forums
Search


Showing results 1 to 3 of 3
Search took 0.03 seconds.
Search: Posts Made By: number18
Forum: 4.6L (1996-2004 Modular) Mustang 07-22-2014, 11:52 PM
Replies: 3
Views: 504
Posted By number18
Turned out to be a faulty fuel pump so I changed...

Turned out to be a faulty fuel pump so I changed it out and car seems to start and idle nicely consistently. Thanks for the help!
Forum: 4.6L (1996-2004 Modular) Mustang 07-04-2014, 01:36 AM
Replies: 3
Views: 504
Posted By number18
Alright, so I cleared the codes and tried...

Alright, so I cleared the codes and tried starting the car more with no luck of even an idle. Then I did some further searching and tried cleaning the black build up on the iac and the throttle...
Forum: 4.6L (1996-2004 Modular) Mustang 07-03-2014, 01:24 AM
Replies: 3
Views: 504
Posted By number18
Multiple codes after sitting

Hey, I had parked my mustang for about a year in a heated garage and when I pulled it out it doesn't want to start or run. Typically after sitting I put in fresh gas and with a small spurt of...
Showing results 1 to 3 of 3

 
Forum Jump
 

All times are GMT -5. The time now is 12:38 AM.



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company