MustangForums.com - Search Results

Go Back   MustangForums.com > Search Forums
Search


Showing results 1 to 25 of 37
Search took 0.02 seconds.
Search: Posts Made By: MacSerio
Forum: 5.0L (1979-1995) Mustang 02-23-2016, 02:53 PM
Replies: 12
Views: 445
Posted By MacSerio
It's not that. It starts, idles high, spudders...

It's not that. It starts, idles high, spudders and dies within about a minute or less but warned up it drives fine with an occasional idle surge or drop. I just cleaned the pipes in the back of the...
Forum: 5.0L (1979-1995) Mustang 02-23-2016, 12:35 AM
Replies: 12
Views: 445
Posted By MacSerio
The car has no codes but dies on cold start up,...

The car has no codes but dies on cold start up, any reason why. Again this never happened before
Forum: 5.0L (1979-1995) Mustang 02-22-2016, 07:35 PM
Replies: 12
Views: 445
Posted By MacSerio
Good news is tho, No More Codes! Maybe the idle...

Good news is tho, No More Codes! Maybe the idle will even out after driving a bit? The car did slightly overheat when the pump seized but I pulled over before it got too hot, yet I know that the ect...
Forum: 5.0L (1979-1995) Mustang 02-22-2016, 07:23 PM
Replies: 12
Views: 445
Posted By MacSerio
Well I just put in a new plug n the idle is a lot...

Well I just put in a new plug n the idle is a lot smoother it won't stay steady like before. I got out all the crud I could get, it was mostly solid pieces that I got out but like I said there is a...
Forum: 5.0L (1979-1995) Mustang 02-22-2016, 06:50 PM
Replies: 12
Views: 445
Posted By MacSerio
Burnt plastic from the old air pump clogged both...

Burnt plastic from the old air pump clogged both valves and now I wonder if plastic got into the heads and engine. But after unclogging I checked and there is minimal air coming out of the air pump...
Forum: 5.0L (1979-1995) Mustang 02-22-2016, 03:39 PM
Replies: 12
Views: 445
Posted By MacSerio
The valves are there but how would I check them...

The valves are there but how would I check them without a vacuum pump? The valve closest to the solenoid, or the second valve from the air pump, had a melted vacuum line so I replaced it and now...
Forum: 5.0L (1979-1995) Mustang 02-22-2016, 12:39 PM
Replies: 12
Views: 445
Posted By MacSerio
No it has no vacuum at that tube. As far as codes...

No it has no vacuum at that tube. As far as codes go, it's 44 and 94 when cold and 94 and 44 when hot. Vacuum lines are routed correctly.
Forum: 5.0L (1979-1995) Mustang 02-22-2016, 01:12 AM
Replies: 12
Views: 445
Posted By MacSerio
Idle problems after connecting egr pipe

I recently burned my smog pump after its bearings seized so I put a new one on and the car ran good and idled steady. However I saw that the small pipe that connects to the exhaust was not connected...
Forum: 5.0L (1979-1995) Mustang 09-27-2015, 01:05 PM
Replies: 3
Views: 314
Posted By MacSerio
I have the air tube for 24s. At this point I know...

I have the air tube for 24s. At this point I know I have one leaking injector because a I have a wet spark plug but every other plug is completely black so why is it running so rich if it's timed and...
Forum: 5.0L (1979-1995) Mustang 09-26-2015, 02:37 PM
Replies: 3
Views: 314
Posted By MacSerio
91 vert tailpipe smoking

I just rebuilt the engine and after finally timing it I went to drive it to test the clutch tension and the exhaust popped and is now dumping out white smoke and idle is now surging. I have 24lb...
Forum: 5.0L (1979-1995) Mustang 07-17-2015, 11:14 PM
Replies: 8
Views: 386
Posted By MacSerio
I'm leaking coolant and car runs got but there's...

I'm leaking coolant and car runs got but there's no leak anywhere. Coolant turns orange and car pops at low Rpms when accelerating.
Forum: 5.0L (1979-1995) Mustang 07-17-2015, 11:12 PM
Replies: 8
Views: 386
Posted By MacSerio
I finally pulled codes. I got a 33, 41, 66, 91, &...

I finally pulled codes. I got a 33, 41, 66, 91, & 96. Fuel pressure is 34 running and o2s are new.
Forum: 5.0L (1979-1995) Mustang 07-09-2015, 10:26 PM
Replies: 8
Views: 386
Posted By MacSerio
1990 GT running very rough

I've changed almost every part, set timing, even hollowed cats because smog tech could get a read from right tailpipe(it passed on left pipe) but my car is running horrible. Loss of power during...
Forum: 5.0L (1979-1995) Mustang 05-02-2014, 10:03 PM
Replies: 4
Views: 500
Posted By MacSerio
i doubt the solenoid is causing the idle issue,...

i doubt the solenoid is causing the idle issue, as the issue remains with the solenoid unplugged as well....after resetting tps and idle, it wont idle smooth at startup like it did before, but it...
Forum: 5.0L (1979-1995) Mustang 05-02-2014, 09:58 PM
Replies: 4
Views: 500
Posted By MacSerio
well i just cleaned that solenoid a second time,...

well i just cleaned that solenoid a second time, and it seems to be working properly once again. it is not sucking air at idle any longer. Yet my idle is still quite erratic....is there a sure tall...
Forum: 5.0L (1979-1995) Mustang 05-02-2014, 08:53 PM
Replies: 4
Views: 500
Posted By MacSerio
91 GT Strange idle issue after throttle pressed???

FIRST OF ALL: I was having issues with egr system, the line that connects to the egr valve was having constant vacuum. I cleaned it out and it started working properly. The next day, it started doing...
Forum: 5.0L (1979-1995) Mustang 05-01-2014, 02:54 AM
Replies: 16
Views: 1,757
Posted By MacSerio
Thumbs up THE FIX: For me it was clogged valves on the air...

THE FIX: For me it was clogged valves on the air solenoids, i cleaned all three of them out and tightened up some vacuum lines and it works fine now, no more vacuum at idle, only a very little. idles...
Forum: 5.0L (1979-1995) Mustang 04-30-2014, 08:41 PM
Replies: 16
Views: 1,757
Posted By MacSerio
i just set the dizzy on tdc, it wasnt pointing...

i just set the dizzy on tdc, it wasnt pointing exactly on number one spark plug, it was slightly off, but it was at 0 on balancer.. is that ok?my timing is set to about 8. and i am getting vacuum at...
Forum: 5.0L (1979-1995) Mustang 04-30-2014, 03:51 PM
Replies: 16
Views: 1,757
Posted By MacSerio
ok ill redo the distributor one more time and...

ok ill redo the distributor one more time and double check f-o. lets see what happens...
Forum: 5.0L (1979-1995) Mustang 04-30-2014, 01:45 AM
Replies: 16
Views: 1,757
Posted By MacSerio
Thank you all for the input!! btw

Thank you all for the input!! btw
Forum: 5.0L (1979-1995) Mustang 04-30-2014, 01:44 AM
Replies: 16
Views: 1,757
Posted By MacSerio
if there is any suction, it is very minute and i...

if there is any suction, it is very minute and i cant feel it. But i went ahead and changed the oxygen sensor because the wires were cut and spliced back together(like a car stereo), and now im...
Forum: 5.0L (1979-1995) Mustang 04-25-2014, 04:49 AM
Replies: 16
Views: 1,757
Posted By MacSerio
why did the engine light come on only after...

why did the engine light come on only after distributor? when i plug in small vacuum line to egr, the ingine runs horrible and then goes into open loop. When i disconnect it, it idles out alot...
Forum: 5.0L (1979-1995) Mustang 04-24-2014, 10:59 PM
Replies: 16
Views: 1,757
Posted By MacSerio
i timed it with a light at 10btdc, and i changed...

i timed it with a light at 10btdc, and i changed the egr valve and now im getting a code 34 instead of 33, but it still runs like its tired, no difference
Forum: 5.0L (1979-1995) Mustang 04-22-2014, 03:15 PM
Replies: 16
Views: 1,757
Posted By MacSerio
but why would those codes come up? the...

but why would those codes come up? the distributor is set to where it was the first time, when it was running fine, so I dont think its the timing. Something must have gotten messed up when putting...
Forum: 5.0L (1979-1995) Mustang 04-22-2014, 01:49 AM
Replies: 16
Views: 1,757
Posted By MacSerio
Car runs bad and check engine light after replacing distributor

91 mustang Gt
I replaced distributor after pip went out, used marks from old distributor to set in the new one.. seemed to run ok but a bit of misfire. I reset distributor at tdc instead of by old...
Showing results 1 to 25 of 37

 
Forum Jump
 

All times are GMT -5. The time now is 01:57 PM.



This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. FordŽ is a registered trademark of the Ford Motor Company