MustangForums.com

MustangForums.com (http://mustangforums.com/forum/index.php)
-   Speed Density/Carb/SSP section (http://mustangforums.com/forum/speed-density-carb-ssp-section-45/)
-   -   problem with my 84? (http://mustangforums.com/forum/speed-density-carb-ssp-section/697191-problem-with-my-84-a.html)

Noob X 06-23-2013 06:32 PM

problem with my 84?
 
Wassup guys I have a 84 1/2 GT350 With a 302 v8 carb the issue I'm having is when I give it throttle it cuts off but idle and turns on fine then when I'm driving it and shift into the next gear it does it again the car has a holley 600 carb flow master headers with full exhaust just put in ne plugs to any help is appreciated thanks fellas

mattdel 06-23-2013 06:43 PM

Carb issues, I'd say. Accelerator pump maybe.

Noob X 06-23-2013 07:01 PM

How do I go about checking that issue?

mattdel 06-23-2013 07:38 PM

That I'm not sure of. I'm a bit too young to be well versed on carb repair/diagnosis. I understand how they work but finding the problem is another animal.

DK Pony 06-23-2013 08:07 PM

Is this a new problem? New (to you) car? Does it die or just stumble?
There are several things it could be. I personally hate Holley carbs but I have worked on many of them over the years.
These carbs also have power valves that can cause problems if the vehicle has ever backfired through the carb.
Also is your ignition in good shape? Coil? Wires? Vac lines?
Sorry but we need a lot more info.

Noob X 06-23-2013 08:28 PM

Since I got it its been doing that since I got it I didn't put the carb it came like that I have the stock one but haven't put it back and was eliminating the emissions stuff but even before I did that and put the headers still did it also been trying to adjust the clutch just had no luck

Noob X 06-23-2013 08:32 PM

It cuts the gas off and loses power for a second then kicks back on like if I clutch kicked

DK Pony 06-23-2013 08:37 PM

So does it actually stall out (you have to restart it) or is it just a bad stumble off the line?
Does this happen only when you get on it or just normal acceleration?
There are several youtube videos for basic Holley carb adjustments out there. There are several adjustments that can be made to address these problems but you need to make sure that vac lines, distributor, coil, plugs and wires and timing are good too.
You said you put headers on? That opens up the exhaust and can cause a lean condition. You may need to rejet or at least adjust the air/fuel ratio.

DK Pony 06-23-2013 08:42 PM

Quote:

Originally Posted by Noob X (Post 8236503)
It cuts the gas off and loses power for a second then kicks back on like if I clutch kicked

You snuck that one in on me while I was typing..lol

So that is a stumble. Not a stall.
As I said there are several adjustments on the Holley that can address the problems you are having. Since you don't know if the PO set the carb up correctly for the car you should probably start from the beginning on the carb adjustments.
Here is one I found in just a few seconds on youtube,

Noob X 06-23-2013 08:46 PM

Its when normal acceleration it stumbles but even in idle if I rev it still does the same thing ill make a video on it tomorrow and post it here and yea some vac lines are out cause there's no plugs on the carb we checked them all to see if they did anything but nothing

DK Pony 06-23-2013 08:51 PM

make sure there are no ports on the carb that are left open. If it has a vac port that is not used make sure it is capped. Some of them won't have vac at idle but as the throttle plates move past certain spots in the venturi they will open.

OK so it sounds like you are saying it has an off idle hesitation.
1st make sure all the vac lines are good.
2nd make sure all ports on the carb have something on them. If it isn't used it has to be capped.
3rd set the carb to a basic startup setting. (does it have an electric choke?) If yes make sure the choke is working properly too
4th fine tune the carb

Noob X 06-23-2013 09:07 PM

Quote:

Originally Posted by DK Pony (Post 8236523)
make sure there are no ports on the carb that are left open. If it has a vac port that is not used make sure it is capped. Some of them won't have vac at idle but as the throttle plates move past certain spots in the venturi they will open.

OK so it sounds like you are saying it has an off idle hesitation.
1st make sure all the vac lines are good.
2nd make sure all ports on the carb have something on them. If it isn't used it has to be capped.
3rd set the carb to a basic startup setting. (does it have an electric choke?) If yes make sure the choke is working properly too
4th fine tune the carb

Thanks a lot man tomorrow I'm going to check the nosel size I watched the holley 600 vid and said that if its missfiring when accelerationg at low rpm to upgrade the nosel

Noob X 06-23-2013 09:10 PM

Gonna take it apart tomorrow hopefully its that thanks again for the info was breaking my head trying to figure it out

DK Pony 06-23-2013 09:36 PM

No prob man. Keep us posted and good luck.

Noob X 06-23-2013 09:38 PM

Thanks deffinetly will do

Noob X 06-25-2013 07:03 PM

Took a look at the carb jet its only a 31 same as the oem carb haven't gotten the chance to adjust the accelerator pump but here's a quick sound clip

mongolchuck 06-26-2013 04:46 PM

I bought the same carb for my 85 and had the same problem. I had to put much smaller jets in (i was at about 5000ft). I also put in a more aggressive accelerator pump cam. It takes time to tune it but its not too bad.

Noob X 06-27-2013 06:35 PM

Quote:

Originally Posted by mongolchuck (Post 8238443)
I bought the same carb for my 85 and had the same problem. I had to put much smaller jets in (i was at about 5000ft). I also put in a more aggressive accelerator pump cam. It takes time to tune it but its not too bad.

It had a 31 nosel I went up to a 37 then to a 40 and still the same was a bit better with the 37 but still bad idk what to do anymore lol

tinman 06-28-2013 08:46 PM

Check the fuel level in the float bowls......
Thats usually a good place to start when trouble -shooting a Holley carb......

Noob X 06-30-2013 01:33 PM

It ended up being the egr spacer the bottom gasket had went and it had a leak eliminated all of that crap now she doesn't do it any more


All times are GMT -5. The time now is 09:48 PM.