Search



Go Back   MustangForums.com > Ford Mustang Tech > 4.6L (1996-2004 Modular) Mustang > SVT Forums
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-25-2013, 10:41 PM   #1
dnal05
 
Join Date: Jun 2013
Vehicle: 2001 ford Mustang svt convertible
Location: Washington
Posts: 1
Default at my witts end..

howdy yall i am new posting here but been reading alot and i ust cant figure this out. please help. i have a 2001 mustang cobra 107000 miles my ac isnt working right... ust blows hot air. i have replace the switch on my dryer. had my system vac and leak checked no issues. my compressor cycles as it should was told its my blender box and dispite googling and searching i cant find where is located to check it out i would take it to a pro but i have spent 400 over all this month on repairs and cant afford much more please help!
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
dnal05 is offline   Reply With Quote
Old 06-26-2013, 01:00 PM   #2
CPTCO
4th Gear Member
 
Join Date: Apr 2012
Vehicle: 2005 Ford Mustang GT
Location: Colorado
Posts: 1,587
Default

I'm wondering if your blend door motor has gone bad. I'm not exactly sure where it is on that car. Probably in e passenger side foot well, down below the dash. There should be a little electric motor down there. Take it loose and see if you can turn the little nub that the motor sits on. Try different positions to see if you get cold air. You may have two different electric motors, one that runs the blend, one that runs the recirc.

I'm not sure that this will help, seems like that cold air would be going somewhere that you could feel it. But I've seen the blend door break, or the motor could be no good.

I may be all wet on the location of this, but that's where it is on most cars.
__________________

Performance White-Sonic Blue Stripes-Roush TVS 2300-Pypes Violators Axle Backs-Pypes X Pipe-FRPP 4.10 Gears-MGW-BBK LCAs
CPTCO is offline   Reply With Quote
Old 06-26-2013, 01:00 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
a/c line

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 03:04 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.5.2

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup