Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs
Sign in using an external account
Register Forgot Password?
Search


V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters
Sponsored by Optima Batteries


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 10-02-2008, 06:32 PM   #1
ramoyer1
3rd Gear Member
 
ramoyer1's Avatar
 
Join Date: Jul 2007
Vehicle: 2001 Ford Mustang
Location: Beaufort,NC
Posts: 719
Send a message via MSN to ramoyer1
Default what would cause a backfire

ok we have gotten the windstar on and we think all the problems fixed so went to drive it around and when he went to wot it wouldnt shift. then when we got home it was idled up to 2k just sitting there. when we gave it gas and let off it is back firing like crazy what could it be.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
NC Mustangs~~ http://mustangforums.com/forum/groups/nc-mustangs.html
1988 Mustang!~351w built,410's,700cfm carb,highraise intake,Lts,stright pipes

2001 Mustang!~built 4.2 from delkperformance,Diablo tuner,j-mod,ported lower,
windstar upper,cai,built 8.8 373s locker,h-pipe,mac cat-back,prochager,Longtubes,NOS 75 shot
1976 Camaro LT!~~Built LT1,400 heads,650cfm carb,410 posi,high raise intake,LTs,
1991 Honda Civic!~POS
1996 Mustang!~Nothing yet working on motor build...
ramoyer1 is offline   Reply With Quote
Old 10-02-2008, 08:40 PM   #2
03sixbanger
Ryan's Backup Mod
 
03sixbanger's Avatar
 
Join Date: Jul 2006
Vehicle: 2003 Mustang Cobra
Location: Lafayette,TN
Posts: 3,320
Send a message via AIM to 03sixbanger Send a message via Yahoo to 03sixbanger
Default

flip the iac around
03sixbanger is offline   Reply With Quote
Old 10-02-2008, 09:11 PM   #3
ramoyer1
3rd Gear Member
 
ramoyer1's Avatar
 
Join Date: Jul 2007
Vehicle: 2001 Ford Mustang
Location: Beaufort,NC
Posts: 719
Send a message via MSN to ramoyer1
Default

did that
he broke down and went and got a brand new tps and now it is running like a champ!
__________________
NC Mustangs~~ http://www.mustangforums.com/forum/group.php?groupid=10
1988 Mustang!~351w built,410's,700cfm carb,highraise intake,Lts,stright pipes

2001 Mustang!~built 4.2 from delkperformance,Diablo tuner,j-mod,ported lower,
windstar upper,cai,built 8.8 373s locker,h-pipe,mac cat-back,prochager,Longtubes,NOS 75 shot
1976 Camaro LT!~~Built LT1,400 heads,650cfm carb,410 posi,high raise intake,LTs,
1991 Honda Civic!~POS
1996 Mustang!~Nothing yet working on motor build...
ramoyer1 is offline   Reply With Quote
Old 10-02-2008, 09:35 PM   #4
cuban tech
1st Gear Member
 
cuban tech's Avatar
 
Join Date: Aug 2008
Vehicle: 1999 Mustang
Location: Chicago
Posts: 120
Send a message via AIM to cuban tech
Default

is this the one that wasn't idling correctly.
so it was the tps. at least it's running
__________________
Ford Certified Tech
Land Rover Certified Tech
Ase Certified Tech
Honda/ Acura Certified Tech
AllData Automotive Information Specialist

03 Mustang GT with Vortech
407/415 to the wheels
cuban tech is offline   Reply With Quote
Old 10-02-2008, 09:47 PM   #5
ramoyer1
3rd Gear Member
 
ramoyer1's Avatar
 
Join Date: Jul 2007
Vehicle: 2001 Ford Mustang
Location: Beaufort,NC
Posts: 719
Send a message via MSN to ramoyer1
Default

yea same one....it all lead back tou the tps i took it off and the piece inside would spin freely and the new one didnt so that is what it was....Not more off idle or backfiring,and it shifts now so.
__________________
NC Mustangs~~ http://www.mustangforums.com/forum/group.php?groupid=10
1988 Mustang!~351w built,410's,700cfm carb,highraise intake,Lts,stright pipes

2001 Mustang!~built 4.2 from delkperformance,Diablo tuner,j-mod,ported lower,
windstar upper,cai,built 8.8 373s locker,h-pipe,mac cat-back,prochager,Longtubes,NOS 75 shot
1976 Camaro LT!~~Built LT1,400 heads,650cfm carb,410 posi,high raise intake,LTs,
1991 Honda Civic!~POS
1996 Mustang!~Nothing yet working on motor build...
ramoyer1 is offline   Reply With Quote
Old 10-02-2008, 09:47 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
01, 04, 2001, 38, 39, 42, back, backfire, backfires, cold, exhaust, fire, ford, mustang, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Look at what blew up... Need INTAKE BOX CarJway 5.0L (1979-1995) Mustang 51 02-15-2007 05:40 PM
Popping/Backfire sound bfoster01 2005 - 2014 Mustangs 9 01-12-2007 11:52 AM
Lovely BACKFIRE CAUSE? Disgustang 5.0L (1979-1995) Mustang 16 07-27-2004 10:43 AM

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 08:49 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup