Search



Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs
Sign in using an external account
Register Forgot Password?
Search

V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters
Sponsored by Optima Batteries


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 01-23-2012, 07:08 AM   #1
mustanger24

 
mustanger24's Avatar
 
Join Date: Jun 2011
Vehicle: 1995,Ford,Mustang - 1975,Ford,Mustang II
Location: Ohio
Posts: 14
SQuiiSHeY
Default 1995 Mustang v6 OBDI or OBDII?

There is nothing wrong with my car but I'm a little confused in which obd generation I have, I have the 16 pin obd ii connecter under my steering wheel but I know if it was obdii my check engine light would come in when my ignition switch is in the "on" position, mine how ever does not, and I keep hearing that only 94-95 v6 stangs obdii but the Gt's aren't , my sticker in the door says manufactured may 1994 i dont know if that helps and also if it was obdii wouldn't there be an emissions sticker in my engine compartment saying its obdii equiped? I'll post a picture of the connecter, thanks for the help.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
mustanger24 is offline   Reply With Quote
Old 01-23-2012, 07:15 AM   #2
mustanger24

 
mustanger24's Avatar
 
Join Date: Jun 2011
Vehicle: 1995,Ford,Mustang - 1975,Ford,Mustang II
Location: Ohio
Posts: 14
SQuiiSHeY
Default

Wont let me browse my gallery when I try to upload a pic, sorry
mustanger24 is offline   Reply With Quote
Old 01-23-2012, 07:30 AM   #3
Franchi
4th Gear Member
 
Franchi's Avatar
 
Join Date: Jul 2010
Vehicle: 06 Mustang GT and 04 Mustang V6
Location: Ohio
Posts: 1,492
Default

It should be OBI if I recall correctly as Ford switched over to OBII ports in early 96.
__________________
Franchi is offline   Reply With Quote
Old 01-23-2012, 08:19 AM   #4
warthogdriver
2nd Gear Member
 
warthogdriver's Avatar
 
Join Date: Apr 2010
Vehicle: 95 ford mustang
Location: mi
Posts: 289
Default

My 95 is obdii....check for port on drivers side behind center console just under radio height.
__________________
95 mustang v6
cai, 2.5" divorced duals, 3.73 t-loc, vmp tuned, 99 split port / windstar
M112 SPRING 2014: WTB: M112 Adapter Plate


PARTS FOR SALE MAKE OFFERS - PM PLEASE
warthogdriver is offline   Reply With Quote
Old 01-23-2012, 08:54 AM   #5
95SHO
2nd Gear Member
 
Join Date: Jan 2011
Vehicle: 1995 Taurus SHO
Location: Massachusetts
Posts: 153
Default

I think your year was the year they just started using OBD 2 in your car but some were also OBD 1. The best way to find out is to hook up a scanner to the OBD 2 port and see if it powers up the scanner. If it's OBD 1 it won't have any power going to it. As for your engine light even if it's OBD 1 your engine light should eluminate for a few seconds when the key is turned on.
95SHO is offline   Reply With Quote
Old 01-26-2012, 02:37 PM   #6
mustanger24

 
mustanger24's Avatar
 
Join Date: Jun 2011
Vehicle: 1995,Ford,Mustang - 1975,Ford,Mustang II
Location: Ohio
Posts: 14
SQuiiSHeY
Default

I found out that it is OBDII by hooking up a scanner to it, the only code,problem was the camshaft position sensor.. also i still have no check engine light, is there any way to fix that, and has any1 r&r a camshaft sensor on a 3.8?
mustanger24 is offline   Reply With Quote
Old 01-27-2012, 08:07 PM   #7
95SHO
2nd Gear Member
 
Join Date: Jan 2011
Vehicle: 1995 Taurus SHO
Location: Massachusetts
Posts: 153
Default

Quote:
Originally Posted by mustanger24 View Post
I found out that it is OBDII by hooking up a scanner to it, the only code,problem was the camshaft position sensor.. also i still have no check engine light, is there any way to fix that, and has any1 r&r a camshaft sensor on a 3.8?
Your bulb is probably not working, I would check the bulb.
95SHO is offline   Reply With Quote
Old 01-28-2012, 11:22 AM   #8
michiganman5
1st Gear Member
 
Join Date: Apr 2008
Vehicle: 2001, Ford, Mustang Vert
Location: Northern Detroit Burbs
Posts: 73
Default

My 94 has an ODBII... Freaks the guys out at Autozone, they can't believe it.
michiganman5 is offline   Reply With Quote
Old 01-30-2012, 12:16 PM   #9
JKs95stang
4th Gear Member
 
Join Date: Nov 2007
Location:
Posts: 1,530
Default

I know here in California, all 94 and 95's are ODB II. I used to have a 95 and a friend of mine had a 94, both confirmed, strict laws here in CA for smog.
JKs95stang is offline   Reply With Quote
Old 01-30-2012, 07:55 PM   #10
mustanger24

 
mustanger24's Avatar
 
Join Date: Jun 2011
Vehicle: 1995,Ford,Mustang - 1975,Ford,Mustang II
Location: Ohio
Posts: 14
SQuiiSHeY
Default

Quote:
Originally Posted by 95SHO View Post
Your bulb is probably not working, I would check the bulb.
It was the bulb.. thanks
__________________
1995 Mustang -
True duel Flowmasters, , Mach 1 brakes, 3.73's with positraction, BBK Cold Air Intake, SCT Bank 4 Eliminater chip (87-93 octane - Street, performance, Race tunes), FogLights,
mustanger24 is offline   Reply With Quote
Old 01-30-2012, 07:55 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
1995, 38, 95, hook, hookup, ii, mustang, obd, obd2, port, scan, scranner, tool, tuner, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 03:30 PM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup