Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs
Sign in using an external account
Register Forgot Password?
Search


V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters
Sponsored by Optima Batteries


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 09-23-2013, 09:13 PM   #1
beeker
 
beeker's Avatar
 
Join Date: Jul 2013
Vehicle: 1999 mustang convertible
Location: British Columbia Canada
Posts: 42
Default theft light stays on

The theft light on my 99 v6 stays on all the time. It starts and runs ok but the light stays on solid with or without the key in the ignition, running or not.
It is annoying as hell and I'm waiting for something to screw up on it.
any suggestions ?
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________
beeker is offline   Reply With Quote
Old 09-24-2013, 09:31 AM   #2
stangant
5th Gear Member
 
stangant's Avatar
 
Join Date: Jan 2007
Vehicle: 2000, ford, mustang
Location: Titusville, Fl
Posts: 2,697
Anthony Litterilla stangant232
Default

This is a strange problem, if the light is solid it usually means it thinks it is stolen and won't start. Have you tried to do a reset, not sure how much this will help but you could always do the 15 min trick. Normally the light is only on/flashing when parked.

If nothing works you could always take it to a local Ford shop and have them look at/reset your pats.
__________________

Stangant's Car Domain Please Click Now


Money doesn't make me happy, its all the car parts that the money buys that does!
stangant is offline   Reply With Quote
Old 09-24-2013, 03:04 PM   #3
beeker
 
beeker's Avatar
 
Join Date: Jul 2013
Vehicle: 1999 mustang convertible
Location: British Columbia Canada
Posts: 42
Default

not having much experience with the new edges what is the 15 minute trick - disconnecting the battery for 15 minutes ?
__________________
beeker is offline   Reply With Quote
Old 09-26-2013, 09:30 PM   #4
beeker
 
beeker's Avatar
 
Join Date: Jul 2013
Vehicle: 1999 mustang convertible
Location: British Columbia Canada
Posts: 42
Default

Now this is really weird, if I take the CD out of the player and just use the radio the PATS works ( goes off when car is started and flashes with key removed) When I put a CD back in it screws up again ?????
__________________
beeker is offline   Reply With Quote
Old 09-26-2013, 09:30 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:33 AM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup