need tech help - MustangForums.com


Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs
Sign in using an external account
Register Forgot Password?
Search


V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters
Sponsored by Optima Batteries


need tech help

Reply
 
 
 
 
Thread Tools Search this Thread
Old 04-23-2014, 12:33 PM   #1
patrol18
 
Join Date: Apr 2014
Vehicle: 2002 Ford Mustang
Location: ca
Posts: 3
Default need tech help

02 3.8 mustang, has an intermittent miss ( but not steady) under mid to hard accel. Did a complete tune with plugs wires, all filters and problem returned after a short time driving. I then found a bad wire and replaced all wires with another new set, still same problem. I had a check engine light come on some miles later with a PO402, high EGR flow code. I replaced the presure sensor and reset the check engine light with no other codes found. The car appeared to run normal for approximately the first 20 to 25 miles then the same problem returned. It doesnt do it 100% of the time but it is mostly always present.
patrol18 is offline   Reply With Quote
Old 05-07-2014, 01:16 PM   #2
Candis' Mustang
 
Candis' Mustang's Avatar
 
Join Date: May 2014
Vehicle: 2002, Ford, Mustang
Location: Kentucky
Posts: 2
Default

Did you ever get an anwser? My Mustang is doing the same thing and I haven't figured it out yet.
Candis' Mustang is offline   Reply With Quote
Old 05-07-2014, 07:03 PM   #3
BabyGT
5th Gear Member
 
BabyGT's Avatar
 
Join Date: Mar 2012
Vehicle: 2004 3.9 Vert & 1994 5.0 Vert
Location: Virginia
Posts: 2,262
X757XVeritas
Default

Sounds like a coil pack dying
__________________


04 3.9l Convertible- Daily driver
94 5.0l Convertible- Work in progress
92 5.0l Hatchback- Another work in progress
BabyGT is offline   Reply With Quote
Old 05-08-2014, 10:47 AM   #4
patrol18
 
Join Date: Apr 2014
Vehicle: 2002 Ford Mustang
Location: ca
Posts: 3
Default

Since posting I had a check engine light come on. I had A P1518 code which is an intake manifold runner control stuck open. All the issues I'm havin are the same symptoms of a bad controller. for smoother Idol and low-spee for smoother Idol and low-speed driving. And it opens the runners above 3000 rpm for more performance and power on top e thisken and hope it fixes my problem. but I'm hopin the 40 400 Karsten parts will fix both my
patrol18 is offline   Reply With Quote
Old 05-08-2014, 10:49 AM   #5
patrol18
 
Join Date: Apr 2014
Vehicle: 2002 Ford Mustang
Location: ca
Posts: 3
Default

Having issues with my phone and post not correct. $400 experiment to see if it fixes my runablity problem.
patrol18 is offline   Reply With Quote

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

 
Advertising
Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 07:23 PM.>

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup