Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs
Sign in using an external account
Register Forgot Password?
Search


V6 (1994-2004) Mustangs Technical discussions on the 3.8L and 3.9L V6 torque monsters
Sponsored by Optima Batteries


Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 11-13-2005, 02:14 PM   #1
jeffrey138
 
Join Date: Nov 2005
Location:
Posts: 6
Default anyone ever get code p1443?

i have a 1997 3.8 got the p1443 code evap purge valve curcuit malfunction i replaced the evap purge valve and the check engine light is still coming on. i scanned it again with my PDS and the same code is back again. has anyone had this problem and solve it? please let me know
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
jeffrey138 is offline   Reply With Quote
Old 11-13-2005, 02:22 PM   #2
jthorn9
The Godfather
 
jthorn9's Avatar
 
Join Date: Sep 2005
Vehicle: 2013 Mustang GT CS
Location: College Station, Texas
Posts: 15,410
Jeremy Thorner jthorn9
Default RE: anyone ever get code p1443?

Never had it, are you using a laptop error remover and diagnostics software, or a hand held tuner?
__________________
13 Mustang GT CS - 380 RWHP 370 TQ
13 Mustang V6 PP - 270 RWHP 260 TQ

95 Mustang SVO - 400 RWHP 400 TQ sold
08 Mustang GT - 285 RWHP 305 TQ sold
99 Mustang Cobra - 280 RWHP 290 TQ sold
11 Mustang V6 - 270 RWHP 260 TQ sold
97 Mustang GT - 190 RWHP 250 TQ sold
00 Mustang V6 - 145 RWHP 184 TQ sold
98 Mustang V6 - 125 RWHP 210 TQ sold
jthorn9 is offline   Reply With Quote
Old 11-13-2005, 02:32 PM   #3
jeffrey138
 
Join Date: Nov 2005
Location:
Posts: 6
Default RE: anyone ever get code p1443?

im using the 2006 ford dealer scanner its labled PDS its basicly a palm piolot with a little module attatched to it in a canvas carrying case
jeffrey138 is offline   Reply With Quote
Old 11-13-2005, 02:59 PM   #4
jthorn9
The Godfather
 
jthorn9's Avatar
 
Join Date: Sep 2005
Vehicle: 2013 Mustang GT CS
Location: College Station, Texas
Posts: 15,410
Jeremy Thorner jthorn9
Default RE: anyone ever get code p1443?

Well I seriously doubt that thing will fix the problem. Take the car to Ford and see what they can do, could be an error that has somehow written itself to the ecu, also could be a faulty chip, so just take it to Ford, or to a local shop.
__________________
13 Mustang GT CS - 380 RWHP 370 TQ
13 Mustang V6 PP - 270 RWHP 260 TQ

95 Mustang SVO - 400 RWHP 400 TQ sold
08 Mustang GT - 285 RWHP 305 TQ sold
99 Mustang Cobra - 280 RWHP 290 TQ sold
11 Mustang V6 - 270 RWHP 260 TQ sold
97 Mustang GT - 190 RWHP 250 TQ sold
00 Mustang V6 - 145 RWHP 184 TQ sold
98 Mustang V6 - 125 RWHP 210 TQ sold
jthorn9 is offline   Reply With Quote
Old 11-13-2005, 03:14 PM   #5
jeffrey138
 
Join Date: Nov 2005
Location:
Posts: 6
Default RE: anyone ever get code p1443?

i might buy a evap purge solenoid and see if that fixes it. i know several people that work at ford dealers, and they say they replace both the evap valve and solenoid when either of them have trouble. the valve cost 17$ and the solenoid 41$ at dealer cost so naturally i started with the cheapest thing. but i hate just firing parts at the problem.
jeffrey138 is offline   Reply With Quote
Old 11-13-2005, 03:19 PM   #6
jthorn9
The Godfather
 
jthorn9's Avatar
 
Join Date: Sep 2005
Vehicle: 2013 Mustang GT CS
Location: College Station, Texas
Posts: 15,410
Jeremy Thorner jthorn9
Default RE: anyone ever get code p1443?

Well best of luck to ya, hope you get that problem fixed, but I would still take it in to get looked at because the best way to get the problem fixed is to have somebody that knows what they're doing working directly on the problem.
__________________
13 Mustang GT CS - 380 RWHP 370 TQ
13 Mustang V6 PP - 270 RWHP 260 TQ

95 Mustang SVO - 400 RWHP 400 TQ sold
08 Mustang GT - 285 RWHP 305 TQ sold
99 Mustang Cobra - 280 RWHP 290 TQ sold
11 Mustang V6 - 270 RWHP 260 TQ sold
97 Mustang GT - 190 RWHP 250 TQ sold
00 Mustang V6 - 145 RWHP 184 TQ sold
98 Mustang V6 - 125 RWHP 210 TQ sold
jthorn9 is offline   Reply With Quote
Old 09-08-2006, 09:30 PM   #7
Poobs
3rd Gear Member
 
Join Date: Jul 2005
Location:
Posts: 509
Default RE: anyone ever get code p1443?

How did this turn out ?
__________________
98 GT 5 speed, pulleys, Flowmasters Cat back, Off road H pipe, CAI, 355 Gears, Ford Motorsports 9.5 wires... heck! It still runs - so far
Poobs is offline   Reply With Quote
Old 09-08-2006, 10:50 PM   #8
BroOklynStyle
2nd Gear Member
 
Join Date: Sep 2006
Location:
Posts: 255
Default RE: anyone ever get code p1443?

My friends just go to auto zone and they check it for them there, and tell them what the problem is.
And once the problem is fixed, you come back and they get rid of your check engine. . . . [:'(]
__________________
BroOklynStyle is offline   Reply With Quote
Old 09-08-2006, 11:57 PM   #9
Poobs
3rd Gear Member
 
Join Date: Jul 2005
Location:
Posts: 509
Default RE: anyone ever get code p1443?

Thanks
__________________
98 GT 5 speed, pulleys, Flowmasters Cat back, Off road H pipe, CAI, 355 Gears, Ford Motorsports 9.5 wires... heck! It still runs - so far
Poobs is offline   Reply With Quote
Old 09-09-2006, 12:24 AM   #10
cobra232
5th Gear Member
 
Join Date: Mar 2004
Location:
Posts: 3,594
Default RE: anyone ever get code p1443?

it's most likely a vacuum leak or a leaky gasket on the manifold somewhere.

i got the same code on my 98 Isuzu Rodeo and it turned out teo be a broken plastic manifold gasket that was sucking air into #2 port
__________________
current mods
98 3.8L 11psi P1SC Procharger,97 junkyard engine ,3.73`s,7.5 Detroit Truetrac,TA rear girdle,B&M shift kit,2500 stall
mods to complete
8.5:1 ross .030" pistons,Eagle H-Beam 351W rods,Comp cam 224/236 .569"/.578" 112* lobe sep,Rhodes variable duration roller lifters,Pro-M Univer MAF,siemens deka 60lb injectors, upgrade to D1@20psi,Delk Main Girdle and Main studs, Head studs,Comp 1.7 roller rockers, home ported heads CFM 216/196,PI 3500 stall
cobra232 is offline   Reply With Quote
Old 09-09-2006, 12:24 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
12, 1997, 46, 95, 96, 97, brand, check, cobra, code, cougar, engine, ford, mustang, oem, p1443, troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:47 PM.

© Internet Brands, Inc.


This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup