Search



Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs > V6 General Discussion
Sign in using an external account
Register Forgot Password?
Search

V6 General Discussion This section is for non-tech specific information pertaining to V6 Mustangs.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 06-15-2013, 10:52 PM   #1
20Mustang01
 
Join Date: Jun 2013
Vehicle: 2001 Mustang V6
Location: New Jersey
Posts: 1
Default Car won't shift past second???

Hey guys/gals
I just got this car knowing it had this issue. It won't go over 45 or shift past second gear. It has a CEL for three codes, one is p0340 which I replaced that sensor but do I have to replace the whole synchronizer? Second was p1285 and p1309. I think the last two were over temp sensed codes? And the guy at auto zone said the cam sensor is probably the one keeping the car from shifting so that's why I thought I could get away with just the sensor.
The car will shift normally from 1st-2nd, but in D it will eventually start to rev like its in neutral. If I put it in 2M it will drive as fast as I make it go.
Trans fluid is dark and it does kinda smell but not like the "burnt popcorn" smell. Just smells like oil. Really at a loss for answers, hope this is just sensor related!
Any help is appreciated, thanks!

2001 v6 3.8
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
20Mustang01 is offline   Reply With Quote
Old 06-18-2013, 07:47 AM   #2
Fink
5th Gear Member

 
Fink's Avatar
 
Join Date: Jan 2008
Vehicle: 1999 Ford Mustang
Location: Canada
Posts: 3,290
Default

shift solenoid.

i had this same issue just a couple weeks ago. you have to drop the trans oil pan to replace it.
Fink is offline   Reply With Quote
Old 06-18-2013, 07:47 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 05:16 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup