Search



Go Back   MustangForums.com > Ford Mustang Tech > V6 (1994-2004) Mustangs > V6 General Discussion
Sign in using an external account
Register Forgot Password?
Search

V6 General Discussion This section is for non-tech specific information pertaining to V6 Mustangs.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 10-03-2014, 04:00 PM   #1
R.A.M.

 
Join Date: Sep 2014
Vehicle: 2004
Location: Mississippi
Posts: 7
Default Will not go into reverse.

My 2004 v6 mustang 5 speed standard will not shift into reverse. I tried most of the usual stuff, but I mean it will not go into reverse. If anyone can help I appreciate it.
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
R.A.M. is offline   Reply With Quote
Old 10-06-2014, 09:18 AM   #2
BabyGT
4th Gear Member

 
BabyGT's Avatar
 
Join Date: Mar 2012
Vehicle: 2004 3.9 Vert & 1994 5.0 Vert
Location: Virginia
Posts: 1,962
X757XVeritas
Default

This could be a ton of things, goes into all forward gears fine? Ever have any grinding issues? Are you sitting on a hill? Has the clutch ever been replaced?
__________________


04 3.9l Convertible- Daily driver
94 5.0l Convertible- Work in progress
92 5.0l Hatchback- Another work in progress
BabyGT is offline   Reply With Quote
Old 10-07-2014, 12:09 PM   #3
PNYXPRESS
5th Gear Member

 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Vehicle: early 2000, 1991, 2008
Location: Clermont, FL
Posts: 2,056
Default

try putting into 1st gear first then reverse. T5's are notorious for this. Something to do with the reverse syncros not aligning properly when shifting from any gear other than first to reverse.
__________________

1991 2.3L I4
2000 3.8L V6
2008 4.6L V8
PNYXPRESS is offline   Reply With Quote
Old 10-07-2014, 02:03 PM   #4
R.A.M.

 
Join Date: Sep 2014
Vehicle: 2004
Location: Mississippi
Posts: 7
Default 2004 mustang will not go into reverse.

Hi: BabyGT: Thank you for your reply. I need help!
OK: All other gears shift fine no problems at all. no grinding.
Not on a hill, it would not matter. It was working just fine even going into reverse, then it stopped going into reverse. I don't mean sometimes it will go into reverse and sometimes it will. I mean it will not go into reverse ever.
I tried all the suggestion: double clutch, go to first fifth etc. It will not go into reverse. The clutch is the original, has 70,000 miles on it, does not slip.
Whatever happened: It was working fine one day the next it would not work. I am hoping someone out there has had the same problem?
PLESAE HELP!
R.A.M. is offline   Reply With Quote
Old 10-07-2014, 02:07 PM   #5
PNYXPRESS
5th Gear Member

 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Vehicle: early 2000, 1991, 2008
Location: Clermont, FL
Posts: 2,056
Default

if the car is shut off will it go into reverse?
__________________

1991 2.3L I4
2000 3.8L V6
2008 4.6L V8
PNYXPRESS is offline   Reply With Quote
Old 10-08-2014, 08:34 AM   #6
R.A.M.

 
Join Date: Sep 2014
Vehicle: 2004
Location: Mississippi
Posts: 7
Default

Hi PNYXPRESS: No it will not go into reverse with the engine turned off.
I even tried parking on a slant: Started the car holding the break put it in first then tried to go into reverse holding pressure on the shift while releasing the break so it would slowly roll backwards hoping this would align the gears if that was the problem; did not work. It is like the shift moves to the point where I shove it into reverse and it stops.
R.A.M. is offline   Reply With Quote
Old 10-08-2014, 09:24 AM   #7
BabyGT
4th Gear Member

 
BabyGT's Avatar
 
Join Date: Mar 2012
Vehicle: 2004 3.9 Vert & 1994 5.0 Vert
Location: Virginia
Posts: 1,962
X757XVeritas
Default

Factory shifter? Nothing aftermarket involving the trans? This might be kinda dumb but pop up the trim around the shifter and make sure something stupid like a pen or anything dumb isn't lodged under there physically stopping you from being able to put it in reverse. Apart from a mis adjusted aftermarket shifter, or something jamming it up, sounds like your trans has crapped out on reverse on you. If you are not sure whether its aftermarket or not take a pic for us and we can tell you.
__________________


04 3.9l Convertible- Daily driver
94 5.0l Convertible- Work in progress
92 5.0l Hatchback- Another work in progress
BabyGT is offline   Reply With Quote
Old 10-08-2014, 09:46 AM   #8
PNYXPRESS
5th Gear Member

 
PNYXPRESS's Avatar
 
Join Date: Mar 2008
Vehicle: early 2000, 1991, 2008
Location: Clermont, FL
Posts: 2,056
Default

Do like BabyGT says and if nothing looks broke or blocking the shifter. I would drain the fluid and look for pieces.

But my guess would be an issue with in the shifter area not a trans issue, cause it should go into gear broke or not when the engine isn't running.
__________________

1991 2.3L I4
2000 3.8L V6
2008 4.6L V8
PNYXPRESS is offline   Reply With Quote
Old 10-08-2014, 05:18 PM   #9
R.A.M.

 
Join Date: Sep 2014
Vehicle: 2004
Location: Mississippi
Posts: 7
Default

Thanks Guys: I will pull the cover and check for something blocking the shifter.
Everything is factory on the car. No after market shifter. I will post what I find.
R.A.M. is offline   Reply With Quote
Old 10-09-2014, 08:32 AM   #10
R.A.M.

 
Join Date: Sep 2014
Vehicle: 2004
Location: Mississippi
Posts: 7
Default

I took the cover off: Nothing blocking the shifter. Did not drain the oil yet.
R.A.M. is offline   Reply With Quote
Old 10-09-2014, 08:32 AM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 10:59 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup