Search



Go Back   MustangForums.com > Ford Mustang Tech > 2005 - 2014 Mustangs > V6 S197 General Discussion
Sign in using an external account
Register Forgot Password?
Search

V6 S197 General Discussion This section is for technical discussions pertaining specifically to the V6 variation of the 2005 and newer Ford Mustang.

Welcome to Mustang Forums!
Welcome to Mustang Forums.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!


Reply
 
 
 
 
Thread Tools Search this Thread
Old 12-09-2010, 12:14 AM   #11
tigercrazy718
4th Gear Member
 
Join Date: Mar 2009
Vehicle: 2008, Ford, Mustang
Location: Houston, Texas
Posts: 1,727
Default

yea my exhaust rattled pretty bad with my magnaflows and it turned out that it was one of the hangers hitting the chassis. took it back to my friends (since i installed it myself lol) and fixed it. later got extensions welded on bc the system isnt made for a gt bumper so they sit back pretty far. vibrating thing happened again, took it back, they fixed it free
This ad is not displayed to registered or logged-in members.
Register your free account today and become a member on Mustang Forums!
__________________

Black 2008 V6 with Pony Package and Interior Upgrade
Sequential Tail Lights
Blackout Tint on all lights
8000K HID's from retrosolutions
Magnaflow True Duals
C&L CAI with Bamachips 93 Torque Tune
2010 Black Shelby GT500 w/ Nitto 555's
Koni Yellows and Steeda Sports
204 RWHP
tigercrazy718 is offline   Reply With Quote
Old 12-09-2010, 12:20 AM   #12
tdurham19
1st Gear Member
 
tdurham19's Avatar
 
Join Date: Aug 2010
Vehicle: 2006 v6 mustang
Location: Maryland
Posts: 137
Default

I have a 06 v6 with dual exhaust and my driver side exhaust rattled horribly. Turned out it was just a rusted "u" clamp. You should have no problem finding whatever is the problem and fixing it.
__________________
2006 V6 Auto
SMR#1600
Performance: DynoMax true dual exhaust, borla axle backs, Xpipe, JBA Shorty headers, BBK CAI
Visual: 18in Bullit black Rims w/ chrome lip, 9s in front 10s in the back, Murdered out lights, Retro billet Grill top and bottom, GT style fog lights also blacked out, Halo Head lights, HIDs, 20% tint, hood pins, blue LEDs interior, Pioneer head unit, quarter window louvers, GT side skirts, blackout trunk lid,
tdurham19 is offline   Reply With Quote
Old 12-09-2010, 10:41 AM   #13
BKRmustangv6
1st Gear Member
 
Join Date: Nov 2010
Vehicle: 2007,Ford,Mustangv6
Location: Arkansas
Posts: 147
Kody Robinson XxCooterPooterxX
Default

Thanks guys for all the help. Turns out it was just like u all said except mine was on the passengers side. now even in the cold I drive around with the windows down lol
BKRmustangv6 is offline   Reply With Quote
Old 03-22-2011, 08:21 AM   #14
nickakastu
 
Join Date: Mar 2011
Vehicle: 2008, Ford, Mustang V6
Location: VA
Posts: 1
Default No aftermarkets, still exhaust rattle

I thought I would ask here instead of going into a shop and them charging me just to look at it. Around 2000 RPM, I'm getting a weird rattle that doesnt seem to be a hanger or anything because I cant recreate the noise by shaking the exhaust/muffler. Keep in mind I only have a stock exhaust system on an 08 V6. Anyone have any ideas?
nickakastu is offline   Reply With Quote
Old 03-23-2011, 12:32 PM   #15
BKRmustangv6
1st Gear Member
 
Join Date: Nov 2010
Vehicle: 2007,Ford,Mustangv6
Location: Arkansas
Posts: 147
Kody Robinson XxCooterPooterxX
Default

If u can't recreate the problem then I'm not to sure. Try warming up the car and letting the pipes expand then try rubbing or shaking it
BKRmustangv6 is offline   Reply With Quote
Old 03-23-2011, 12:45 PM   #16
SilverStallion05
2nd Gear Member

 
SilverStallion05's Avatar
 
Join Date: Dec 2010
Vehicle: 2005 Ford Mustang
Location: Florida
Posts: 359
Default

I had an issue with my duals as well. Turns out on of the mid clamps was on upside down or something. Just bring it back and tell them to fix it. They should not charge you.
SilverStallion05 is offline   Reply With Quote
Old 03-23-2011, 12:45 PM
MustangForums
Ford Mustang




Paid Advertisement

 
 
 
Reply

Tags
0509, banging, dual, dual exhaust, duals, exhaust, ford, jba, mustang, new take off, nto, performance, powered, rattle, sport, v6, vbulletin

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
New Sponsors
All times are GMT -5. The time now is 01:12 AM.

© Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

This forum is owned and operated by Internet Brands, Inc., a Delaware corporation. It is not authorized or endorsed by the Ford Motor Company and is not affiliated with the Ford Motor Company or its related companies in any way. Ford® is a registered trademark of the Ford Motor Company
Emails Backup