Rats ate some of my harness :( - MustangForums.com


V6 S197 General Discussion This section is for technical discussions pertaining specifically to the V6 variation of the 2005 and newer Ford Mustang.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-24-2013, 01:55 AM   #1
hawaiian-mustang
Thread Starter
 
Join Date: Apr 2013
Location: arizona
Posts: 12
Default Rats ate some of my harness :(

Hey all, so my in laws stock, 05 mustang(v6) has a cel due to bank 1 sensor 1 or sensor, I thought nothing and had them order the Parr and replaced it for them, well I turned the car and the same stupid code is their for the same exact part, closer examination and what do I see? The wiring for the passenger side of the of sensor wiring has been chewed up, the wires are still in tact but missing the shield. My problem is, I can't resplice it cuz theirs absolutely no room being that the top of the trans is behind the motor, below the firewall. Is it a pain to drop the whole harness to drop that portion of wiring down? Or am I screwed?
hawaiian-mustang is offline   Reply With Quote
Old 04-24-2013, 12:11 PM   #2
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

http://iihs.net/fsm/?dir=40&viewfile...20-%204.0L.pdf

I would suspect that you will have to drop the tranny to access the wiring harness.
It goes directly to the PCM without going thru any connectors.
157dB is offline   Reply With Quote
Old 04-24-2013, 03:07 PM   #3
hawaiian-mustang
Thread Starter
 
Join Date: Apr 2013
Location: arizona
Posts: 12
Default

Freaking heck..........ahhhhhhhhhhh. so no other possibility than huh?
hawaiian-mustang is offline   Reply With Quote
Old 04-24-2013, 03:11 PM   #4
Derf00
6th Gear Member
 
Join Date: Feb 2005
Location: AZ
Posts: 10,465
Default

Anything is possible but probable is another story

Unless you have nimble alien like fingers/hands and you can get into the area where the wires are, cut them, and then reconnect them, you're stuck having to drop the tranny to gain access.

The other thought is to see if you can find the wire at the PCM side, cut it few inches from the harness and then run your own length of wire to the O2 Sensor and reattaching the O2 harness at the other end thus bypassing the OEM wiring. Of course you should protect the new run of wire with wire loom just like the OEM.
Derf00 is offline   Reply With Quote
Old 04-24-2013, 07:51 PM   #5
hawaiian-mustang
Thread Starter
 
Join Date: Apr 2013
Location: arizona
Posts: 12
Default

I see, I'll try that and thanks for the info,jus to ask, where does the factory loom run from the of sensor in the engine bay?I know its already above the top of the front of the trans, any pics?
hawaiian-mustang is offline   Reply With Quote
Old 04-26-2013, 11:09 AM   #6
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

My printed workshop manual shows the harness and
location but the online manual does not....

So unless you have the printed workshop manual...
Attached Thumbnails
Rats ate some of my harness :(-workshopmanuals.jpg  
157dB is offline   Reply With Quote
Old 04-26-2013, 02:57 PM   #7
2005Redfire6
6th Gear Member
 
Join Date: Jul 2008
Location: Acworth, GA
Posts: 12,260
Default

Quote:
Originally Posted by 157dB View Post
My printed workshop manual shows the harness and
location but the online manual does not....

So unless you have the printed workshop manual...
I was waiting for the manual to come out!
2005Redfire6 is offline   Reply With Quote
Old 04-26-2013, 03:46 PM   #8
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

Quote:
Originally Posted by 2005Redfire6 View Post
I was waiting for the manual to come out!
Been waiting long?
I got mine in 2007 when I bought my 2007 Mustang.
www.mustangsunlimited.com has them for sale and
has had them available for quite a while.
157dB is offline   Reply With Quote
Old 04-26-2013, 10:35 PM   #9
hawaiian-mustang
Thread Starter
 
Join Date: Apr 2013
Location: arizona
Posts: 12
Default

Uggggh I can't view the pic or link u posted bro cuz I guess I'm new still so my account isn't letting me, could u tell me where to look for the Pcm and wiring diagram as to wat pin the bank 1 sensor 1 is for the o2,(that is the passenger side front of sensor right?
hawaiian-mustang is offline   Reply With Quote
Old 04-27-2013, 11:52 AM   #10
157dB
Cut & Paste Expert
 
157dB's Avatar
 
Join Date: May 2007
Location: NW Arkansas
Posts: 13,322
Default

Look in the printed manual.
Its not new memmer probs cuz.
Its browser probs not letting you see the pdfs. (:
And alas that info is not on the online site.
Just the printed manuals.

www.mustangsunlimited.com for the electrical workshop book...

Cant sem to find it onlne.
http://www.mustangsunlimited.com/Sub...s=LMN15&grid=N
157dB is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starting a new project....could use some input. Matt's 95 Stang 5.0L (1979-1995) Mustang 2 10-05-2015 08:16 AM
04 Mach 460 system, Installed Aftermarket HU, No Highs/Tweeters breaking Audio/Visual Electronics 5 10-02-2015 02:27 PM
whats needed to swap a 4.6L into ratrod rksnow1 Motor Swap Section 0 09-14-2015 09:46 PM
Help! Metra 70-5521 AMP Harness Install cbird1177711 2005-2014 Mustangs 2 09-03-2015 09:43 PM
Best Place To Run Power Wire/Firewall '08 cbird1177711 2005-2014 Mustangs 3 09-02-2015 09:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 05:23 PM.