Notices
2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.

Tapping noise from front console on startup

Old 01-16-2012, 09:58 AM
  #21  
defiance
3rd Gear Member
 
defiance's Avatar
 
Join Date: Apr 2008
Location: South Carolina
Posts: 818
Default

I'd like to know the cost as well, or if this is possible to DIY.
defiance is offline  
Old 01-16-2012, 10:42 AM
  #22  
Menace
5th Gear Member
 
Join Date: Jan 2006
Location: Florida
Posts: 2,398
Default

This ticking noise happened every since I installed my new in-dash DVD/GPS. Based on that service manual it is accessible from the console area so I'm wondering if I did something to it with all the wires and extra junk from the GPS. Hm.
Menace is offline  
Old 01-16-2012, 11:03 AM
  #23  
bigherm00
1st Gear Member
 
bigherm00's Avatar
 
Join Date: May 2007
Location: Greenville, Texas
Posts: 140
Default

I called the local parts dept. of Ford dealer and the blend door actuator from them is around $45. Local O'reilly's doesn't have a price, since they have to get it from Ford. I'll try to get mine this week sometime, and if I get to install it next weekend, I'll try to get plenty of pics to help out.. assuming it fixes my problem.
bigherm00 is offline  
Old 01-21-2012, 12:41 AM
  #24  
kenthicken
4th Gear Member
 
kenthicken's Avatar
 
Join Date: Aug 2006
Location: Los Angeles, California
Posts: 1,277
Default

Mine did the same thing - blend door behind the dash. Car is under warranty, so I don't know the cost, but I have read that it does not take a lot of time to do yourself.
kenthicken is offline  
Old 07-30-2012, 07:39 PM
  #25  
SHOWPONY2010
1st Gear Member
 
SHOWPONY2010's Avatar
 
Join Date: Feb 2010
Location: Nebraska
Posts: 102
Default

This sounds like my issue, but it is more of a loud clunking sound than a click - 3 days after my warranty expired I fired my car up (it isn't a daily driver and hadn't been driven in a week or so) and heard this clunk, clunk, clunk coming from my AC/Stero area. I tried to reproduce it, but wasn't able to until the next morning. It only does it after the car is idle for over 8 hours. I thought it was from the stero at first because I have had this old MP3 CD in the head unit for ever, but I took it out and powered everything off and it is still happening. Today was the first day that it didnt take over 8 hours idle to reproduce - as I fired my car up to leave work the noise wasn't there. after a few minutes I pulled out and turned my AC on and got the 3 clunks. Anyone have any idea what would be causing this? The dealer has already told me they'd have to charge me to look at it since the warranty is up, so I don't want to take it to those clowns. Any advise/suggestions would be appreciated! anyone fix this themselves any tips?
SHOWPONY2010 is offline  
Old 07-31-2012, 10:46 AM
  #26  
Menace
5th Gear Member
 
Join Date: Jan 2006
Location: Florida
Posts: 2,398
Default

Turn it to defrost, then after a few seconds switch it to off/AC... It might be the same problem with the control motors like the rest in the thread. I haven't bothered fixing mine because it still functions fine (just with the clicks) and it seems like it'll be a lot of tear down to get to them. I could be wrong but again as long as it functions fine I'm leaving it be.
Menace is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bjdutch2005
2005-2014 Mustangs
10
03-24-2017 03:38 AM
ccdguy
5.0L (1979-1995) Mustang
1
09-19-2015 05:20 PM
robjh22
Suspension
0
09-08-2015 12:47 PM
Emblazoned
General Tech
0
09-03-2015 10:45 PM


Thread Tools
Search this Thread
Quick Reply: Tapping noise from front console on startup


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.