A quick hardwire question for a radar ? - MustangForums.com



2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 08-02-2013, 09:06 PM   #1
rm2092
1st Gear Member
Thread Starter
 
rm2092's Avatar
 
Join Date: Jan 2011
Location: New Orleans
Posts: 121
Default A quick hardwire question for a radar ?

Ok I'll start by saying I have a 9500IX hard wired to dome light with a very clean install, wires soldered in. Now I'm thinkng of relocating my radar to corner of my dash and run a wire from the A pillar to the radar.

Instead of cutting into more wires I went to Home Depot and bought a double ended female telphone connector. I figured I'll just plug each end in and I would have power at the other end, not. So why is power not passing threw to the end of the cord to power the radar ? Hope I made sence here...
rm2092 is offline   Reply With Quote
Old 08-02-2013, 09:14 PM   #2
vixr
2nd Gear Member
 
vixr's Avatar
 
Join Date: Aug 2010
Location: Florida
Posts: 277
Default

Quote:
Originally Posted by rm2092 View Post
Ok I'll start by saying I have a 9500IX hard wired to dome light with a very clean install, wires soldered in. Now I'm thinkng of relocating my radar to corner of my dash and run a wire from the A pillar to the radar.

Instead of cutting into more wires I went to Home Depot and bought a double ended female telphone connector. I figured I'll just plug each end in and I would have power at the other end, not. So why is power not passing threw to the end of the cord to power the radar ? Hope I made sence here...
can you post a picture of the cable?

Last edited by vixr; 08-02-2013 at 09:16 PM.
vixr is offline   Reply With Quote
Old 08-02-2013, 09:18 PM   #3
rm2092
1st Gear Member
Thread Starter
 
rm2092's Avatar
 
Join Date: Jan 2011
Location: New Orleans
Posts: 121
Default

That would be several hours from now since I'm at work. Both cords are black with 4 leads unless the female connector is just bad out of the box wich I dought.
rm2092 is offline   Reply With Quote
Old 08-03-2013, 12:09 PM   #4
rm2092
1st Gear Member
Thread Starter
 
rm2092's Avatar
 
Join Date: Jan 2011
Location: New Orleans
Posts: 121
Default

All fixed, crappy cord so lets close this post thanks...
rm2092 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starting Issue svfetter 5.0L (1979-1995) Mustang 9 10-05-2015 11:39 AM
Hello, new user with an older Mustang and a question treesloth New Member Area 4 09-28-2015 07:03 AM
Meguiars Ultimate Polish? - Grabber Blue mustang tmdm Detailing 9 09-22-2015 10:19 AM
Octane booster Big Al's 03 4.6L (1996-2004 Modular) Mustang 5 09-15-2015 09:05 AM
Shifting Mustangmalo General Tech 2 09-06-2015 05:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 10:44 PM.