Tail lights not lighting up with headlights on - MustangForums.com



2005-2014 Mustangs Discussions on the latest S197 model Mustangs from Ford.
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 09-11-2013, 09:21 PM   #1
Sterling302
1st Gear Member
Thread Starter
 
Sterling302's Avatar
 
Join Date: Jan 2013
Location: Alabama
Posts: 53
Question Tail lights not lighting up with headlights on

RESOLVED-...Hey guys I'm having a weird issue with my tail lights. They won't light up at all with my headlights on. They work fine when I apply the brakes, use the turn signals, and hazards. I checked all of the under hood fuses (The little ones, I don't have anything to check the bigger fuses with) and shed a tear when I got uncomfortably situated in the passenger floor board only to find 40+ fuses. I eventually got frustrated and that pretty much brings us to here. Could it be a fuse related issue? If not, what's going on?

Last edited by Sterling302; 09-12-2013 at 11:35 PM. Reason: resolved
Sterling302 is offline   Reply With Quote
Old 09-11-2013, 10:30 PM   #2
DocSnickers
3rd Gear Member
 
DocSnickers's Avatar
 
Join Date: Nov 2012
Location: WA
Posts: 863
Default

Water leak maybe?
DocSnickers is offline   Reply With Quote
Old 09-11-2013, 11:20 PM   #3
Fox Fader
2nd Gear Member
 
Fox Fader's Avatar
 
Join Date: Feb 2012
Location: Columbus, GA USA
Posts: 176
Default

Do the park lights up front come on? Dash lights working? On all my rides in the past, all those were on the same fuse.
Fox Fader is offline   Reply With Quote
Old 09-12-2013, 01:41 AM   #4
duaner
 
Join Date: Jan 2012
Location: IL
Posts: 30
Default

on my '08 the headlights come on when you turn the key on, but not the tail lights. this may be a dumb question, but did you turn the switch on?
duaner is offline   Reply With Quote
Old 09-12-2013, 02:25 AM   #5
patteruz
 
Join Date: Sep 2013
Location: OH
Posts: 5
Default

On all my rides in the past, all those were on the same fuse.
patteruz is offline   Reply With Quote
Old 09-12-2013, 07:19 AM   #6
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

Your running lights are a separate element than the one for the brakes, turns and hazards. As mentioned above, is your headlight switch on? Some people think that because their DRL's are on, that means that their running lights should be on, too. But also be sure to check the fuse.

If it's really an issue, bite the bullet and take it in under warranty.
Nuke is offline   Reply With Quote
Old 09-12-2013, 08:19 AM   #7
TheDivaDanielle
3rd Gear Member
 
TheDivaDanielle's Avatar
 
Join Date: May 2012
Location: DC
Posts: 642
Default

dealership time.
TheDivaDanielle is offline   Reply With Quote
Old 09-12-2013, 11:42 PM   #8
Sterling302
1st Gear Member
Thread Starter
 
Sterling302's Avatar
 
Join Date: Jan 2013
Location: Alabama
Posts: 53
Default

Fixed! After everyone suggested the running lights I went out and checked (the next morning) and they were off also when the headlights were on. I bit the bullet and checked the uncomfortable fuses and all were fine (so I thought) and called the dealership. They gave me the classic run around and I hung up with them and found a fuse diagram online. Turns out the position I was sitting in wasn't allowing me to see all of the fuses. Sure enough the first one I tested was bad. Don't know what caused it to blow but it's fixed now. Thanks everyone for the help.
Sterling302 is offline   Reply With Quote
Old 09-13-2013, 03:30 AM   #9
olsonlao
 
Join Date: Sep 2013
Location: MO
Posts: 5
Default

On all my rides in the past, all those were on the same fuse.
olsonlao is offline   Reply With Quote
Old 09-13-2013, 09:57 AM   #10
White05GT
3rd Gear Member
 
White05GT's Avatar
 
Join Date: May 2007
Location: Jacksonville NC
Posts: 968
Default

Glad it was a cheap, easy fix for ya!
White05GT is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Snow performance stage 2 MAF boos cooler install jwog666 Pipes, Boost & Juice 5 04-04-2016 04:23 PM
what are the odds - Service Engine Soon light lincolnshibuya V6 (1994-2004) Mustangs 9 12-08-2015 04:37 PM
I should've known better ChampInSD 5.0L GT S550 Tech 13 10-02-2015 04:55 AM
Rough idle and vibrating 4cylinderplus2 V6 (1994-2004) Mustangs 9 09-30-2015 05:26 PM
better way to attach headlights Drastang 4.6L (1996-2004 Modular) Mustang 3 09-29-2015 03:31 PM


Tags
hazards, headlights, problem, tail lights, turn signals

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 01:12 AM.