Notices
2010-current S197 Appearance Section For all appearance mods to the 2010-2014 S197's

Stripe install...emblem removal question.

Old 12-07-2012, 12:56 AM
  #1  
OSUTX440
3rd Gear Member
Thread Starter
 
OSUTX440's Avatar
 
Join Date: Jan 2008
Location: Ohio
Posts: 754
Default Stripe install...emblem removal question.

So I am getting ready to put on "L" style side stripes on my 2011. I know I will need to remove the 5.0 badges to put them on. My original thought was to put on black 5.0 badges. But after reading about them, the badges don't have the alignment pins like the OEM ones do. Will this cause a problem having two holes underneath vinyl? Or will I need to get tem filled in? Or if I put the new pin less black badges over the vinyl be ok?

Thanks.
OSUTX440 is offline  
Old 12-07-2012, 03:27 AM
  #2  
Gary Ugarek
4th Gear Member
 
Gary Ugarek's Avatar
 
Join Date: Sep 2011
Location: PA
Posts: 1,181
Default

I did a badge swap on my 12 Mustang from the chrome to the black, and I just took a few pieces of painters tape to outline where it should fit. leaving old badge in place while doing the outline.

Don't use huge pieces, you mostly just need to use a top and bottom and RH piece for driver's side LH piece for passenger side
Gary Ugarek is offline  
Old 12-07-2012, 05:40 AM
  #3  
OSUTX440
3rd Gear Member
Thread Starter
 
OSUTX440's Avatar
 
Join Date: Jan 2008
Location: Ohio
Posts: 754
Default

I figured the swap won't be bad, but having the original holes not filled under the vinyl stripes. That is my concern.
OSUTX440 is offline  
Old 12-07-2012, 01:13 PM
  #4  
Entaille
4th Gear Member
 
Join Date: Nov 2011
Location: WA
Posts: 1,514
Default

I don't foresee it causing any issues. plenty of people remove the stock 5.0 badges and replace them with 5.0 badges that do not have the pins - and as far as I know, nobody has complained about any issues. I certainly haven't ran into any problems and I've had my black 5.0 badges on for a year now.
Entaille is offline  
Old 12-07-2012, 03:52 PM
  #5  
steel pony
4th Gear Member
 
steel pony's Avatar
 
Join Date: Apr 2012
Location: Wake Forest, NC
Posts: 1,326
Default

Originally Posted by OSUTX440 View Post
So I am getting ready to put on "L" style side stripes on my 2011. I know I will need to remove the 5.0 badges to put them on. My original thought was to put on black 5.0 badges. But after reading about them, the badges don't have the alignment pins like the OEM ones do. Will this cause a problem having two holes underneath vinyl? Or will I need to get tem filled in? Or if I put the new pin less black badges over the vinyl be ok?

Thanks.
Pull them off and sand them with at least a 400 grit, then a 1000 grit to smooth it out.
Hit the sanded badges with adhesion promoter, let dry then paint...
These are mine done in matte black



Name:  2012-06-24_16-47-44_18.jpg
Views: 13
Size:  78.7 KB

Name:  2012-06-24_18-10-53_20.jpg
Views: 37
Size:  42.9 KB

The biggest PITA will be reapplying the double-sided tape to the badges, but at least this way you could eliminate your worries over the pinholes and just reuse your OEM ones
steel pony is offline  
Old 12-07-2012, 05:40 PM
  #6  
Hamhole
1st Gear Member
 
Join Date: Jul 2010
Location: Connecticut
Posts: 131
Default

You're going to want to fill those holes. I had mine welded and repainted before I put on my C-stripe.

Hamhole is offline  
Old 12-10-2012, 01:59 AM
  #7  
emblempros
Former Sponsor
 
Join Date: Nov 2012
Location: Kentucky
Posts: 66
Default

You can fill it, or leave it alone and cover it with an emblem again. As far as replacement of badges, use masking tape to box the area in prior to removing OEM badges, and use that as a guide when placing them back on. If your stripes are going to go over the whole area, use a level and run a foot of masking tape out in all directions, and then cut it to lay your vinyl down. Then, run more masking tape in a straight line from the cuts you made to the opposite cut.
emblempros is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
jwog666
Pipes, Boost & Juice
6
01-07-2018 07:16 AM
Dathan
V6 (1994-2004) Mustangs
4
10-05-2015 05:52 AM
jrrhd73must
Classic Mustang General Discussion
2
10-02-2015 09:17 PM
BOB ROME
5.0L (1979-1995) Mustang
2
09-28-2015 11:10 AM
Suree_Mustang_2009
New Member Area
3
09-25-2015 12:58 PM


Thread Tools
Search this Thread
Quick Reply: Stripe install...emblem removal question.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.