starter solenoid won't disengage - MustangForums.com

Go Back  MustangForums.com > Ford Mustang Tech > 5.0L (1979-1995) Mustang > 351 Mustang
Reload this Page >

starter solenoid won't disengage

351 Mustang

starter solenoid won't disengage

Reply

 
 
 
Old 02-13-2009, 08:57 PM
  #1  
vanilliagorillia79
Thread Starter
 
Join Date: Apr 2008
Location: south carolina
Posts: 45
Default starter solenoid won't disengage

ok my starter solenoid on my car works, but most of the time it won't disengage! i have to tap it or pull the battery cable lose to fix the problem. this is liek my 4th solenoid! some do it right of the bat! the one i currently have on the car, hasn't given me to much of a problem, but it has done it. it have bought these solenoids from different parts stores. I am completely stumped as to what and the heck is going on!!!! i am just about scared to even crank the car!!! everything is hooked up right that i know for a fact. the only question i do have concerning the wiring is does it matter what post the ignition switch is on. the "S" or the "I" ?? mine is on the "i" i have 351w with 10.1 compression. is it possible that the "stock starter" is working to hard cranking the motor and causing the solenoid to stick? which doesn't make since cause when it doesn't stick, it fires right on over. no delay or cranking and cranking. it starts right up. Please help everyone, cause i am lost!!!! and also if the ground was bad the solenoid wouldn't even work at all.
vanilliagorillia79 is offline  
Reply With Quote
Old 02-14-2009, 11:05 AM
  #2  
alecracing
 
alecracing's Avatar
 
Join Date: Oct 2008
Location: Florida
Posts: 32
Default

it sounds like the problem is not the solenoid but the starter pinion gear to flywheel. If the pinion gear to flywheel is too close then the pinion gear will not be loose enough to disengage.

You say that you have changed the solenoid, how about changing the starter. i always recommend using OEM parts also
alecracing is offline  
Reply With Quote
Old 02-14-2009, 05:47 PM
  #3  
vanilliagorillia79
Thread Starter
 
Join Date: Apr 2008
Location: south carolina
Posts: 45
Default

i changed the ignition switch out and it started right up with out any problems. so we will see how long it last! still nervous every time i start it!! its the most nasty sound i have ever heard!!!!
vanilliagorillia79 is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lincolnshibuya
V6 (1994-2004) Mustangs
9
12-08-2015 04:37 PM
ChampInSD
5.0L GT S550 Tech
13
10-02-2015 04:55 AM
14gt_Track
New Member Area
5
10-01-2015 02:47 PM
MustangForums Editor
Mustang News, Concepts, Rumors & Discussion
1
09-29-2015 03:23 PM
logan409
4.6L (1996-2004 Modular) Mustang
10
09-26-2015 07:43 PM

Forum Jump

Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory