2009 V6 mustang - MustangForums.com

Notices
4.0L V6 Technical Discussions Any questions about engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!

2009 V6 mustang

Reply

 
 
 
Old 04-25-2011, 09:47 AM
  #1  
lehmjr40
Thread Starter
 
Join Date: Apr 2011
Location: MN
Posts: 2
Smile 2009 V6 mustang

Why does the temp gauge go to hot only sometimes and then comes back to the normal? Is it sticking??
lehmjr40 is offline  
Reply With Quote
Old 04-25-2011, 09:54 AM
  #2  
Soldier GT
6th Gear Member
 
Soldier GT's Avatar
 
Join Date: Aug 2007
Location: MO/ Born and raised in Louisiana
Posts: 10,696
Default

welcome....
Soldier GT is offline  
Reply With Quote
Old 04-25-2011, 12:22 PM
  #3  
Timspony
SVT Section Moderator
 
Timspony's Avatar
 
Join Date: Jul 2008
Location: Burnt Hills, NY
Posts: 15,601
Default

Welcome to MF! ...could be a thermostat...car over heating?
Timspony is offline  
Reply With Quote
Old 04-25-2011, 12:33 PM
  #4  
MeanStang08
ChopShop Mod-tator
 
MeanStang08's Avatar
 
Join Date: Mar 2008
Location: Kaintucke
Posts: 2,149
Default

welcome to MFs... and i say.. delayed electric fans & coolant flow!
MeanStang08 is offline  
Reply With Quote
Old 04-25-2011, 02:19 PM
  #5  
1ATony
Former Sponsor
 
Join Date: Jul 2009
Location: NH
Posts: 1,714
Default

welcome to the site.
1ATony is offline  
Reply With Quote
Old 04-25-2011, 05:15 PM
  #6  
Nuke
6th Gear Member
 
Nuke's Avatar
 
Join Date: Jun 2007
Location: PA to KY ('07) to IL ('09) to MS ('10) to FL ('11)
Posts: 16,186
Default

Just to be sure, check the underside of your oil cap for evidence of water (baby poop/puke yellow color) and your coolant for signs of oil. If either, then you have a head gasket problem. If not, then I'd begin checking out if it's mechanical (thermostat, fan...) or instrumentation (gauge...).

The '09 4.0L is identical to the '05, '06, '07, '08 and '10 4.0L so you have a lot of experience to draw from here.
Nuke is offline  
Reply With Quote
Old 04-26-2011, 07:15 AM
  #7  
2005Redfire6
6th Gear Member
 
Join Date: Jul 2008
Location: Acworth, GA
Posts: 12,260
Default

Sounds like possibly a thermostat if the car isn't overheating!
2005Redfire6 is offline  
Reply With Quote
Old 04-28-2011, 03:22 PM
  #8  
pbfoot
 
Join Date: Mar 2011
Location: alabama
Posts: 33
Default

Had the same problem with my 05.Checked temp with a pyrometer and it was fine ,ended up getting instrument cluster replaced.You do need to check for mechanical issues but do not spend money unless you can diagnose problem.Should still be under warranty.
pbfoot is offline  
Reply With Quote
Old 05-02-2011, 12:00 PM
  #9  
lehmjr40
Thread Starter
 
Join Date: Apr 2011
Location: MN
Posts: 2
Default

Thanks everyone.
lehmjr40 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
mdj89
2005-2014 Mustangs
20
10-26-2015 12:53 PM
mdj89
2005-2014 Mustangs
5
10-08-2015 10:16 PM
Suree_Mustang_2009
New Member Area
3
09-25-2015 01:58 PM
heslekrants
Street/Strip
11
09-23-2015 05:02 PM
movielover40
Mustang News, Concepts, Rumors & Discussion
4
09-10-2015 04:34 PM


Thread Tools
Search this Thread
Quick Reply: 2009 V6 mustang


Advertising
Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.