New o2 sensor = CEL codes - Page 3 - MustangForums.com



4.0L V6 Technical Discussions Any questions about engine, transmission, exhaust, tuners/CAI, or gearing can be asked here!
Sponsored by:
Sponsored by:

Reply
 
 
 
Thread Tools Search this Thread
Old 05-30-2012, 09:10 PM   #21
scooter09
Thread Starter
 
scooter09's Avatar
 
Join Date: Aug 2011
Location: Texas
Posts: 36
Default

The clutch is great and the car is running I just don't have a/c and an annoying CEL

Thank god I got a vert
scooter09 is offline   Reply With Quote
Old 05-31-2012, 10:16 AM   #22
kevinmalec
5th Gear Member
 
kevinmalec's Avatar
 
Join Date: Apr 2008
Location: Acworth, GA
Posts: 3,666
Default

Quote:
Originally Posted by scooter09 View Post
The clutch is great and the car is running I just don't have a/c and an annoying CEL

Thank god I got a vert
Good to hear the clutch is solid!
Definitely need to get the A/C working....especially with the Texas heat! I am all too familiar with the heat, I used to live in San Antonio, TX in the mid 80's. My family and I try and visit her at least once a year during the Spring.
Good luck with the repairs!
kevinmalec is offline   Reply With Quote
Old 06-05-2012, 11:28 PM   #23
scooter09
Thread Starter
 
scooter09's Avatar
 
Join Date: Aug 2011
Location: Texas
Posts: 36
Default

Still no fix :/ this is getting very frustrating
scooter09 is offline   Reply With Quote
Old 06-20-2012, 06:16 PM   #24
scooter09
Thread Starter
 
scooter09's Avatar
 
Join Date: Aug 2011
Location: Texas
Posts: 36
Default

So end result was a harness got pinched inbetween the transmission and engine and several other Knicks and cuts along the wire bundle (I guess collateral damage during installation of clutch) but it is finally getting fixed right and getting new tie rods while it's on the lift so now we wait for the bill and I will be hiring a lawyer
scooter09 is offline   Reply With Quote
Old 06-22-2012, 03:33 PM   #25
kevinmalec
5th Gear Member
 
kevinmalec's Avatar
 
Join Date: Apr 2008
Location: Acworth, GA
Posts: 3,666
Default

Sorry to hear the shop screwed up your harness!!!
Good to hear you found the issue and are having it resloved.
Keep us posted!
kevinmalec is offline   Reply With Quote
Old 06-27-2012, 07:26 PM   #26
scooter09
Thread Starter
 
scooter09's Avatar
 
Join Date: Aug 2011
Location: Texas
Posts: 36
Default

Update
My PCM is not putting out power to my o2 sensors or my egr
Does the PCM go into a recover mode or shut down or is it just fried?
Can it be flashed or do I have to replace it?
Hopefully the shop that caused all this will be paying for it
But right now I have a/c but still have a cel for o2s and egr and I'm getting ****ty gas mileage and VERY WEAK power delivery ... Would a busted PCM cause this?
So many questions and not many answers from the shop
Need help!!!!
scooter09 is offline   Reply With Quote
Old 06-28-2012, 07:06 AM   #27
scooter09
Thread Starter
 
scooter09's Avatar
 
Join Date: Aug 2011
Location: Texas
Posts: 36
Default

Need help here guys ... Any ideas?
scooter09 is offline   Reply With Quote
Old 10-27-2015, 06:40 PM   #28
drecar
 
Join Date: Aug 2012
Location: bc canada
Posts: 3
Default Same problem 2006 mustnag gt

Hoping you receive this. Did you ever resolve the issue? what was the solution?
drecar is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Snow performance stage 2 MAF boos cooler install jwog666 Pipes, Boost & Juice 5 04-04-2016 05:23 PM
Bad cylinder? Dathan V6 (1994-2004) Mustangs 4 10-05-2015 06:52 AM
I should've known better ChampInSD 5.0L GT S550 Tech 13 10-02-2015 05:55 AM
Please help! 10 Check engine codes mrtrodonet V6 (1994-2004) Mustangs 1 09-29-2015 12:13 PM
Clear codes on '94 sn95 BOB ROME 5.0L (1979-1995) Mustang 2 09-28-2015 12:10 PM


Tags
2006, battery, clear, disconnect, o2, sensor, sensors, throwing, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 01:12 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.